CimatronE 8.2 e utilizzo in rete lan

Professione: impiegato
Software: pro e
Regione: veneto
#1
Salve a tutti gli utilizzatori del forum, vi chiedo una consiglio in quanto ho una perplessità, vorrei sapere se e quante persone usano CimatronE in una rete LAN in quanto continuo a ricevere lamentele di lentezza esasperante e blocchi continui di workstation che utilizzano appunto CimatronE per aprire e lavorare su progetti anche di alcuni gb. Ora capisco che caricare un progetto su una rete gigabit ci stia un po' di tempo ma 7 minuti per caricare e 10 minuti per salvare e magari il file viene salvato corrotto mi sembrano un po' troppi. Tutto il resto non ha problemi e scambi di file e copie con piùe più giga non causano alcun problema. Il SO è un XP Pro con 3 gb di ram. Se qualcuno ha qualche idea oppure mi dice che CimatronE ha questi problemi in rete mi farebbe un grande favore, perchè avevo letto tempo fa su alcuni forum dove sconsigliavano il lavoro in rete con CimE.
Buona giornata a tutti.
 

jinco73

Utente poco attivo
Professione: 3D- CAD
Software: ALL
Regione: iTALY
#2
tutti i computer della rete devono avere le schede di rete da 1GB velocità e a monte uno swich sempre da 1GB allora gira tutto a 1GB e non hai problemi. Naturalmente se hai anche delle reti Wireless, questa deve girare all'esterno di questa rete (con un sotto switch). Un solo computer con una scheda a 100Mb, abbassa a 100 Mb la velocità di trasferimento 10 volte meno su tutti gli altri PC.
Cimatron non centra nulla.
ATTENZIONE: questa e la teoria, ma potresti avere un solo pc nella rete con dei servizi attivi che cercano informazioni in rete come virus adaware troyan ecc. ecc. Questi ti sovraccaricano la rete.
 

stinit

Utente Standard
Professione: un pò di tutto!!!
Software: svariati
Regione: marche
#3
Salve a tutti gli utilizzatori del forum, vi chiedo una consiglio in quanto ho una perplessità, vorrei sapere se e quante persone usano CimatronE in una rete LAN in quanto continuo a ricevere lamentele di lentezza esasperante e blocchi continui di workstation che utilizzano appunto CimatronE per aprire e lavorare su progetti anche di alcuni gb. Ora capisco che caricare un progetto su una rete gigabit ci stia un po' di tempo ma 7 minuti per caricare e 10 minuti per salvare e magari il file viene salvato corrotto mi sembrano un po' troppi. Tutto il resto non ha problemi e scambi di file e copie con piùe più giga non causano alcun problema. Il SO è un XP Pro con 3 gb di ram. Se qualcuno ha qualche idea oppure mi dice che CimatronE ha questi problemi in rete mi farebbe un grande favore, perchè avevo letto tempo fa su alcuni forum dove sconsigliavano il lavoro in rete con CimE.
Buona giornata a tutti.
non mi risulta che esiste una versione 8.2 di CimatronE...comunque il tuo molto probabilmente è un problema di rete...hub ecc...metti a posto la rete e vedrai che funziona tutto...
 
Professione: impiegato
Software: pro e
Regione: veneto
#4
Non ho più ricevuto notifiche :( Comunque la versione è 8.5 e gira su xp2 però come ripeto continuo (anche oggi) ad avere grossi problemi appunto con la corruzione di file di cui mi impedisce il salvataggio e in continuazione mi esce l'errore OUT OF MEMORY, io ho come massimo di ram 3gb e visto che è XP 32 non posso metterne di più. La lan è tutta a 1gb e come ripeto si lavora con file piuttosto grandi anche 1gb o 2gb. Il problema almeno da quanto capisco io sembra che il salvataggio non venga effettuato completamente ma non ne capisco il motivo, è normale che per salvare file di GB ci impieghi 5 minuti però quando fa queste cose c'è da disperarsi. Voi principalmente caricate tutto da rete oppure gestite tutto localmente e non condividete nulla con altre persone ? (possono esserci problemi di salvataggio in contemporanea all'apertura dello stesso file da un altra posizione ?) Grazie e scusatemi ma questo è un problema tecnico esposto da un tecnico non da un utilizzatore di Cimatron ma cerco risposte da chi ne sa sicuramente di più :)
Grazie ancora
 

Mocca

Utente Standard
Professione: Baracchino
Software: Alcuni
Regione: Piemonte
#5
Salve a tutti gli utilizzatori del forum, vi chiedo una consiglio in quanto ho una perplessità, vorrei sapere se e quante persone usano CimatronE in una rete LAN in quanto continuo a ricevere lamentele di lentezza esasperante e blocchi continui di workstation che utilizzano appunto CimatronE per aprire e lavorare su progetti anche di alcuni gb. Ora capisco che caricare un progetto su una rete gigabit ci stia un po' di tempo ma 7 minuti per caricare e 10 minuti per salvare e magari il file viene salvato corrotto mi sembrano un po' troppi. Tutto il resto non ha problemi e scambi di file e copie con piùe più giga non causano alcun problema. Il SO è un XP Pro con 3 gb di ram. Se qualcuno ha qualche idea oppure mi dice che CimatronE ha questi problemi in rete mi farebbe un grande favore, perchè avevo letto tempo fa su alcuni forum dove sconsigliavano il lavoro in rete con CimE.
Buona giornata a tutti.
Salve.
Do la mia esperianza creata sul "campo" dalla prima versione di Cimatron E 3 a quella attuale.
Chiarisco alcuni punti:
1° se si lavora in rete perchè si devono condividere gli stessi files è meglio installare la licenza di utilizzo del software in rete anzichè in locale.
2° la casa che distribuisce Cimatron consiglia di NON lavorare in rete ma in locale. Quindi NON lavorare andando a "pizzicare" files in rete.
3° per utilizzare files presenti in rete è meglio portarli in locale con l'opzione "INVIA-RICEVI" gestendo i noti files ".CTF"
5° lavoro nel settore degli stampi ed il n° di componenti presenti all'interno degli stampi è di circa 400-600 particolari. Considerando che la sola Matrice ed il solo Punzone "pesano circa" 150Mb. ciascuno mi chiedo come può essere che riesci a generare files complessivi così pesanti.
6° Nel cd di installazione del software vi è una cartella chiamata "note di rilascio" all'interno della quale vi sono alcune istruzioni da seguire se si lavora con "progetti di grandi dimensioni" come in questo caso.
Non nego che può succedere (raramente) che il pc vada in "OUT OF MEMORY"; questo problema l'ho parzialmente risolto facendo fare al pc un boot modificando una riga di comando che interagisce aumentando l'utilizzo della memoria fisica.
Infine durante la fase di apertura di pesanti files e salvataggo degli stessi in effetti bisogna attendere alcuni secondi (minuti). Modificati i tempi del salvataggio in automatico oppure disabilitalo del tutto.
Spero di esserti stato di aiuto.
Buone cose cumpà.:wink:
 
Professione: impiegato
Software: pro e
Regione: veneto
#6
Prima di tutto grazie per i tuoi consigli, per quanto riguarda i problemi con 4gb che cosa hai corretto esattamente e modificato ? il boot.ini ? Hai altri consigli suggerimenti ? I disegnatori mi dicono comunque che il problema si presenta sugli assiemi (perdonami la mia ignoranza) e che capita su progetti molto grandi.
Grazie ancora
 

Mocca

Utente Standard
Professione: Baracchino
Software: Alcuni
Regione: Piemonte
#7
Prima di tutto grazie per i tuoi consigli, per quanto riguarda i problemi con 4gb che cosa hai corretto esattamente e modificato ? il boot.ini ? Hai altri consigli suggerimenti ? I disegnatori mi dicono comunque che il problema si presenta sugli assiemi (perdonami la mia ignoranza) e che capita su progetti molto grandi.
Grazie ancora
Ciao Plaguebreath.
Sotto trovi i link indicanti la procedura per modificare il boot.ini (jpg allegato) ed il testo da inserire in aggiunta a quello già esistente (txt allegato).
Fammi sapere se, una volta eseguito il tutto, trovi dei miglioramenti.
P.S. L'ho chiamato "NOS" ma puoi rinominarlo come credi più opportuno.
Buone cose cumpà.:wink:
 

Allegati

Professione: impiegato
Software: pro e
Regione: veneto
#8
Grazie mille Moccaora sembra risultare il tutto molto migliore, non ho ancora ricevuto segnalazioni di errore out of memory, speriamo che non ci siano corruzioni di file invece :)
Una curiosità, come si comporta Vista 64 con Cim 8.5 ? Grazie ancora !