cimatron e 8.5 problemi

Emanuele-82

Utente poco attivo
Professione: fresatore
Software: cimatron e 8.5
Regione: lazio
#1
salve a tutti,
mi sono appena iscritto al forum,sono un fresatore e lavoro nel settore stampi.
Utilizzo cimatron e 8.5 da qualche giorno che gira sul vista.Ho notato però che dopo circa 20 min non mi permette di salvare il mio lavoro anche se posso continuare ad utilizzarlo.A quel punto chiudo e riavvio il programma e mi fa salvare fino al ventesimo minuto! Qualcuno può aiutarmi?
 

stinit

Utente Standard
Professione: un pò di tutto!!!
Software: svariati
Regione: marche
#2
strano comunque io la uso su xp sp3 e va bene...comunque so per certo che la versione 9 sarà adatta anche per vista e sarà strutturata per sfruttare i multiprocessori...
 

Dylan

Utente Standard
Professione: Cam/fresatore
Software: CimatronE
Regione: piemonte
#3
..penso rimarro' ad Xp ancora a lungo..
Un po' perche sono abituato e un po' perche' di Vista ,che tra l'altro non conosco, sento in continuazione parlare poco bene..

Se ti viene comodo metti Xp. Io ho Xp (forse sp2..) e con CimE v8 vado abbastanza bene. Ovvio che ogni tanto qualcosa si imballa ma credo rientri nella norma.
Il piu' delle volte ho problemi con il servizio di Cimatron CimXplor (colui che "gestisce" "l'esplora risorse" di Cimatron) che ogni tanto si incanta.. e mi costringe ad un barbaro killaggio dal task..

Ovvio non so se si tratta di un problema di Xp o di Cim..

Un'altra cosa credo sia importante e' una buona macchina. Io uso un dual Xeon con ram ECC e ho notato miglioramenti rispetto al vecchio pc da mercatone.

Buon lavoro a tutti e, spero, questo foro si animi un po' di piu'.. in fondo con questi software passiamo piu' tempo che con le donne :frown::frown: .. e di problemi ce ne danno meno :smile:

Dylan
 

Emanuele-82

Utente poco attivo
Professione: fresatore
Software: cimatron e 8.5
Regione: lazio
#4
Ciao,
grazie per le risposte , sono convinto che il problema nasca dal sistema operativo purtroppo il vista!!! ma la versione 9 di cimatron quando si vedrà? speriamo che sul vista funzioni bene! ciao a tutti e buon lavoro!!!
 

foreight

Utente Junior
Professione: progettazione e costruzione stampi
Software: CimatronE, Rhino
Regione: Veneto
#5
Il piu' delle volte ho problemi con il servizio di Cimatron CimXplor (colui che "gestisce" "l'esplora risorse" di Cimatron) che ogni tanto si incanta.. e mi costringe ad un barbaro killaggio dal task..
Ho notato che da quando ho installato il sp3 di XP sono aumentati i casi di instabilità di CimXplor :confused:
 

garide

Utente Junior
Professione: Progettista Stampi
Software: Cimatron E 10 B1 64bit
Regione: Veneto / Treviso
#6
Scusate se mi intrometto

come sistema consiglio vivamente di utilizzare Windows Xp a 64Bit con SP2 se ne guadagna sia in stabilita (il sitema si pianta molto meno) che in memeoria per singola applicazione (quasi mai problemi di "OUT OF MEMORY").

Buon lavoro a tutti

P.S.: Della 9 posso solo dire che ho visto cose molto interssanti :rolleyes:
 

garide

Utente Junior
Professione: Progettista Stampi
Software: Cimatron E 10 B1 64bit
Regione: Veneto / Treviso
#8
Pultroppo non posso scivere di piu qui .. :tongue:

per + info PM :biggrin:

ciao
 

Emanuele-82

Utente poco attivo
Professione: fresatore
Software: cimatron e 8.5
Regione: lazio
#9
ciao a tutti ! Ho risolto tutti i miei problemi, ho fatto fuori il vista ed installato xp e messo la 8.0 che funziona benissimo!!!