CATDrawing R19 linee bianche

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#1
mi è successa una cosa strana ..........................
ho installato la R19 rifatto la CatSetting (modificando le OPZIONI) con i miei settaggi e creato il nuovo standard aggiornando quello che uso della 18 a 19 con l'eseguibile della Dassault .
Risultato ................ nelle messe in tavola 2d la geometria che arriva dal 3D me la disegna in " bianco" mentre assi e filettature sono in "nero" .
Se utilizzo entrambi gli standard con la 18 funziona tutto ma se li uso con la 19 le linee sono bianche.
E' ovvio che c'è qualcosa nella 19 che è cambiato ......................... MA COSA ??????????
Ho passato al setaccio sia le opzioni che lo standard ma non vedo dove possa esserci un settaggio che mi dia un colore alle linee ...................... qualcuno sà cosa potrebbe essere ??????
Ho pensato anche che l'eseguibile di conversione non funziona bene ................. è possibile ????
Spero di no xchè non mi va di rifare lo standard da zero !!!!!!!!!!!!!!!!!!!!!!!!
Dimenticavo ............. se uso lo standard ISO della 19 funziona correttamente .:confused::confused::confused::confused::confused:
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#2
credo che il settaggio sia da fare nell'XML ma non ne sono sicuro.
 

mcbramby

Utente Standard
Professione: Utilizzatore
Software: Catia V5 CAD e CAM
Regione: Lombardia
#3
ho già fatto presente a dassault (tramite il nostro distributore) il problema e sembra che sia un buco e verrà aperto un PMR ......................
 
Professione: progettista senior
Software: catia V5,pro/e
Regione: veneto
#4
Buongiorno,
ho risontrato lo stesso problema descritto in questo vecchio post nella versione R20 di catia che sto cercando di settare.
Le viste importate da 3D, realizzate nella vecchia versione on in questa, sono sempre di colore grigio chiaro.
Ho provato con "Opzioni" ma non trovo nulla che possa indicarmi come effettuare il cambio di colore.
Nemmeno cercando di creare le viste importando il colore originale dal 3D cambia nulla.
Non so che fare..
Grazie a tutti coloro che mi sapranno dare qualche indicazione....

ciao