• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Catalogo non caricato

silente

Utente Standard
Professione: Uff. tecnico
Software: CREO 1.0
Regione: Novara
#1
Salve a tutti...

ho unproblema cah non riesco a capire.
ho installato la R20 sp5

quando apro gli assembly mi da un errore stranissimo (vedi immagine).
non carica file di catalogo

la relise precedente era la R18 e non ho avuto problemi....

qualcuno ha già risolto?

salutoni

Silente
 

Allegati

RS4

Utente Standard
Professione: Progettista CAD/CAM
Software: CATIA V5, DELMIA, CATIA V4, PRO/E, Enovia LCA, Team Center, Vericut, Renishaw OMV/PowerINSPECT
Regione: puglia
#2
Salve a tutti...

ho unproblema cah non riesco a capire.
ho installato la R20 sp5

quando apro gli assembly mi da un errore stranissimo (vedi immagine).
non carica file di catalogo

la relise precedente era la R18 e non ho avuto problemi....

qualcuno ha già risolto?

salutoni

Silente
Ciao Sil....

hai provato a vedere la Directory: in graphic

C:\Program Files\Dassault Systemes\B20SP5PRALL\intel_a\resources\graphic

ciao

RS4
 

silente

Utente Standard
Professione: Uff. tecnico
Software: CREO 1.0
Regione: Novara
#3
Ciao

si la directory c'è...
per me è in C:\Programmi\Dassault Systemes\B20\intel_a\resources\graphic

ma mancono due file che sono oggetto dell'errore
1. CATRscCatalog.feat
2. CATMaterielStartUps.feat (se non mi ricordo male)

li ho cercati ma nulla di fatto.

ciao e grazie

silente
 

RS4

Utente Standard
Professione: Progettista CAD/CAM
Software: CATIA V5, DELMIA, CATIA V4, PRO/E, Enovia LCA, Team Center, Vericut, Renishaw OMV/PowerINSPECT
Regione: puglia
#4
Ciao

si la directory c'è...
per me è in C:\Programmi\Dassault Systemes\B20\intel_a\resources\graphic

ma mancono due file che sono oggetto dell'errore
1. CATRscCatalog.feat
2. CATMaterielStartUps.feat (se non mi ricordo male)

li ho cercati ma nulla di fatto.

ciao e grazie

silente
prova a reintallare il catia senza disistallarlo


ciao
 

silente

Utente Standard
Professione: Uff. tecnico
Software: CREO 1.0
Regione: Novara
#5
risolto

noi abbiamo un config MD2
di solito non installo tutto catia ma solo la configurazione.....

fino alla 18 non ho mai avuto nessun problema.

questa volta ho installato su una macchina tutto catia. ho copiato i file che mi servivano (CATCoMaterialStartUps.feat e CATRscCatalog.feat) e li ho incollati sulle altre macchine.

errori spariti.

per sicurezza mi sono fatto una copia della directory graphic.

grazie ancora

ciao