Cancellare simboli personalizzati e non solo

cesius79

Utente Standard
Professione: Ingegere Meccanico Junior
Software: Quel che occorre!
Regione: Basilicata
#1
Salve a tutti.
Problemini con Nx 7.5: ho creato dei simboli personalizzati in "Part Symbols". Alcuni di questi non mi servono più e vorrei cancellarli..come faccio?
L'altra domandina è questa...mi occupo di componenti pressofusi di conseguenza gli spessori di parete sono fondamentali..c'è un comando capace di evidenziarmi problemi di spessori?Magari qualcosa tipo quello per il controllo degli sformi mediante mappatura stile fem.
Grazie in anticipo a tutti e buon lavoro!
 

cesius79

Utente Standard
Professione: Ingegere Meccanico Junior
Software: Quel che occorre!
Regione: Basilicata
#3
Ragazziiiiiiiiiiiiiiiii ci sieteeeeeeeeeee
sono impantanato in questi problemucoli...nessuno davvero sa dove mettere mani??
 

ceschi1959

Utente Standard
Professione: progettista
Software: UG 11 - NX11 TC10
Regione: veneto
#4
Salve a tutti.
Problemini con Nx 7.5: ho creato dei simboli personalizzati in "Part Symbols". Alcuni di questi non mi servono più e vorrei cancellarli..come faccio?
L'altra domandina è questa...mi occupo di componenti pressofusi di conseguenza gli spessori di parete sono fondamentali..c'è un comando capace di evidenziarmi problemi di spessori?Magari qualcosa tipo quello per il controllo degli sformi mediante mappatura stile fem.
Grazie in anticipo a tutti e buon lavoro!
Per i simboli proprio non saprei, per l'altra questione: molded part validation, comando che ti consente, oltre che di analizzare gli sformi, di analizzare gli spessori. Non è tanto intuitivo come interpretazione dei risultati ma è un comando molto potente.
P.S. credo solo con un Mach 3 e se vuoi sapere il bundle che hai, vai su help, about nx, system information
 

cesius79

Utente Standard
Professione: Ingegere Meccanico Junior
Software: Quel che occorre!
Regione: Basilicata
#5
Per i simboli proprio non saprei, per l'altra questione: molded part validation, comando che ti consente, oltre che di analizzare gli sformi, di analizzare gli spessori. Non è tanto intuitivo come interpretazione dei risultati ma è un comando molto potente.
P.S. credo solo con un Mach 3 e se vuoi sapere il bundle che hai, vai su help, about nx, system information
Grazie mille per la risposta...il bundle che leggo come tu mi spieghi è ADVDES...credo di non avere le funzionalità di cui parli..pazienza, questo dovrebbe essere un problema dell'azienda,no?
Cmq io inizio a pensare che i simboli non si possono più cancellare..cosa veramente assurda a mio avviso.
Ciao e grazie.
 

ceschi1959

Utente Standard
Professione: progettista
Software: UG 11 - NX11 TC10
Regione: veneto
#6
Grazie mille per la risposta...il bundle che leggo come tu mi spieghi è ADVDES...credo di non avere le funzionalità di cui parli..pazienza, questo dovrebbe essere un problema dell'azienda,no?
Cmq io inizio a pensare che i simboli non si possono più cancellare..cosa veramente assurda a mio avviso.
Ciao e grazie.
ADVDES = ADVanced DESign bundle, quello che ho usato fino a un paio d'anni fa. In questo bundle c'è la possibilità di analizzare sformi e spessori con il comando che ti ho citato prima. Forse non lo trovi perchè hai la configurazione in italiano, si trova sotto il menù analisi e verso la fine (dovrebbe essere circa analisi della parte stampata o robe simili).
P.S. L'ADVDES era il bundle più prestante ai tempi che furono, ora è il MACH3, se ti interessa l'upgrade fammi uno squillo in MP che ti rispondo dettagliatamente.

Ciao
 

cesius79

Utente Standard
Professione: Ingegere Meccanico Junior
Software: Quel che occorre!
Regione: Basilicata
#7
Ciao ceshi1959...
in effetti non l'ho trovato...proverò lunedì a spippolare meglio....ma non è che nel 7.5 la versione ADVDES è meno ricca?
Ciao e grazie mille!
 

Omen

Utente Junior
Professione: Progettista ... o meglio ci provo!
Software: NX3-4
Regione: Nord MI
#8
Ciao ceshi1959...
in effetti non l'ho trovato...proverò lunedì a spippolare meglio....ma non è che nel 7.5 la versione ADVDES è meno ricca?
Ciao e grazie mille!
Non credo, le funzionalità incluse nei bundle in genere non cambiano mai da una versione all'altra.
Ciao
 

cesius79

Utente Standard
Professione: Ingegere Meccanico Junior
Software: Quel che occorre!
Regione: Basilicata
#9
Buon lunedì a tutti..
confermo che il comando "molded (o model?) part validation" non è presente sulla versione installata nella mia azienda : NX 7.5.2.5 L'ho cercato con il "binocolo" (ricerca comando) e spippolando nei menù a tendina...niente!
Che sia stata fatta un'installazione farlocca?!?
 

IPdesign

MOD UG-NX & RP
Staff Forum
Professione: non lo so più nemmeno io
Software: NX4-NX6-NX8
Regione: Lombardia
#10
é possibile che tu non abbia attivi tutti i menu ??
prova a mettere il ruolo con i menu completi

il comando si trova nel menu Analisi > convalida parte stampata
se non hai la licenza ti da un messaggio, ma l'icona deve esserci di sicuro
 

cesius79

Utente Standard
Professione: Ingegere Meccanico Junior
Software: Quel che occorre!
Regione: Basilicata
#11
é possibile che tu non abbia attivi tutti i menu ??
prova a mettere il ruolo con i menu completi

il comando si trova nel menu Analisi > convalida parte stampata
se non hai la licenza ti da un messaggio, ma l'icona deve esserci di sicuro
Emm...ma sotto quale ambiente devo stare?Perchè a me funziona solo "drafting" e "modellazione"...mi sa che il sistemista ha fatto una ciofeca di installazione!!
Sotto "analisi" la voce "convalida parte stampata" proprio non c'è...anche cliccando con il dx sulla barra comandi per la personalizzazione, nel gruppo analisi la voce non c'è!!
Grazie lo stesso...vado a trucidare quello dell' IT
 

IPdesign

MOD UG-NX & RP
Staff Forum
Professione: non lo so più nemmeno io
Software: NX4-NX6-NX8
Regione: Lombardia
#12
devi stare in modeling
barra dei ruoli attiva ruoli con menu completi
attenzione che il cambio di ruoto ti resetta la tua disposizione di icone, quindi consiglio di salvarti un ruolo con il tuo nome in modo da poterlo recuperare dopo la prova
 

Team3d

Utente Junior
Professione: Rivenditore NX
Software: NX
Regione: Lombardia
#13
Ragazziiiiiiiiiiiiiiiii ci sieteeeeeeeeeee
sono impantanato in questi problemucoli...nessuno davvero sa dove mettere mani??
Ciao Cesius, per il momento ti rispondo alla seconda domanda. Esiste un comando "molded part validation" che serve per validare un modello sia per quanto riguarda gli sformi che per quanto riguarda gli spessori.
il comando una volta era un modulo a se ora si trova nei bundle Mach3 sia nella versione Product Design, Mold design che Industrial Design. se ce l'ho fatta ti ho allegaot una foto del risultato. :redface:

ciao
 

Allegati

cesius79

Utente Standard
Professione: Ingegere Meccanico Junior
Software: Quel che occorre!
Regione: Basilicata
#14
Ciao Cesius, per il momento ti rispondo alla seconda domanda. Esiste un comando "molded part validation" che serve per validare un modello sia per quanto riguarda gli sformi che per quanto riguarda gli spessori.
il comando una volta era un modulo a se ora si trova nei bundle Mach3 sia nella versione Product Design, Mold design che Industrial Design. se ce l'ho fatta ti ho allegaot una foto del risultato. :redface:

ciao
Ahhjj!!!! Ma allora nell'advanced design non c'è!!
Perdona la mia ignoranza IPdesign, ma cos'è il "ruolo" in nx?Io inizio a pensare che non conoscerò mai a fondo questo cad...così come pure gli altri...ma possibile mai debba essere tutto così complicato?Quand'è che fanno un cad che "io penso e lui fa?".....perdonate lo sfogo ma fra inventor, solidworks solidedge, pro-e, catia e nx sto uscendo fuori di cervello!!:angry::angry:
 

IPdesign

MOD UG-NX & RP
Staff Forum
Professione: non lo so più nemmeno io
Software: NX4-NX6-NX8
Regione: Lombardia
#15
Vediamo se riesco a colmare una tua lacuna in modo semplice e veloce
Tra le tante barre laterali ne spicca una chiamata "Ruoli" , se la apri troverai una serie di icone con degli omini e vari attrezzi .
Ora , tu devi cercare quella con la scritta "ruolo avanzato con menu completo" , cliccandoci sopra NX attiverà tutti i menu disponibili , anche quelli per i quali non disponi licenza.
Per cui, sia che tu abbia la possibilità o meno di usare il comando, questo ti verrà comunque mostrato.

Il compito dei ruoli è quello di aiutare chi deve fare un solo specifico compito all'interno dell'azienda nell'avere solo i comandi che gli servono disposti nella maniera in cui gli sono più comodi.
Inutile per chi deve fare tavole avere i comandi di modellazione non credi ?
 

cesius79

Utente Standard
Professione: Ingegere Meccanico Junior
Software: Quel che occorre!
Regione: Basilicata
#17
Torniamo in topic ??
Chiedo a Matrix di evitare di innescare polemiche , grazie
Grande IP, avevi ragione, ho attivato il ruolo giusto ed ora ho la funzionalità per il controllo degli spessori!
Per la questione dei simboli invece non sai neanche tu come si fanno ad eliminare?
Grazie
 
Professione: Industry Leader - Automotive & Machinery
Software: NX10/TC10/4GD
Regione: Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
#18
Torniamo in topic ??
Chiedo a Matrix di evitare di innescare polemiche , grazie
Certo...
essendo uno che parla solo mi viene difficile, ma ci provo.

un metodo alternativo, manuale, se non hai il MPV, è quello di fare una copia del tuo Body e poi andare a fare una sezione dinamica con i cap (almeno i 3 direzioni) e vedere l'andamento degli spessori.
 

IPdesign

MOD UG-NX & RP
Staff Forum
Professione: non lo so più nemmeno io
Software: NX4-NX6-NX8
Regione: Lombardia
#19
Grande IP, avevi ragione, ho attivato il ruolo giusto ed ora ho la funzionalità per il controllo degli spessori!
a questo punto urge da parte tua un mea culpa per aver dato dell'incompetente al tuo tecnico installatore :3559:
il consiglio è evitare di sparare a zero addossando colpe ad altri quando il problema è la nostra incapacità o mancanza di istruzione, non credi ??

Per la questione dei simboli invece non sai neanche tu come si fanno ad eliminare?
Grazie
Non ricordo nello specifico il discorso simboli, così di prima mi viene in mente che ci sia una directory dove vengono salvati, basterebbe eliminare il file da li.
prova a fare una ricerca con il nome del simbolo.
 

cesius79

Utente Standard
Professione: Ingegere Meccanico Junior
Software: Quel che occorre!
Regione: Basilicata
#20
a questo punto urge da parte tua un mea culpa per aver dato dell'incompetente al tuo tecnico installatore :3559:
il consiglio è evitare di sparare a zero addossando colpe ad altri quando il problema è la nostra incapacità o mancanza di istruzione, non credi ??



Non ricordo nello specifico il discorso simboli, così di prima mi viene in mente che ci sia una directory dove vengono salvati, basterebbe eliminare il file da li.
prova a fare una ricerca con il nome del simbolo.
Ahahah, non preoccuparti, non l'ho "ripreso" neanche per un istante, non lo faccio mai a meno che non abbia prima constatato che realmente la copla non è mia (e nel frattempo ho colmato quì con voi una delle tante lacune che ammetto di avere).Quindi non devo chiedere scusa anche se l'ho infamato quì ingiustamente (ma lui quì non ci viene :biggrin)
Per quanto riguarda i simboli sono stato io superficiale a farli interni alla parte (o almeno credo che funzioni così)...di conseguenza sono andati tutti al cliente!(speriamo non si metta a guardarli)
Fra le altre cose in azienda non si ha la guida in linea...e nonostante il mio advanced cad engineer abbia sollecitato i padroni del sw ancora non si vede nulla...