Calcolo strutturale

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#21
Grazie all'Advisor (opzione controllo mesh) sono riuscito a meshare tutta la struttura con una precisione anche abbastanza buona. Ora quando vado ad eseguire mi dice che il risolutore riscontra dei problemi perchè ci potrebbero essere vincoli non validi anche se gli ho dato semplicemente le due facce inferiori che mi interessano, bo!!
Vi chiedo scusa se insisto con il mio problema ma questo è soltanto un piccolo argomento della mia tesi e senza questo calcolo strutturale non riesco ad andare avanti.
Alessandro
 

Kakisan

Utente Standard
Professione: Progettista meccanico
Software: SDW2012
Regione: Veneto - Vicenza
#22
Controlla bene le opzioni di contatto e che ogni singolo elemento sia effettivamente in contatto con quello adiacente.
 

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#23
provacad3d_2.JPG
Ho ottenuto questo, che però non è quello che mi aspetto. Sembra che la struttura sia totalmente scarica!! Ho messo anceh un valore di carico elevatissimo e ridotto la scala al minimo, ma resta comunque tutto blu
 

Kakisan

Utente Standard
Professione: Progettista meccanico
Software: SDW2012
Regione: Veneto - Vicenza
#24
Senza il modello è difficile aiutarti.
Portroppo io sono alla 2012...quindi sono inutile.
effettivamente sembra che non ci sia applicato nessun carico.
POtresti postare un'immagine in cui si vedano i vincoli applicati e l'albero delle funzioni della simulazione?
 

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#25
carico.jpg
albero.jpg
vincoli.jpg
Ho fatto così..
 

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#27
spost_.JPG
Dovrebbero essere circa 24 mm nel punto critico
 

Kakisan

Utente Standard
Professione: Progettista meccanico
Software: SDW2012
Regione: Veneto - Vicenza
#28
Che materiale hai usato?
MI puoi salvare il parasolid/step e inviarmelo che provo io?
 

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#29
Ho usato alluminio EN-AW 5754
 

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#31
View attachment provacad3d_2.rar
Mi servono due prove:
CARICHI: 1200 N (totali) Lungo i 2 profilati del piano di appoggio superiore, come in figura seguente (prova 1)
carico.jpg
1200 N (totali) concentrato nella mezzeria dei 4 profilati che costituiscono il piano di appoggio superiore. (prova 2)

VINCOLI (uguali per entrambe le prove): interno-> struttura imbullonata con squadrette quindi tutto rigido senza compenetrazione.
esterno-> struttura poggiata soltanto su due lati inferiori (vedi figura seguente)
vincoli.jpg

Grazie in anticipo
Alessandro
 

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#33
Grazie mille,
finalmente sono riuscito a tornare a lavorare un pò su questa struttura. Ho ottenuto questo risultato con le forze applicate in mezzeria. A me sembra abbastanza attendibile. Voi cosa ne pensate? Simulation dice che ho delle belle tensioni nelle giunzioni, perchè gli ho detto di considerarle come giunzioni rigide. In realtà li vanno delle squadrette che tengono unito il tutto. QUindi è lecito far finta che non ci siano quelle tensioni, giusto? Guardo soltanto le tensioni nei punti cerchiati..
fallimento_strutt.JPG
 

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#34
Nessuna risposta? Volevo chiedere dell conferme..
 

giuspo1985

Utente poco attivo
Professione: Ingegnere di sviluppo
Software: Ansys, Abaqus
Regione: Emilia Romagna
#35
E' come se avessi una trave che si incrocia con un'altra non formando il nodo. Quindi bisogna che spezzi il tubolare nel punto di intersezione, altrimenti ti darà sempre errore.
 

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#36
No non dicevo degli errori, adesso non me ne da più. Chiedevo il parere di qualcuno più esperto di me riguardo a risultato dell'analisi al calcolatore..
 

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#37
No non dicevo degli errori, adesso non me ne da più. Chiedevo il parere di qualcuno più esperto di me riguardo a risultato dell'analisi al calcolatore..

Fai il conto a mano e confrontalo. Non c'è altra cosa da poter fare per dire se è giusto o sbagliato. Altrimenti semplificalo in 2d e usa Ftool calcolando le travi.
 

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#38
Ma a livello qualitativo come vi sembra? E' giusto dire che nelle giunzioni quelle tensioni in realtà non ci sono perchè NON sono saldati e/o tutto di un pezzo, ma ci sono delle squadrette.
E' la prima volta che faccio simulazioni di questo tipo..