• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Calcolo strutturale

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#1
Ciao a tutti,
sono alle prese con la mia tesi ingegneria meccanica (1 livello). Ho bisogni di fare un calcolo strutturale e sto utilizzando Solidworks Simulation (versione SDW: 2014). Quando vado a fare la creazione del mesh mi viene fuori la scritta "spessore non definito per uno o più shell".
Qualcuno sa aiutarmi?
Grazie in anticipo
 

Max-C

Utente Standard
Professione: Mechanical designer
Software: Siemens NX - Solidworks - Inventor - Autocad
Regione: Piemonte-Provincia TO
#2
Ciao a tutti,
sono alle prese con la mia tesi ingegneria meccanica (1 livello). Ho bisogni di fare un calcolo strutturale e sto utilizzando Solidworks Simulation (versione SDW: 2014). Quando vado a fare la creazione del mesh mi viene fuori la scritta "spessore non definito per uno o più shell".
Qualcuno sa aiutarmi?
Grazie in anticipo
Scusa ma come facciamo ad aiutarti senza che ci dici almeno di cosa stiamo parlando?????.
E' possibile avere dei dati in più?
 

Kakisan

Utente Standard
Professione: Progettista meccanico
Software: SDW2012
Regione: Veneto - Vicenza
#3
Ciao,
vuol dire che hai delle superfici sul modello e non hai definitio nella simulazione lo spessore delle suddette superfici.
Puoi escluderle dall'analisi e definirle.
La cosa migliore è che tu faccia uno screenshot dello schermo, in modo da farci capire di cosa parliamo.
 

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#4
Ciao,
sono riuscito a dare lo spessore agli shell, però la struttura è troppo complicata e SDW non riesce a creare la mesh. Siccome non ho mai utilizzato Simulation, sono veramente in difficoltà in questo caso. Ho provato anche a riprodurre una struttura semplificata, ma ottengo dei risultati che non sono quelli che mi aspetto. Aspetto vostri consigli.
Alessandro
TELAIO_inserti_.JPG
 

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#5
La struttua semplificata che mi sono creato è quest
struttura.JPG
 

Kakisan

Utente Standard
Professione: Progettista meccanico
Software: SDW2012
Regione: Veneto - Vicenza
#6
Inatnto togli le viti,
prova ad utilizzare la simulazione con travi al posto che con elementi solidi.
Elimina anche tutte le staffe di collegamento.
E' veramente molto difficile riuscire a simulare delle strutture tubolari in profilati di alluminio mantenendo il modello 3D corretto.
 

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#7
Grazie per la risposta,
ho eliminato viti e tutto il resto lasciando soltanto i pezzi di tubolare. Dopo aver messo tutto come trave, ho dato i giunti dove c'erano le squadrette di collegamento. Ora sta eseguendo. Appena ho novità le posto.
Alessandro
 

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#8
Mi da un errore, ci sono degli errori nei vincoli dice. POtrebbe essere questo che gli da problemi?
TELAIO_inserti_.JPG

- - - Aggiornato - - -

Chiedo scusa ho sbagliato immagine
TELAIOprova.JPG
 

Kakisan

Utente Standard
Professione: Progettista meccanico
Software: SDW2012
Regione: Veneto - Vicenza
#9
Dividi i tubolari dove incrociano gli altri tubolari che non cadono su dei vertici.
 

Kakisan

Utente Standard
Professione: Progettista meccanico
Software: SDW2012
Regione: Veneto - Vicenza
#11
I tubolari orizzontali che non hanno il vertice coincidente con i tubolari limitorfi vengono considerati come dei corpi "volanti".
Sul tubolare su cui si poggiano crei un piano in corrispondenza del tubolare di rinforzo e dividi il tubolari in 2 spezzoni differenti.
In questo modo vedrai dei nodi supplementari, dove prima non c'erano.
 

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#13
provacad3d.JPG
Non capisco come spezzare il tubolare, dopo aver messo il piano... Sempre se ho capito bene che intendevi questo piano..
 

Kakisan

Utente Standard
Professione: Progettista meccanico
Software: SDW2012
Regione: Veneto - Vicenza
#14
Ciao,
controlla che nell'albero della simulazione tutti i corpi siano trattati come trave.
Poi fai "modifica" sui giunti e glieli fai ricalcolare.
I giunti viola sono corretti, quelli marroni sono liberi...mi sembra.
Nell'immagine vedi come si deve dividere un tubolare che ti crea problemi.
Visto che usi SDW2013, puoi postare il modello che riesco ad aprirlo anche io.
Mi raccomando, fai il pack&go!
Cattura.JPG
 

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#15
I giunti sono tutti viola..Anche quelli nei punti dove mi hai detto di modificare.. Non capisco.
provacad3d_1.JPG
P.S.: per questo progetto sto usando SDW14, se puoi vedere il file lo allego comunque
 

Kakisan

Utente Standard
Professione: Progettista meccanico
Software: SDW2012
Regione: Veneto - Vicenza
#16
No...non leggo SDW 2014.
Scusa, ma hai messo qualche vincolo fisso a telaio?
 

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#17
Si certo, ho vincolato le 4 giunzioni in basso, che sono quelle che mi interessano.. Forse ce l ho fatta. Ho ottenuto questo risultato
provacad3d_1.JPG
Solatanto che vorrei visualizzare, le tensioni con Tresca o Von Mises ma non riesco..
 

Kakisan

Utente Standard
Professione: Progettista meccanico
Software: SDW2012
Regione: Veneto - Vicenza
#18
Ho notato anche io adesso che mancano i criteri...
Penso che ti toccherà passare alla simulazione solida.
Mesh molto fitta quindi!
 

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#19
Io di solito faccio subito la mesh solida perché lavorare con elemento travi é davvero troppo generico
 

ale_.93

Utente Junior
Professione: Neolaureato Ingegnere meccanico-Plant layout designer
Software: Solidworks-NX10-Autocad-Matlab-Excel-Simulink
Regione: italia
#20
Il problema è che qui quando faccio la mesh solida, avanza e poi alla fine mi dice che non è riuscita per i 24 elementi, cioè non è riuscita su nessun pezzo di tubolare. Non so proprio come fare.. Consigli?