Bordi nascosti in tavola

ERiK87

Utente Junior
Professione: disegnatore/progettista
Software: solidworks , autocad
Regione: lazio
#1
Ciao a tutti, ho un problemino con solidworks 2012.... ho realizzato una parte 3d e quando vado ad inserirla in tavola e creo le varie viste alcuni bordi non sono visualizzati. Ho provato a selezionare i bordi che non si vedono in tavola e a renderli visibili con il relativo comando rapido ma niente da fare, ho provato anche a selezionare l'opzione ripristina la visibilità dello schizzo ma niente...l'unico modo che ho trovato per vederle è con l'opzione linee nascoste visibili nel menu stile di visualizzazione, ma ovviamente sono tratteggiate...forse ho selezionato qualche opzione che mi ha nascosto alcuni bordi /linee quando ho creato la parte?? Consigli ?
Grazie a tutti !
 

ERiK87

Utente Junior
Professione: disegnatore/progettista
Software: solidworks , autocad
Regione: lazio
#3
Ciao guarda ho controllato ma le avevo già così quelle impostazioni, comunque grazie lo stesso....forse il problema sta su alcuni schizzi della parte 3D, però al momento non mi viene in mente niente...
 

ERiK87

Utente Junior
Professione: disegnatore/progettista
Software: solidworks , autocad
Regione: lazio
#5
mmh no nn cambia nulla, ho impostato i bordi tangenti...comunque sono delle curve generate da equazioni... non riesco a capire che cosa devo fare ...
 

ERiK87

Utente Junior
Professione: disegnatore/progettista
Software: solidworks , autocad
Regione: lazio
#7
eh si ma sfortunatamente è per lavoro e non posso inviarlo fuori...
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#9
Ma sono bordi o schizzi? Scusa ma non ho capito
 

sampom

Moderatore SWX, Navale
Staff Forum
Professione: Progettazione/Costruzione macchine e impianti
Software: SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)
Regione: Piemonte (CN)
#10
Nemmeno io ho capito..
Se ci sono degli spigoli "in primo piano" si devono vedere anche senza la visibilità dei bordi nascosti tratteggiati. Se non si vedono è perchè non ci sono. Se sono raccordi/superfici curve in tangenza non si vedono se non con l'opzione mostra bordi tangenti....

..per caso è un multicorpo con "compenetrazione" dei corpi (uno dentro l'altro. Ovviamento l'interno risulterà nascosto e lo vedi solo con le linee tratteggiate)?

In ogni caso senza il file è impossibile capire ed aiutarti; non puoi postare un esempio simile a quello, con le stesse funzioni che hai usato, ma magari con forme e dimensioni a caso?