Backup e restore di fanuc 0M

oloapp

Utente Junior
Professione: manutentore
Software: autocad lt
Regione: abruzzo
#21
Sono stati inseriti altri dati che ritenevo fossero di diagnostica.

la macchina e ripartita

ma il dubbio della connessione rimane

Mi attendono altre prove
 

Meccbell

Utente Senior
Professione: cercare di risolvere i problemi esistenti più velocemente dei nuovi che si creano
Software: SE + SinteCam25 + Featurecam Mill3D
Regione: Malpensaland - Lombardia
#22
Ottimo, tutto e' bene cio' che finisce bene.

Circa la connessione, potresti provare uno dei programmi dedicati che si trovano in internet anche in versione free, tipo NC-Net Lite della Cadem, che trovi sul loro sito all'indirizzo http://www.cadem.com/dnc/freednc.htm

Superfluo ricordare che occorre settare i parametri di trasmissione nello stesso modo sia dal lato macchina che da quello pc e che il cablaggio del cavo deve essere adeguatamente configurato.
 

916f87

Utente poco attivo
Professione: macchine ut cnc
Software: proe
Regione: veneto
#24
altro problema analogo.
Avendo necessita di reinserire i parametri dopo reset anomalo, non trovo nella pagina dei parametri solamente quelli fino a 999 e poi dal 8100 circa in poi.
Mi mancano da 1000 ad 8000, e seguendo quanto detto prima non si riesce ad attivare la macchina in ricezione per inviare i dati.
A monitor manca anche una parte di grafica, ed appare l'allarme in basso a sx allarm not ready.
 

916f87

Utente poco attivo
Professione: macchine ut cnc
Software: proe
Regione: veneto
#26
ok...grazie. ma secondo me il problema è un altro. la macchina anche con le impostazioni errate dovrebbe mettersi in ricezione. invece qui non appare niente
 

Meccbell

Utente Senior
Professione: cercare di risolvere i problemi esistenti più velocemente dei nuovi che si creano
Software: SE + SinteCam25 + Featurecam Mill3D
Regione: Malpensaland - Lombardia
#27
ma la lista parametri completa ce l'hai o no ?
perche' se ce l'hai ti metti li' armato di santa pazienza e li inserisci uno ad uno, a manina.

alla fine dovresti trovarti la macchina nello stesso stato in cui era prima del crash.

altrimeni occorre rivolgersi al costruttore/importatore della macchina in quanto, ripeto per l'ennesima volta, i parametri delle pagine 900 o 9000 li decidono in gran parte i costruttori e neppure la Fanuc riesce a ricostruirli senza sapere tutti i dati della macchina e conoscere lo schema del PMC.

se invece nonostante il reinserimento di tutti i parametri c'e' ancora qualche cosa che non va, allora vuol dire che molto probabilmente c'e' qualche scheda o banco di memoria in avaria e bisogna sentire la Fanuc.
 

916f87

Utente poco attivo
Professione: macchine ut cnc
Software: proe
Regione: veneto
#28
i parametri gli abbiamo tutti, il fatto è che anche a mano non compaiono le pagine con i parametri dal 1000 al 8000, ma solamente quelli precedenti e successivi.
Per la questione schede mi sembra strano, perchè alla fine è stato fatto un reset dei parametri, e non altro, fino a prima andava tutto tranquillamente.
Ora anche il controllo sembra venga caricato parzialmente.
Nella schermata iniziale dovrebbero appararire due righe, una servo e una pmc, immagino con i numeri che indicano enventuali modelli o versioni, e invece compare solo la riga servo, e non pmc.
Questo cosa vuol dire?
 

Meccbell

Utente Senior
Professione: cercare di risolvere i problemi esistenti più velocemente dei nuovi che si creano
Software: SE + SinteCam25 + Featurecam Mill3D
Regione: Malpensaland - Lombardia
#29
modello e versione esatta del controllo, please.
che provo a verificare se dai docs in mio possesso si riesce spiegare la storia.
 

creostamp

Utente poco attivo
Professione: Costruzione Stampi
Software: Mastercam 9,solid
Regione: Abruzzo
#31
Buongiorno a tutti sono nuovo del forum
mi chiamo Eduardo e Abito in Abruzzo
ho una piccola officina di meccanica di precisione ,
realizzo piccoli stampi per termoplastica e da 3 anni costruisco piccoli pantografi cnc

Ho un problema con il mio centro di lavoro Cincinnati con Fanuc 21i-mb
come sopra anche io ho perso i dati , premettendo che ho tutti i dischetti di ripristino
ho seguito le info della discussione e sono riuscito a far partire il cnc
ma mi da un errore 501 di posizione asse Y
ho visto un po sui parametri e si trovano il problema e che la mia macchina non fa lo zero macchina ha degli encoder in assoluto ma non si trova con le coordinate Y macchina
come faccio per modificare la quota Y in coordinate macchina?
ps. ogni modifica ho operazione che faccio mi da (MEM WRONG MODE) e non mi fa modificare i parametri .
Spero che qualcuno mi puo aiutare
Grazie a tutti Eduardo Marzaiuolo
 

XOMX1204

Utente poco attivo
Professione: PROG. CNC
Software: F.C. E ALTRI
Regione: LOMBARDIA
#32
Buongiorno a tutti sono nuovo del forum
mi chiamo Eduardo e Abito in Abruzzo
ho una piccola officina di meccanica di precisione ,
realizzo piccoli stampi per termoplastica e da 3 anni costruisco piccoli pantografi cnc

Ho un problema con il mio centro di lavoro Cincinnati con Fanuc 21i-mb
come sopra anche io ho perso i dati , premettendo che ho tutti i dischetti di ripristino
ho seguito le info della discussione e sono riuscito a far partire il cnc
ma mi da un errore 501 di posizione asse Y
ho visto un po sui parametri e si trovano il problema e che la mia macchina non fa lo zero macchina ha degli encoder in assoluto ma non si trova con le coordinate Y macchina
come faccio per modificare la quota Y in coordinate macchina?
ps. ogni modifica ho operazione che faccio mi da (MEM WRONG MODE) e non mi fa modificare i parametri .
Spero che qualcuno mi puo aiutare
Grazie a tutti Eduardo Marzaiuolo
Premetto che non ho mai lavorato sui fanuc 21...se hai gli encoder in assoluto
so che bisogna disativare un parametro, mandare la macchina a zero e riscrivere le coordinate , ma non l'ho mai fatto.
Altra via è durante l'accensione della macchina tenere premuti i tasti canc e reset(però prima controlla i manuali) tale procedura azzera varie cose tra cui la coordinata teorica a cui la macchina pensa di essere allo speggnimento , e ovviamente se questa non corrisponde a quella reale ti da errore.
Scusa se sono vago nelle risposte ma non ho sotto mano i manuali,prova a cercare risposte su www.cnczone.com e per la procedura di ricarica cercala su
http://fanuc.pennineuk.com/ magari hai saltato qualche passaggio
Ciao e speriamo che lo fai ripartire!!!,
comunque la Fanuc è molto disponibile in ultimo prova a sentirli