Aumentare la definizione grafica delle curve

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#1
Ciao, sul portatile ho la definizione delle curve molto bassa, ho provato a variare le opzioni senza risultati: dov'è l'opzione giusta che le regola?
 

Allegati

pika

Utente Junior
Professione: Ingegnere
Software: SolidWorks, Inventor
Regione: un pò qua un pò la
#2
che scheda video hai installata? potrebbe dipendere da quella!
 

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#3
Ciao, non me ne intendo, non dovrebbe essere malaccio (il render me lo fà abbastanza bene)..
Monta una scheda NVIDIA GEFORCE 9600M GT...

Magari non ho trovato l'opzione giusta? :confused:
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#5
La tua scheda video non credo sia certificata. Devi avere una quadro..
mi sembra strano che non riuscire a regolare la definizione dell'immagine dipenda dalla scheda video. IMHO è qualcos'altro
 

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#6
Ciao, ho ora lo stesso problema irrisolto anche sul pc in ufficio che monta una nvidia 1800 + driver certificati + vaccino, patente B, pedigree e certificato approvato dall'associazione medici oculisti Italiani... :wink:


...eppure le mie curve sembrano al massimo ottagoni e sopratutto le parti che in realtà sono INTERNE, appaiono sporgenti... :mad:
(segni rossi per le sporgenze irreali)
(segni neri per gli spigoli inesistenti)
(3° immagine durante la selezione di un piano per eseguire sezione di controllo)
(4° immagine DOPO la conferma di un piano per eseguire sezione di controllo)

Sapreste dirmi SE e COME si può regolare la qualità delle curve?
 

Allegati

Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#7
l'impostazione che stai usando è corretta, si deve alzare il cursore fino al limite non rosso. Eventualmene spunta l'opzione Ottimizza lunghezza del bordo.

Comunque potrebbe dipendere dalla scheda video anche se sinceramente non ho mai trovato problemi nè con Nvidia Quadro FX 1500, Nvdia GeForce 8600M GT normale o moddata a Quadro FX 570 e nemmeno con ATI Radeon x1300.

Non è che il modello 3d è proprio realizzato con polilinee? Oppure stai lavorando su particolari aventi dimensioni non compatibili con la risoluzione della definizione
 

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#8
l'impostazione che stai usando è corretta, si deve alzare il cursore fino al limite non rosso. Eventualmene spunta l'opzione Ottimizza lunghezza del bordo.
Ho smanettato con tutte le opzioni, ho anche portato il cursore alla fine del rosso: migliora qlc ma non risolve del tutto e continuo a vedere le fuoriuscite "false"...

Non è che il modello 3d è proprio realizzato con polilinee? Oppure stai lavorando su particolari aventi dimensioni non compatibili con la risoluzione della definizione
No, lo schizzo è realizzato con semicerchi tangenti (e anche lì, con le tangenze mi ha fatto tribolare perchè da vicino NON lo vedeva tangente e non tagliava il pezzo da eliminare..), e il pezzo che ho mostrato ha raggi di 2/3metri...

Il peggio poi è che anche quando faccio il render o uso "360" per la presentazione... mi mostra le curve spigolose e le fuoriuscite false... :(
 
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#9
se ci posti il modello che fa difetto possiamo guardarci meglio e capire il tipo di problematica perchè sinceramente mi risulta strano che si comporti così SW. Prova a scalare il solido fino a farlo diventare grande circa 100 mm e dimmi se il problema persiste. Se va apposto stai lavorando al limite delle dimensioni in SW e potrebbe essere quello che ti fa quei brutti scherzi.
 
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#11
Ti allego quello che vedo con il portatile. Ho una Nvidia geforce 8600M GT moddata a Quadro FX 570 e per ottenere una linea curva morbida devo oltrepassare la fascia rossa. Però non è strana come cosa. Io nelle impostazioni non ho visibili le linee tangenti... puoi provare a ottimizzare quello e guardare qualche impostazione VISUALIZZAZIONE/SELEZIONE per alleggerire la grafica e vedrai che potrai ottenere miglioramenti ed eliminare l'opzione sui bordi anti alias...così li vedi più leggeri ma più performanti.
 

Allegati