• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Auito WildFire 3.0 - Tolleranze albero e foro base

acaonweb

Utente Junior
Professione: Ingegnere progettista
Software: pro/Engineer
Regione: Emilia Romagna
#1
Salute a tutti, sono un neo-iscritto al forum, e ho un bisogno disperato di aiuto.

Nell'ufficio tecnico in cui lavoro si è upgradato pro/e alla wf3.
Da questo momento non si è più in grado di inserire le tolleranze albero/foro base nei drw!!!

Nelle start parts che utilizziamo, le tabelle sono state tutte caricate.
Se tale tolleranza viene messa direttamente nel modello 3D, allora riesco benissimo, ma poi sono limitato alle quote che estrapolo tramite Show/Erase (Mostra/Cancella).

Sulle quote messe direttamente sulla tavola (e si poteva fare) non posso più!!!
Secondo me chi ha installato il programma ha cambiato qualcosa nel config.pro
Qualcuno mi sa aiutare?

Grazie in anticipo

Fabrizio
 

Allegati

Cyborg77

Utente Junior
Professione: disegnatore/ex sistemista
Software: ProeWF2/WF3
Regione: Piemonte
#2
Funziona allo stesso modo della release WF2.
Nel drawing devi caricarti le tabelle di tolleranza.
Tasto destro sul drawing/properties, Tolerance Standard, Tol tables, Retrieve
Selezioni poi la lettera di tolleranza che ti interessa caricare, a questo punto puoi inserire la tolleranza caricata.
 

acaonweb

Utente Junior
Professione: Ingegnere progettista
Software: pro/Engineer
Regione: Emilia Romagna
#3
fin qui ci sono, ma ho provato ad inserire il config.pro che usavo nella wf1 dentro la wf3..e come per magia (senza fare l'operazione da te descritta) posso inserire la tolleranza.

Quindi sta tutto nel config.pro, quindi ci deve essere un'opzione da abilitare, penso.
 

apple

Utente Standard
Professione: in sviluppo
Software: Spider FreeCell Pro_E
Regione: Lombardia
#6
fin qui ci sono, ma ho provato ad inserire il config.pro che usavo nella wf1 dentro la wf3..e come per magia (senza fare l'operazione da te descritta) posso inserire la tolleranza.

Quindi sta tutto nel config.pro, quindi ci deve essere un'opzione da abilitare, penso.
Confronta i 2 config; sarà sicuramente una riga con *tol*
 
Ultima modifica:

Ozzy

Guest
#7
In modalità disegno:
File>Proprietà>menu manager selezioni Standard di tolleranza
impostalo Su ISO così ti attiverà il sotto menu imposta tolleranze e qui puoi andare a richiamare le tabelle per alberi e fori come quelle che hai caricato nella start_part.

La voce relativa nel config.pro da settare per attivare per default questa opzione è :
tolerance_standard ISO di default è su ansi, ecco perchè probabilmente non riesci a caricarle nel disegno.
Saluti Ozzy
 

aligil

Utente Junior
Professione: Progettista meccanico
Software: Pro/Engineer - Catia V5R21
Regione: Abruzzo
#8
Ciao Ozzy,
erano un po' di giorni che non ripassavo di qua e con piacere ho rivisto la tua "firma"....
Benrisentito, anzi, riletto

Ciao
 

acaonweb

Utente Junior
Professione: Ingegnere progettista
Software: pro/Engineer
Regione: Emilia Romagna
#10
ho aggiunto le seguenti righe al config.pro

Codice:
tol_display NO

tol_mode NOMINAL

tolerance_class MEDIUM

tolerance_standard ISO

tolerance_table_dir C:\PTC\proeWildfire 3.0\tol_tables\iso
inutile dire che non ottengo risultati....
Ripeto, nelle start parts le tabelle sono caricate...
 

cletus

Utente Standard
Professione: Disegnatore elettromeccanico
Software: ProE WF5
Regione: Lombardia
#11
Sulle quote messe direttamente sulla tavola (e si poteva fare) non posso più!!!
Ciao
Premetto che non uso spesso queste tolleranze, ma ho fatto una prova con WF2 e, sulle quote aggiunte nel 2d (selezionata), non posso selezionare la tolleranza Foro/Albero; posso farlo solo sulle quote del modello (26H7).
 

Allegati

acaonweb

Utente Junior
Professione: Ingegnere progettista
Software: pro/Engineer
Regione: Emilia Romagna
#12
ti garantisco che si poteva... è una pratica che utilizzavamo tutti in ufficio tecnico (e siamo in 12!!).
 

cletus

Utente Standard
Professione: Disegnatore elettromeccanico
Software: ProE WF5
Regione: Lombardia
#14
In modalità disegno:
File>Proprietà>menu manager selezioni Standard di tolleranza
impostalo Su ISO così ti attiverà il sotto menu imposta tolleranze e qui puoi andare a richiamare le tabelle per alberi e fori come quelle che hai caricato nella start_part.
Ozzy ha sempre ragione :D

Bisogna ricaricare le tabelle anche nel 2d.
 

acaonweb

Utente Junior
Professione: Ingegnere progettista
Software: pro/Engineer
Regione: Emilia Romagna
#16
Scusate a tutti, sono nuovo e non voglio discutere la competenza di nessuno, ma non è assolutamente vero che bisogna ricaricare le tabelle anche nel 2d.
Certo, se lo faccio, funziona tutto, ma sino alla WF1 NON ERA NECESSARIO.

Se è vero che non discuto la competenza di nessuno di voi, non stravolgo però la realtà dei fatti che dicono che sono 10 anni che uso pro/e e che 12 progettisti meccanici che lavorano nel medesimo ufficio NON HANNO MAI FATTO L'OPERAZIONE DI CARICAMENTO DELLE TABELLE DELLE TOLLERANZE nel 2D.


Ora, se nella WF3 hanno tolto qualcosa, non lo so, ma che sia necessario COME CONCETTO, beh, dissento.

Comunque, grazie intanto delle risposte.
Ciao.
 

apple

Utente Standard
Professione: in sviluppo
Software: Spider FreeCell Pro_E
Regione: Lombardia
#17
Scusate a tutti, sono nuovo e non voglio discutere la competenza di nessuno, ma non è assolutamente vero che bisogna ricaricare le tabelle anche nel 2d.
Certo, se lo faccio, funziona tutto, ma sino alla WF1 NON ERA NECESSARIO.

Se è vero che non discuto la competenza di nessuno di voi, non stravolgo però la realtà dei fatti che dicono che sono 10 anni che uso pro/e e che 12 progettisti meccanici che lavorano nel medesimo ufficio NON HANNO MAI FATTO L'OPERAZIONE DI CARICAMENTO DELLE TABELLE DELLE TOLLERANZE nel 2D.


Ora, se nella WF3 hanno tolto qualcosa, non lo so, ma che sia necessario COME CONCETTO, beh, dissento.

Comunque, grazie intanto delle risposte.
Ciao.
Incuriosito ho fatto unaprova. WF3 M080 ho inserito delle quote e tolleranze nel 2D. Funziona.
 
Ultima modifica:

Prof.

Utente Standard
Professione: Lavoro con il CAD ed il CAE
Software: Pro-E e Creo
Regione: Lazio
#18
WF3 M130 e WF4 F00, funziona come nella WF2 caricando le tabelle di tolleranza sui modelli. Io le ho caricate già nelle start part.
C'è qualcosa che non va nel tuo config.pro e nel tuo metric.dtl, rivolgiti a chi ti ha installato il software.
Ciao.
 

acaonweb

Utente Junior
Professione: Ingegnere progettista
Software: pro/Engineer
Regione: Emilia Romagna
#19
le tabelle come ho detto ripetutamente all'inizio, nelle start parts sono già caricate.
 

Prof.

Utente Standard
Professione: Lavoro con il CAD ed il CAE
Software: Pro-E e Creo
Regione: Lazio
#20
Appunto, quindi non è un problema di Wildfire 3 o Wildfire 1 ma di config.pro o metric.dtl.
Ciao.