• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Assiemi derivati

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS - Catia V5 - ProE wf4/Creo 3.0
Regione: veneto
#1
Saleve a tutti,
Premetto che conosco catia ma non è il modellatore che uso di regola, mi trovo ad assemblare un assieme con un altro sub assieme derivato da un altro studio tecnico, ovviamente creato cona la stessa versione (V5 20) vorrei che il mio sistema riconoscesse i sub assiemi come suoi, con il comando desk non riesco a fare granchè... esiste una procedura standard per queste cose? qualche buon'anima me la potrebbe postare? ho cercato nel forum ma ho pochissimo tempo.. il lavoro dev'essere presentato la settimana prossima, e questo è l'ultimo passo per l'assieme principale..
ringrazio tutti per le risposte e buon lavoro a voi.. :) :)
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
#2
Saleve a tutti,
vorrei che il mio sistema riconoscesse i sub assiemi come suoi, con il comando desk non riesco a fare granchè...
Per lo stesso fatto che carichi un prodotto (fatto da te o da altri) in un tuo prodotto, questo è "riconosciuto" dal sistema!

Hai problemi nel salvataggio?
Forse vuoi mettere quei componenti nella stessa directory?
Hai nomi duplicati?

Cosa intendi per riconoscerli come suoi? Spiegati meglio.

ciao

Gianni
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS - Catia V5 - ProE wf4/Creo 3.0
Regione: veneto
#3
Ciao Gianni,
Grazie per la risposta, in sostanza il problema consiste nel fatto che all'apertura di quel determinato subassieme mi si propone sempre la finestra del comando desk, con il percorso precedente dei file (in sostanza di chi ha fatto l'assieme in origine) vorrei evitare questo per l'appunto, ho provatio a salvarli con gestione salvataggio nella mia directory, mi è andata bene per i primi due, (in sostanza quando all'apertura di questi non mi viene più chiesto di utilizzare il comando desk) mentre gli altri tre non ne vogliono sapere, appena rientro in ufficio magari posto il messaggio preciso riportato sulla finestra desk.
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
#4
Il desk viene proposto dal sistema quando uno o più file del prodotto non sono ritrovati/riconosciuti.

Questo avviene principalmente per i casi in cui il prodotto è stato esportato male, oppure se alcuni file sono stati cancellati o spostati in altre directory.

I file non riconosciuti sono evidenziati in rosso, è possibile selezionare il file e clic tasto destro trova, riassegnare i collegamenti, che sarà quello che hai fatto per alcuni di essi.

Ora detto questo, se chi ti ha mandato i file li ha esportati male e quindi ti mancano, c'è ben poco da fare.

Se invece il problema deriva da spostamenti di directory si può sistemare il tutto.

Manda immagine del desk e informazioni più dettagliate.

ciao

Gianni
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS - Catia V5 - ProE wf4/Creo 3.0
Regione: veneto
#5
Grazie ancora Gianni, sei molto gentile, info.jpg ti posto un'immagine con il messaggio del desk.
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
#6
Si leggono male comunque
Mancano all'appello:
symmetry of M2-B2.CatPart
Part1. CatPart
product2. CatPart
Nelle cartelle che hai ricevuto ci sono file con quei nomi?
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS - Catia V5 - ProE wf4/Creo 3.0
Regione: veneto
#7
Eccomi Gianni, scusa se rispondo solo ora ma oggi è stata davvero una giornata pesante...
Ho controllato ed effettivamente.. no... quei file con quei nomi mancano...
immagino, (anzi sicuramente) non sia possibile un riposizionamento o quant'altro...
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
#8
Ciao,

A questo punto il prodotto è compromesso, e dovresti vederlo anche nell'albero in quanto le parti interessate con quei nomi sono vuote e con gli ingranaggi bianchi...
Se ci fosse un pezzo in più, messo nel vuoto o in collisione, è facile notarlo, ma quello che manca potrebbe essere di tutto: staffetta, squadra, paratia o tutto un altro assieme completo... se non te ne accorgi potrebbero essere guai

La soluzione migliore è contattare l'altro ufficio e dirgli di rimandare tutto il prodotto.

Digli di farlo da: file/invia a/directory e di controllare nella colonna -trovato- che TUTTI i file siano nella condizione 'trovato' e se qualcuno è nella condizione 'non trovato' lo recuperi.

A volte file non trovati derivano da esportazioni fatte male già in precedenza, ma a te non è dato di sapere se quei file che mancano sono (o non sono) necessari al progetto, per cui chi manda i file si prenda le sue responsabilità o trova i file e te li manda oppure li elimina dal product in modo che quando lo carichi non dia errore.

Fammi sapere
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS - Catia V5 - ProE wf4/Creo 3.0
Regione: veneto
#9
Capisco Gianni,
Domani contatterò lo studio e sentirò cosa mi raccontano...
ti posto un'immagine dell'assieme e dell'albero... il subassieme in arancio è quello incriminato, mentre tutto il resto è fatto qui da me... info.jpg
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#10
nella prima immaggine si legge il primo file punta sul Desktop dell'utenten.
Questa purtroppo é una fatale brutta abitudine.
Bisogna essere un po' piu' atenti ed evitare questo tipo di percorso di salvataggio
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#11
Il secondo file invece é stato salvato con il semplice nome Product2.
Per mé é una spia che sta a significare che quel .CATProduct probabilmente é stato salvato inavvertitamente (per via del nome) ...
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS - Catia V5 - ProE wf4/Creo 3.0
Regione: veneto
#12
Eccomi qua,
Allora ricapitolando, ho chiesto allo studio di verificare, loro sostengono che non hanno quei file con quei nomi, e che a loro aprendo l'assieme non da nessun messaggio... la cosa mi suona un po strana sinceramente...
Vi chiedo.. esiste un modo per risolvere la questione?? ovvero far si che all'apertura del complessivo non vi sia questo benedetto desk?
Grazie a tutti per la gentilezza e buon lavoro...
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
#13
Ciao,

Il fatto che a loro all'apertura dell'assieme non compare nessun messaggio potrebbe dipendere dal fatto che quei file loro li hanno e vengono trovati.

ripeto quello che avevo già scritto:

"La soluzione migliore è contattare l'altro ufficio e dirgli di rimandare tutto il prodotto.
Digli di farlo da: file/invia a/directory e di controllare nella colonna -trovato- che TUTTI i file siano nella condizione 'trovato' e se qualcuno è nella condizione 'non trovato' lo recuperi."

Se dopo aver eseguito questa procedura di invio, senza aver riscontrato errori, il problema persiste, potrebbe dipendere da file cancellati ma rimasti come link (file fantasma), che debbono essere cancellati con pulizie tramite il CATDUA.

Intanto tu apri il desk e controlla i file in rosso
e apri tutto l'albero del loro assieme e controlla se ci sono parti e prodotti con l'ingranaggio bianco

Fammi sapere
 

Allegati

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS - Catia V5 - ProE wf4/Creo 3.0
Regione: veneto
#14
Ok Gianni,
Grazie mille, controllo il tutto e giro tale e quale la tua risposta all'altro ufficio e poi vediamo come và..
Ovvio ti faccio sapere poi, intano grazie ancora per la tua disponibilità. :)
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
#15
Adesso che controlli i file con sfondo rosso nel desk e quelli con rotella bianca nell'albero, manda le immagini.

inoltre volendo (se è una simmetria semplice), il file symmetry of M2-015 puoi anche rifarlo aprendo il M2-015 e facendogli la simmetria...

PS siamo sicuri che

C:\users\Toshiro Mifune\desktop...non sia di un server del tuo ufficio in cui sono stati scaricati i dati, prima di arrivare a te?

e che D:\ non sia il drive del lettore DVD o della chiave USB che conteneva ID-STILE\CMT....


Ciao
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS - Catia V5 - ProE wf4/Creo 3.0
Regione: veneto
#16
Ciao Gianni, no... Toshiro Mifune è un nome (alias) che usa il tipo che lavorava o lavora nell'altro ufficio, tutta roba sua di loro... da parte mia sto controllando e cercando di venierne fuori in qualche modo grazie ai tuoi consigli.. ma la vedo dura.. allo stesso tem,po attendo risposta anche da loro ovviamente..
Grazie Gianni come sempre per la tua gentilezza.
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
#17
è capitato anche a me di ricevere file che avevano di questi problemi e se dopo varie segnalazioni (email scritte) e rassicurazioni sul fatto che sono file fantasma non necessari al progetto (sempre email scritte), allora procedevo così:
Rintracciavo i file con l'ingranaggio bianco nell'albero, li cancellavo e salvavo il prodotto padre.
Spesso era sufficiente.

Fammi sapere.

Ciao
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS - Catia V5 - ProE wf4/Creo 3.0
Regione: veneto
#18
Caro Gianni... di male in peggio, ora così com'è l'assieme è completo delle parti che mi hanno spedito.. ho altri sub assiemi da aggiungere ma sono miei, quindi senza problemi...
Di male in peggio perchè ora gli errori sembrano aumentati, e tutti derivati dai suoi file.... cerco i famigerati ingranaggi bianchi.. ti aggiorno comunque.. info.jpg
 

deep70

Utente Standard
Professione: Disegnatore tecnico meccanico
Software: SOLIDWORKS - Catia V5 - ProE wf4/Creo 3.0
Regione: veneto
#19
Non trovo nessun file con ingranaggio bianco, e sopra tutto con nomi strani... non so come venirne fuori a questo punto..
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
#20
Non trovi file con l'ingranaggio bianco? Scusa ma mi sembra MOLTO STRANO, non è che per caso stai lavorando anche con dei drawing aperti e non l'hai detto?

comunque:

1) Hai guardato all'interno dei prodotti? Magari usando menù/visualizza/espansione dell'albero/primo livello/secondo livello?

2) sai usare il comando desk?

3) quindi nel desk hai guardato e NON ci sono file rossi?

sul fatto che non trovi i nomi, è anche possibile, spesso i nomi file sono diversi dal numero parte, negli anni ho visto fare di quei pasticci, file rinominati da windows, copiati/ricopiati con stesso nome ma file diversi, cancellati da aperti, spostati e ri-spostati, salvati su chiavette, su disco, su server poi spenti, tentativi di salvataggio in aree sola lettura, prodotti che puntano a molteplici directory, suffissi cambiati (al posto di fare la conversione) ecc.

Fammi sapere.