Assieme di Sospensione con Pro/E

Professione: Studente
Software: Pro/E,Solidworks
Regione: Calabria
#1
Ciao a tutti, vorrei chiedere aiuto per assemblare una sospensione con Pro/e wdf 5..Vi espongo il problema. In pratica sto assemblando un gruppo ruota ad un gruppo sospensione..ho difficoltà a collegare il gruppo ammortizzatore al telaio e contemporaneamente alla ruota...Ho dato alla molla la flessibilità dovuta, ho messo insieme stelo e cartuccia ammortizzatore con un vincolo di tipo cilindro, impostando i parametri minimi e max di scorrimento, ed ho collegato il tassello con un vincolo di tipo "generale" in modo che possa adattarsi all'attacco al telaio, ma contemporaneamente consentire al gruppo stelo/cartuccia di potersi inclinare(come avviene realmente) di pochi gradi per facilitarmi l'aggancio al mozzo della ruota..Il problema è questo: se aggancio prima l'ammortizzatore al mozzo, poi non riesco ad agganciarlo al telaio,idem se faccio il contrario..Un'altra cosa, perchè se sposto singolarmente i pezzi degli elementi assemblati, il movimento mi è possibile,mentre i pezzi non si muovono in automatico per "autoadattarsi" quando vengono assemblati?
Grazie a tutti,spero di essere stato chiaro
 

DANI-3D

Utente Senior
Professione: PROGETTISTA MECCANICO
Software: PRO-E WF5
Regione: TOSCANA
#2
Ciao,
Solo con la descrizione del problema è difficile capire dove è l' inghippo, puoi postare un' immagine, o, meglio ancora, l' assieme con alcuni pezzi principali ? In modo da controllare il metodo di assemblaggio.
 
Professione: Studente
Software: Pro/E,Solidworks
Regione: Calabria
#3
Innanzitutto grazie per la risposta.domani posterò una foto o una parte dell'assieme come richiesto. Ma da quel che ho potuto capire accoppiamenti di tipo sferico quali sono quelli tra il tassello elastico della sospensione ancorata al duomi e del tirate sterzo agganciato al montante,con pro e sono impossibili da realizzare con funzioni specifiche.
 
Professione: Studente
Software: Pro/E,Solidworks
Regione: Calabria
#5
Grazie per l'aiuto, ti allego le immagini della sospensione e della ruota collegate al telaio, volevo allegare tutto l'assieme ed i relativi file, ma pur limitandomi al solo telaio,ruota e sospensione con le relative parti, le dimensioni erano eccessive e non essendo all'Uni questa mattina in wifi ma potendo sfruttare solo la connessione del cell,l'upload sarebbe stato lungo...Ho collegato il braccetto in giallo con una connessione di tipo pin sia al telaio che al montante ruota(quello in bianco)..Fin qui nessun problema...Volevo collegare la sospensione in maniera "sferica",al duomo superiore in modo da poter permettere rotazioni,inclinazioni etc...Ma qui nascono i problemi..non sapevo che vincolo utilizzare..Quindi ho usato un semplice vincolo di tipo rigido per far coincidere gli assi dei fori e le superfici..Poi ho collegato solo la cartuccia della sospensione(parte nera) al montante della ruota, sempre attraverso vincoli di tipo rigido..Il problema è questo..Anche se ora sono riuscito a far coincidere tutti gli assi e le parti, in un' eventuale simulazione con movimenti della ruota, i vincoli da 1parte o dall'altra non salteranno non essendo quelli che ho usato, i più appropriati?
Grazie ancora per l'aiuto
P.S. tengo a precisare che la sospensione è stata assemblata con vincoli di tipo cilindro,pin e dando la flessibilità alla molla in moda da farla adattare alle eventuali escursioni dello stelo
 

Allegati

DANI-3D

Utente Senior
Professione: PROGETTISTA MECCANICO
Software: PRO-E WF5
Regione: TOSCANA
#6
Che tipo di problema ti dà il vincolo sferico ? Hai visto l' esempio di cui sopra ?
Un consiglio, seplifica al massimo l' assemblaggio, tieni buono il telaio e poi inserisci solo i pezzi principali, quello giallo, il bianco il supporto della molla, e verifica il funzionamento. Poi inserisci i pezzi rimanenti.
 
Professione: Studente
Software: Pro/E,Solidworks
Regione: Calabria
#7
Il fatto e' che la ruota e la sospensione sono 2 assiemi separati,costituiti da tutte quelle parti..Quindi dovrei smontare il tutto? Un altro consiglio,come si usa il meccanismo camma che ho visto nel thread sopra?quali sono i parametri da utilizzare?
 

DANI-3D

Utente Senior
Professione: PROGETTISTA MECCANICO
Software: PRO-E WF5
Regione: TOSCANA
#8
In alternativa, anche se non è esattamente la stessa cosa, prova a sopprimere tutti i pezzi non strettamente necessari.
Per il meccanismo camma guarda l' help in linea, non è fatto male.
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#9
Il fatto e' che la ruota e la sospensione sono 2 assiemi separati,costituiti da tutte quelle parti..Quindi dovrei smontare il tutto? Un altro consiglio,come si usa il meccanismo camma che ho visto nel thread sopra?quali sono i parametri da utilizzare?
Per spostare componenti da un assieme all'altro puoi usare il comando "ristruttura" ... risparmi un sacco di tempo.
 
Professione: Studente
Software: Pro/E,Solidworks
Regione: Calabria
#10
L'help in linea direttamente da ProE o qui sul forum? Comunque proverò a sopprimere le parti non necessarie. Maxopus,non devo spostare le parti,devo far coincidere i vincoli..Grazie