assi

torok

Utente Standard
Professione: disegnatore
Software: solidworks
Regione: italia
#1


Sono nella messa in tavola
vedete quegli assi non so come fare a rimuoverli.
Non so cosa siano e mi stanno facendo impazzire.

Grazie
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#2
Mi sembra si tratti di bordi tangenti. Tasto dx sulla vista - bordi tangenti - rimuovi. È anche possibile cambiare lo stile dei bordi dalle opzioni, io ad esempio li tengo in linea fine (come da normativa).
 

torok

Utente Standard
Professione: disegnatore
Software: solidworks
Regione: italia
#5
non sono neanche gli assi provvisori
non capisco che tipo di linee siano
ho provato a disegnare anche da un'altra macchina e mi tira fuori sempre queste linee
 
Professione: Progettazione meccanica
Software: NX3;NX6 e SW2009
Regione: Emilia Romagna
#6
non sono neanche gli assi provvisori
non capisco che tipo di linee siano
ho provato a disegnare anche da un'altra macchina e mi tira fuori sempre queste linee
Potresti allegare la parte e il disegno, cancellando quasi tutto tranne una milti corpo che verifichiamo ?
 

andreaschiev

Guest
#7
Proverei a deselezionare un poò di voci su "Visualizza".
A volte mi è capitato di dover fare il "rigenera" per vedere le modifiche.
 

torok

Utente Standard
Professione: disegnatore
Software: solidworks
Regione: italia
#8
dunque dal disegno le ho cancellate io a mano vi ho messo una vista fuori dal cartiglio dove ci sono le famose linee
 

Allegati

Oldwarper

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Solidworks, Cimatron IT, Cimatron E, Rhino, AutoCAD, Logopress, Solidcam
Regione: Emilia Romagna
#9
Nel disegno, vai su Proprieta' del Documento/Dettagli/Inserimento automatico in creazione vista e deseleziona Linee di mezzeria. Non ti mettera' piu' gli assi dei raccordi.
se compaiono basta usare i filtri di selezione e selezionare Linee di mezzeria, selezionarle con un box e cancellarle.
 

torok

Utente Standard
Professione: disegnatore
Software: solidworks
Regione: italia
#10
sono passato su un'altro disegno ho messo una vista isonometrica ed e' tutto a posto salvo e chiudo il file.
Lo riapro e tutto ok poi aggiungendo del semplice testo ad un certo punto appaiono ste maledette linee mahhh
 

dino62

Utente poco attivo
Professione: disegno industriale
Software: solidworks
Regione: piemonte
#11
a me sembra siano assi presenti nella parte, si ripetono in tutti gli elementi. Proverei a verificare cosa c'è nella parte.
 

torok

Utente Standard
Professione: disegnatore
Software: solidworks
Regione: italia
#12
ho allegato sia la parte che la messa in tavola
e sulla parte questi assi non ci sono.

su un nuovo file ho usato il metodo di Oldwarper e sembra funzionare
C'e' da dire che se questi assi te li mette non si puo tornare indietro e te li devi cancellare
 

dino62

Utente poco attivo
Professione: disegno industriale
Software: solidworks
Regione: piemonte
#13
hai ragione, nel modello non ci sono...
ho provato a rifare la messa in tavola con i miei modelli disegno e non mi dà quei problemi... ho visto che sul tuo modello di disegno nelle proprietà del documento 'Dettagli' è spuntata la casella 'Linee di mezzeria' sotto alla voce 'Inserimento automatico in creazione vista', togliendo la spunta prima di fare le viste a me funziona.
 

Strumpf

Utente Standard
Professione: progettazione meccanica, industrial design, reverser engineering...
Software: SolidWorks, Rhino, NX
Regione: Veneto, Schio - (VI)
#14
quei assi andrebbero nei assi dei fori, ma SWX lo fa su qualsiasi faccia cilindrica (nel tuo caso sono i raccordi :cool: ), nelle opzioni come descritto da old, era impostato che le inserisce automaticamente.
quindi per il futuro togli opzione,
per il presente, elimina le linee :wink: