• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Aspetti

TECNOMODEL

Utente Senior
Professione: Progettista/Disegnatore
Software: Inventor/Rhinoceros/Creo Direct Modeling
Regione: Emilia Romagna
#1
Non riesco a capire dove sbaglio.:frown:

Ho una parte in cui alcune zone hanno l'aspetto di ghisa di fusione ed altre di ghisa lavorata.
Inserisco la parte in un assieme e mi appare tutta come ghisa di fusione:confused:
 

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#2
solitamente succede perchè viene inserita con rappresentazione "master".
per cambiare, tasto dx -> rappresentazione -> .....
 

TECNOMODEL

Utente Senior
Professione: Progettista/Disegnatore
Software: Inventor/Rhinoceros/Creo Direct Modeling
Regione: Emilia Romagna
#3
solitamente succede perchè viene inserita con rappresentazione "master".
per cambiare, tasto dx -> rappresentazione -> .....
Ok, ci sono.
Ora però ho l'assieme inserito in un ulteriore assieme e qui non viene visualizzato come nel primo assieme.
Ho attivato la rappresentazione giusta ma non si modificano gli aspetti delle facce che ho modificato.
 

TECNOMODEL

Utente Senior
Professione: Progettista/Disegnatore
Software: Inventor/Rhinoceros/Creo Direct Modeling
Regione: Emilia Romagna
#5
strano perchè il concetto è sempre il medesimo...
Può essere perché nel secondo assieme ho 2 viste di rappresentazione oltre alla master, nella parte e nel primo assieme ho la master ed una vista nominata default che è quella in cui ho modificato gli aspetti?

Ti allego un immagine del browser e della finestra rappresentazione del primo assieme Cattura.PNG
 

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#6
no non c'entra.
primo :la parte incriminata l'hai fatta tu o è scaricata da internet ? quelle scaricate possono dare molto da tribolare dal punto di vista degli aspetti.

secondo : la parte incriminata ha come iprop materiale "ghisa" e solo su qualche faccia hai dato l'aspetto "lavorazione", oppure il materiale è " default....generico" e a mano hai cambiato l'aspetto in "ghisa" e su qualche faccia "lavorazione" ?
 

TECNOMODEL

Utente Senior
Professione: Progettista/Disegnatore
Software: Inventor/Rhinoceros/Creo Direct Modeling
Regione: Emilia Romagna
#7
no non c'entra.
primo :la parte incriminata l'hai fatta tu o è scaricata da internet ? quelle scaricate possono dare molto da tribolare dal punto di vista degli aspetti.

secondo : la parte incriminata ha come iprop materiale "ghisa" e solo su qualche faccia hai dato l'aspetto "lavorazione", oppure il materiale è " default....generico" e a mano hai cambiato l'aspetto in "ghisa" e su qualche faccia "lavorazione" ?
La parte l'ho fatta io, ha impostato un materiale con relativo aspetto creato dal mio predecessore.
Su alcune facce, quelle lavorate meccanicamente, ho modificato l'aspetto in ghisa lavorata.
 

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#8
ho smanettato un po nel mio pc e trovo che si comporta bene..non saprei.
bisognerebbe provare con i tuoi file.
 

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#9
potresti tentare di cancellare e rifare le sostituzioni di aspetto

Cattura.JPG
 

TECNOMODEL

Utente Senior
Professione: Progettista/Disegnatore
Software: Inventor/Rhinoceros/Creo Direct Modeling
Regione: Emilia Romagna
#10
Riprendo questo post perché con gli aspetti ho ancora qualche dubbio.

Ho due parti, materiale ghisa con relativo aspetto.
In alcune superfici ho cambiato l'aspetto in ghisa lavorata, in altre ho assegnato un colore.

Faccio la tavola in cui ho due viste render, nessun problema. Gli aspetti ci sono.

Ora inserisco le due parti in un assieme, una mantiene gli aspetti l'altra no.
Tasto dx sulla parte, rappresentazioni, scelgo la vista 1 che è quella in cui ho gli aspetti.

Nessun cambiamento, una ha gli aspetti e l'altra no.
In più nell'assieme ogni volta che tolgo la visibilità alla parte mi elimina l'associatività con le viste, quando la rendo nuovamente visibile devo modificare la rappresentazione.

Qualcuno può schiarirmi le idee su come funzionano le rappresentazioni in Inventor?

In
 

TECNOMODEL

Utente Senior
Professione: Progettista/Disegnatore
Software: Inventor/Rhinoceros/Creo Direct Modeling
Regione: Emilia Romagna
#11
Riprendo questo post perché con gli aspetti ho ancora qualche dubbio.

Ho due parti, materiale ghisa con relativo aspetto.
In alcune superfici ho cambiato l'aspetto in ghisa lavorata, in altre ho assegnato un colore.

Faccio la tavola in cui ho due viste render, nessun problema. Gli aspetti ci sono.

Ora inserisco le due parti in un assieme, una mantiene gli aspetti l'altra no.
Tasto dx sulla parte, rappresentazioni, scelgo la vista 1 che è quella in cui ho gli aspetti.

Nessun cambiamento, una ha gli aspetti e l'altra no.
In più nell'assieme ogni volta che tolgo la visibilità alla parte mi elimina l'associatività con le viste, quando la rendo nuovamente visibile devo modificare la rappresentazione.

Qualcuno può schiarirmi le idee su come funzionano le rappresentazioni in Inventor?

In
Nessuno che abbia voglia di dissipare le nubi che ho in testa?:wink: