• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

approposito di Layer....

terzi88

Utente Junior
Professione: progettazione settore elettrodomestici
Software: NX7.5 (7.5.5.4)
Regione: reggio emilia
#1
sto in questi giorni iniziando a lavorare con la nuova versione aggiornata (7.5.1.5).

creo uno sketch con varie entità (es. un cerchio, un quadrato, una linea), lo ultimo e ritorno in ambiente modeling.

con edit object display e scegliendo il filtro curve, assegno alla linea layer 2, al cerchio layer 3 e al quadrato layer 4.

dalla finestra layer setting tutto ok, ritrovo le mie entità dello sketch sui vari layer assegnati.

continuo a lavorare e vado ad editare lo sketch precedentemente creato, aggiungo un cerchio, ultimo lo sketch e ritorno in ambiante modeling.

a questo punto dalla finestra layer setting mi accorgo che ho perso tutti i layer assegnati in precedenza, le entità sono tornate sul layer 1.


ritento i vari passaggi e la cosa si ripete sempre allo stesso modo....
la cosa strana è ke se rendo attivo lo sketch creato e nn apporto nessuna modifica (vincolo, quota, nuova entità...), i layer vengono mantenuti.


sbaglio qualcosa o ci sono settaggi da spuntare????

scusate se mi sono dilungato ma volevo spiegare passo passo le operazioni eseguite in modo ke possiate provare anke voi.....

grazie, ciao
Andrea
 
Professione: Industry Leader - Automotive & Machinery
Software: NX10/TC10/4GD
Regione: Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
#2
sto in questi giorni iniziando a lavorare con la nuova versione aggiornata (7.5.1.5).

creo uno sketch con varie entità (es. un cerchio, un quadrato, una linea), lo ultimo e ritorno in ambiente modeling.

con edit object display e scegliendo il filtro curve, assegno alla linea layer 2, al cerchio layer 3 e al quadrato layer 4.

dalla finestra layer setting tutto ok, ritrovo le mie entità dello sketch sui vari layer assegnati.

continuo a lavorare e vado ad editare lo sketch precedentemente creato, aggiungo un cerchio, ultimo lo sketch e ritorno in ambiante modeling.

a questo punto dalla finestra layer setting mi accorgo che ho perso tutti i layer assegnati in precedenza, le entità sono tornate sul layer 1.


ritento i vari passaggi e la cosa si ripete sempre allo stesso modo....
la cosa strana è ke se rendo attivo lo sketch creato e nn apporto nessuna modifica (vincolo, quota, nuova entità...), i layer vengono mantenuti.


sbaglio qualcosa o ci sono settaggi da spuntare????

scusate se mi sono dilungato ma volevo spiegare passo passo le operazioni eseguite in modo ke possiate provare anke voi.....

grazie, ciao
Andrea
Strani siete strani eh...
Davvero usate i layers per cambiare le entità di uno sketch??
 

terzi88

Utente Junior
Professione: progettazione settore elettrodomestici
Software: NX7.5 (7.5.5.4)
Regione: reggio emilia
#3
se devo essere sincero io li uso pokissimo....è capitato a un mio collega ke li usa per tutto e io ho semplificato il caso come descritto...
qua da noi in effetti c'è la tendenza ad utilizzarli per tenere in ordine le varie entità di ogni singolo file...
con la versione 7.5 tu ke faresti?...gruppi??(se funziona provo a diffonderne la praticità di utilizzo)...
oggi provo...:smile:
 

terzi88

Utente Junior
Professione: progettazione settore elettrodomestici
Software: NX7.5 (7.5.5.4)
Regione: reggio emilia
#4
ok...con i gruppi riesco ad ottenere il risultato voluto.
è giusto lavorare in questo modo o hai consigli?
 
Professione: Industry Leader - Automotive & Machinery
Software: NX10/TC10/4GD
Regione: Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
#5
ok...con i gruppi riesco ad ottenere il risultato voluto.
è giusto lavorare in questo modo o hai consigli?
Ho provato con la mia 7.5 (Ho la NX7.5.2.4 beta): il funzionamento dei Layer è analogo a quello che hai descritto.
Apri un IR.

Io personalmente i layers non li uso perchè mi innervosisce il ricordarmi i settaggi.
Uso i gruppi (magari nominati) e li accendo/spengo.
In più il comando hid/unhide può accendere e spegnere tutte le entità in un colpo solo.