• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Apertura SW 2008 o 2009

mionome70

Utente poco attivo
Professione: disegnatore
Software: sw
Regione: giove
#1
Ciao a tutti,
vi scrivo perchè ho un grosso problema che non riesco proprio a risolvere. SW sia 2008 che 2009 non partono sul mio portatile con vista X64 ultimate. L'installazione va sempre a buon fine, ma al momento di lanciare SW mi appare un popup con scritto SLDWORKS ha smesso di funzionare. In altri post mi sembra di aver capito che possa dipendere dalla scheda grafica, ho una Nvidia 8600 GT, ma è un probelma che si può risolvere? Si parla, per quanto riguarda Catia, di fare delle modofiche nel regedit ma non c'è scritto quali. Ovviamente la versione che ho installato è la X64 altrimenti non partiva prorpio l'installazione. Ringrazio chiunque possa darmi qualche buona dritta... Aggiungo, per completezza, che SW 2007 o altri CAD sia a 32 che a 64 bit, vanno benissimo!!!
 

Poly

Utente Standard
Professione: Disegnatore
Software: SWX 2009x64, Autocad 2007, Corel Draw X3
Regione: Furlanìa Occidentale
#2
A me SWX 2007 con Vista home premium sul potatile funzionicchiava ma non bene. Comunque non saprei darti una indicazione se non di guardare nel registro eventi di windows per vedere quale modulo genera l'errore se swx o se i driver della scheda video, quindi chiama l'assistenza.
 

cubalibre00

Utente Senior
Professione: Progettazione meccanica
Software: NX3;NX6 e SW2009
Regione: Emilia Romagna
#3
Ciao a tutti,
vi scrivo perchè ho un grosso problema che non riesco proprio a risolvere. SW sia 2008 che 2009 non partono sul mio portatile con vista X64 ultimate. L'installazione va sempre a buon fine, ma al momento di lanciare SW mi appare un popup con scritto SLDWORKS ha smesso di funzionare. In altri post mi sembra di aver capito che possa dipendere dalla scheda grafica, ho una Nvidia 8600 GT, ma è un probelma che si può risolvere? Si parla, per quanto riguarda Catia, di fare delle modofiche nel regedit ma non c'è scritto quali. Ovviamente la versione che ho installato è la X64 altrimenti non partiva prorpio l'installazione. Ringrazio chiunque possa darmi qualche buona dritta... Aggiungo, per completezza, che SW 2007 o altri CAD sia a 32 che a 64 bit, vanno benissimo!!!
Non voglio essere l'avvocato del diavolo, ma questo errore mi sembra dovuto ad una patch....e se nel caso lo fosse, ti prego di non insistere sul chiedere assistenza, potresti mettere il forum nei casini.

Alessandro
 

Strumpf

Utente Standard
Professione: progettazione meccanica, industrial design, reverser engineering...
Software: SolidWorks, Rhino, NX
Regione: Veneto, Schio - (VI)
#4
So che alcuni plug in possono bloccare avvio
so che FILEMON (programino che fa monitoraggio dei accessi ai file) puo aiutare nel capira (il SW si blocca quando cerca file.....)
so che, sarebbe inteligente contatare assistenza ;)
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#5
La 2008 è il service pack corretto? Vista a 64 bit è supportato a partire dal sp. 3.1 (mi pare).