• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Analisi termica

cirio89

Utente poco attivo
Professione: Ingegnere
Software: SolidWork
Regione: Lombardia
#1
Ciao a tutti
sono nuovo in questo forum.
Avrei un problema da risolvere. Stiamo effettuando delle analisi termiche su dei dischi freno che vanno a frenare ciclicamente.
Per fare questo (visto che un unico transitorio non so perchè manda in crash il programma) ho impostato l'analisi nel seguente modo:
Studio1 - applicazione di una potenza di N kW al disco per 17s
Studio2 - parti dai risultati dello studio 1 e per 43s non aplicare alcuna potenza temrica
e così via...

Il problema è quando deve andare a caricare i risultati dello studio1 come condizione iniziale dello studio2.
Dice "temperature iniziali non compatibili"

Per caricarle faccio: click destro sul nome dello studio, proprietà.. qui spunto transitorio, metto i valori di durata di 43 sec, i valori di delta di 0.5 s e poi spunto "Temperature iniziali dallo studio", seleziono lo studio1 e come fase la 42 che è la finale dello studio1.
Fino a qui dovrebbe essere tutto corretto però mi da errore.
E' la prima volta che faccio analisi del genere e cercendo nl web e nella guida di solidworks non ho trovato nulla..
Potete aiutarmi??
Grazie
Ciao
 

Kakisan

Utente Standard
Professione: Progettista meccanico
Software: SDW2012
Regione: Veneto - Vicenza
#2
Ciao...
potresti presentarti nell'apposito thread?
Puoi postare il file...anche non il modello corretto...qualcosa di simile.