• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Analisi FEM problema

bazzy

Utente Standard
Professione: Produttore
Software: Solid Edge
Regione: Toscana
#1
volevo provare a fare una piccola analisi su un particolare in lamiera (più per tirare fuori un immagine pubblicitaria che per altro) ma ho un problema.
mi da' sempre l'errore "il materiale non è completamente definito". ho provato a definire tutti i parametri, anche a costo di inventarmeli, ma nulla... :(

non so cosa/dove guardare. :confused:

idee?!
grazie
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#2
analisi FEM?
prenditi un materiale definito nel database material.mtl (è l'estensione corretta???)
devi inserire tutti i parametri. Io non uso il fem di solid edge ma lo avevo testato e avevo notato anch'io l'errore.
Alternativa: chiama l'assistenza!
Ciao
 

bazzy

Utente Standard
Professione: Produttore
Software: Solid Edge
Regione: Toscana
#3
analisi FEM?
prenditi un materiale definito nel database material.mtl (è l'estensione corretta???)
devi inserire tutti i parametri.
Io non uso il fem di solid edge ma lo avevo testato e avevo notato anch'io l'errore.
Alternativa: chiama l'assistenza!
Ciao
...il materiale lo prendo proprio di li, ed ho anche provato a riempire tutti i campi...

l'assistenza non la posso chiamare dato che devo ancora rinnovare il contratto scaduto a fine giugno... :(
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#4
strano.
Io ho preso (v20) un materiale da me definito partendo da uno di default e ho fatto la simulazione tranquillamente.
Non saprei che dire!
 

bazzy

Utente Standard
Professione: Produttore
Software: Solid Edge
Regione: Toscana
#5
Ho riprovato ed effettivamente gli dava fastidio il mio file personale material (in un altra directory rispetto a SE).
Ho linkato l'originale nella cartella programmi ed ha funzionato (prima nella barra a nastro FEMAP non appariva nessun materiale ed ora si).

IL problema adesso è capire perchè il MIO file material non gli piace!! :(
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#6
sostituisci il tuo con l'altro!
:)
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#8
li recuperi?
Non l'ho mai fatto ma credo si possa.
qui ci vorrebbe l'assistenza!
Li devo sentire a giorni, se mi ricordo glielo cheido.
Ciao
 

zafzafit

Utente Junior
Professione: CAD/PDM Manager
Software: SolidEdge
Regione: Romagna
#9
Bisogna smanettare con Excel, la procedura è descritta in:
C:\Programmi\Solid Edge V20\Custom\Material Table Editor