Albero scomparso dopo operazione nascondi

otiea

Utente poco attivo
Professione: studente
Software: catia v5 student version
Regione: Napoli
#1
ciao a tutti.
Sto lavorando a un prodotto in top down e in particolare, stavo lavorando su un albero mozzo. dopo aver fatto le due parti, per fare la cava nell'albero e nel mozzo ho nascosto l'albero e ora,una volta fatta la linguetta, non riesco più a visualizzarlo.
quando nell'albero clicco sulla parte visualizza/nascondi, resta comunque nascosto.
ho anche provato a cambiare visuale cliccando sul pezzo in "scambia spazio visibile" , ma non torna.
possibile che il problema sia dovuto alla linguetta che non è stata opportunamente dimensionata?
grazie in anticipo
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
#2
Ma come hai nascosto l'albero?
Se lo hai nascosto selezionando il body nell'albero delle specifiche di catia, lo vedi ombreggiato e puoi visualizzarlo di nuovo,
se lo hai nascosto toccando la geometria nel 3D, hai nascosto una feature, quindi devi aprire l'albero del body e poi visualizzarlo.

ricordati, nascondi sempre dall'albero delle specifiche
 

otiea

Utente poco attivo
Professione: studente
Software: catia v5 student version
Regione: Napoli
#3
Ma come hai nascosto l'albero?
Se lo hai nascosto selezionando il body nell'albero delle specifiche di catia, lo vedi ombreggiato e puoi visualizzarlo di nuovo,
se lo hai nascosto toccando la geometria nel 3D, hai nascosto una feature, quindi devi aprire l'albero del body e poi visualizzarlo.

ricordati, nascondi sempre dall'albero delle specifiche
Sinceramente non ricordo come l ho nascosto ma a questo punto penso di averlo fatto cliccando sulla geometria 3D ?
Ho provato a cliccare nell albero delle feature e c'é un'icona nascosto che però non riesco a far riapparire cliccando visualizza.
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
#4
Strano... passiamo ai metodi più forti:

selezioni il body, poi tasto destro, al fondo dove c'è oggetto XXYYZZ, nel sotto menù c'è visualizza componenti...

occhio che visualizza tutto, ma proprio tutto e poi dovrai nascondere quello che non ti interessa.

PS attenzione che se hai il prodotto attivo o un'altra parte attiva, il nascondi visualizza è parziale, per cui attiva sempre la parte su cui modifichi la visualizzazione.
 

otiea

Utente poco attivo
Professione: studente
Software: catia v5 student version
Regione: Napoli
#5
Strano... passiamo ai metodi più forti:

selezioni il body, poi tasto destro, al fondo dove c'è oggetto XXYYZZ, nel sotto menù c'è visualizza componenti...

occhio che visualizza tutto, ma proprio tutto e poi dovrai nascondere quello che non ti interessa.

PS attenzione che se hai il prodotto attivo o un'altra parte attiva, il nascondi visualizza è parziale, per cui attiva sempre la parte su cui modifichi la visualizzazione.
niente non va, non so cosa sia successo. ho deciso di rifare il pezzo, tanto è un albero. c'è un modo per cancellare tutto il body senza dover cancellare ogni componete?
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
#6
se è il PartBody (il principale), non te lo fa fare devi prima creare un nuovo body, poi sostituire il partbody
 

otiea

Utente poco attivo
Professione: studente
Software: catia v5 student version
Regione: Napoli
#7
grazie mille, alla fine ho risolto con l'albero aprendolo come part e non in product , salvando e tornando nel prodotto. deve essere stato un bug di sistema
 

gianni55

Utente Standard
Professione: Progettista
Software: CATIA V5
Regione: Piemonte
#8
Infatti nel primo suggerimento ti dicevo proprio di attivare la parte, poiche nel prodotto il nascondi/visualizza è parziale

Non penso sia un BUG... il sistema, dovendo lavorare con innumerevoli prodotti e parti contemporaneamente, è costretto a disciplinare i cambiamenti attraverso le selezioni, nascondere o colorare una features nel prodotto modifica le proprietà nel prodotto e non nella parte, basta ricaricarlo e torna come prima.

ciao