albero logico

bicciofabri

Utente Junior
Professione: Disegnatore
Software: Catia
Regione: Lombardia
#1
Aiuto,
mi è sparito l'abero logico e non riesco più a farlo apparie (non è F3). Come posso fare?
In realtà qualcuno poco pratico ha voluto fare il fenomeno sulla mia stazione ed oggi quando ho aperto il file non sono più stato in grado di vedere l'abero nè sul product nè sulla parte. Come faccio??

Purtroppo non vi nascondo che avrei una certa irgenza di risolbere questo problema in quanto non riesco a fare nulla!!!!

Grazie:D
 

Sephirot

Utente Junior
Professione: vincolo schizzi
Software: Catia V5 / INVENTOR 2013
Regione: Veneto
#2
Ciao

prova a cliccare i 3assi che hai in basso a dx, e poi vai di pan con la rotellina premuta. Poi riclicca sui 3assi.
 
Professione: Progettista meccanico
Software: Catia, Think3
Regione: Marche
#4
Aiuto,
mi è sparito l'abero logico e non riesco più a farlo apparie (non è F3). Come posso fare?
In realtà qualcuno poco pratico ha voluto fare il fenomeno sulla mia stazione ed oggi quando ho aperto il file non sono più stato in grado di vedere l'abero nè sul product nè sulla parte. Come faccio??

Purtroppo non vi nascondo che avrei una certa irgenza di risolbere questo problema in quanto non riesco a fare nulla!!!!

Grazie:D
Si è particolarmente ridotta la dimensione dell'albero.
Utilizza la combinazione di tasti MAIUS+F3 quando vedi l'area di lavoro sottointensificata fai clik sul pulsante adatta allo spazio della barra dei menù visualizza

ciao
 
Professione: Libero professionista
Software: Catia V5 e Pro-E
Regione: Lombardia
#5
Altra soluzione:
Clicca suula terna in basso a destra e attiva l'albero; la parte ti diventa scura. A questo punto, tasto dx del mouse->centra grafo. ti diventerà enorme, a quel punto usando la rotella lo dimensioni. Finito riclicca sulla terna precedente e attiva la parte.

Prova
 

barlafus

Utente Standard
Professione: chairwarmer
Software: utilizzato dal CAD
Regione: .
#6
Se nessuno degli aiuti ricevuti ti ha risolto il problema, prova a cancellare questi file.
'FrameConfig.CATSettings'
'FrameGeneral.CATSettings'

Li trovi all'interno dei settings di Catia.
 

bicciofabri

Utente Junior
Professione: Disegnatore
Software: Catia
Regione: Lombardia
#9
ho aperto un nuovo file (giusto per non tirarmi dietro situazioni anomale ed inspegabili), ho fatto "adatta allo spazio" (c'è l'icona) e magicamente mi è riapparso l'abero!!!!!
Era diventato piccolissimo e non riuscivo più a trovarlo.
Ho preferito fare un file nuovo perchè se c'è una parte a video e faccio l'operazione sopra indicata mi adatta alla parte non sentendo l'abero.
Ciao
 

bicciofabri

Utente Junior
Professione: Disegnatore
Software: Catia
Regione: Lombardia
#10
Scusate ho dimenticato una parte.
Prima di pare adatta allo spazio ho cliccato in basso a dx sulla terna d'assi
Scusate!!
Ciao
 
Professione: impiegato
Software: Catia v5 e il profumo di SWX
Regione: sicilia
#11
Io non vedo né l'albero né la terna di assi. Solo uno schermo blu con icone in basso ed a dx. Clicco su Wireframe per fare un esercizio in rete (prima volta che usa catia) ma non visualizzo come dicevo alcuna terna di assi o l'albero logico che in catiav6 vedevo.