• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

AIUTO TEXTURE STIRATE

MORENO100

Utente Standard
Professione: Progettista
Software: Proe 2001, WF5, Creo 2.0
Regione: Marche
#1
Buongiorno a tutti,
ho appena iniziato a provare ad utilizzare le texture.
Ho fatto una foto ad una superficie verniciata bucciata che intendo riprodurre su i miei modelli.
L'ho applicata come texture all'intero modello e noto che l'immagine non viene applicata alle superfici come "incollature ripetute" ma è la singola immagine che si adatta alle dimensioni delle superfici, provoncandone distorsioni (vedi immagine A.png).
Successivamente leggendo la guida e mettendoci del mio, ridefinendo il "Color Placement" ridefimendo i suoi paramentri di ripetizione X e Y, ho ottenuto il risultato della immagine B.png.
A questo punto mi ritengo sufficientemente soddisfatto, ma il metodo è decisamente macchinoso.

Sapete darmi dei consigli per poter gestire le texture al meglio? Voi come fate?

Grazie e buona giornata
 

Allegati

  • 556.8 KB Visualizzazioni: 0
  • 524.3 KB Visualizzazioni: 0

MORENO100

Utente Standard
Professione: Progettista
Software: Proe 2001, WF5, Creo 2.0
Regione: Marche
#2
mi do una risposta da solo...
ho trovato un modo semplice per gestire il problema:
Ho reso simmetrici tra loro i 4 quadranti dell'immagine texture che ho creato per limitare i difetti di allineamento.
Poi nella finestra "Color Placement" imposto Mappatura: Piana e aggiusto i valori X e Y dei campi "Riempi".
Sono soddisfattissimo!!!
 

Allegati