• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Aiuto sviluppo lamiera

lollone

Utente Standard
Professione: Project Engineer
Software: Creo 3.0 - AutoCAD - Inventor - Solid Edge
Regione: Veneto
#1
Ciao a tutti,
non riesco a fare lo sviluppo di questa lamiera.
costruirla tutta col modulo lamiera mi sembra anche peggio!
mi riuscite a dare una mano?

vi allego i file
 

Allegati

cletus

Utente Standard
Professione: Disegnatore elettromeccanico
Software: ProE WF5
Regione: Lombardia
#3
Ciao, avendo la WF2 non posso aprire il tuo modello.
Dall'immagine posso notare ciò, correggimi se sbaglio:
per come lavora ProE, quando vuoi creare una flangia tipo quella inferiore devi garantire un raggio di piega (rosso) sufficientemente ampio per garantire che il raggio di piega (verde) sulla flangia non sia a zero, o meglio non assuma valori negativi.
Non è un problema se la flangia è verso l'esterno, come quella superiore, nella quale il raggio di piega (blu) aumenta.
Il modello che hai fatto tu credo abbia i raggi di piega tutti uguali, o meglio sono di valore costante anche nelle flange inclinate; per fare ciò in ProE credo tu debba usare le lavorazioni di formatura (lamiera piatta+punzone sagomato).
 

Allegati

Alberto.E

Utente Standard
Professione: Progettista Meccanico
Software: Inventor, Autocad, 3DSMax, Pro-E WF5
Regione: Palermo/Treviso
#4
ho aperto il tuo modello e ho visto che gli spigoli sono tutti vivi.. non c'è nessun raggio di piega :confused:
è normale quindi che non ti sviluppi la lamiera. Poi c'è da capire... la devi ottenere da stampo o con la pressapiega?
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#5
C'è però qualcosa che non va ....
Bisogna innanzitutto aprire gli spigoli nelle zone che Cletus ti ha colorato in verde e blu e tenere come zona di piega quella colorata in rosso.

Non so perchè ci sono riuscito soltanto in questo modo:
ho effettuato un pubblica geometria della superficie esterna
ho creato un nuovo file in cui ho copiato la superficie pubblicata
ho arrotondato gli spigoli, applicato la funzione di spessore
infine ho applicato lo strappo di superficie sulle zone da aprire

Non ti posto il file perchè ho la wf4
 

lollone

Utente Standard
Professione: Project Engineer
Software: Creo 3.0 - AutoCAD - Inventor - Solid Edge
Regione: Veneto
#6
si,la teoria mi è abbastanza chiara!le piegature le voglio ottenere con pressapiega.
il fatto (premettendo che non sono un dio del modulo lamiera) è che non riesco a strappare gli spigoli.
l'unico modo in cuoi ci sono riuscito è stato con lo strappo di una regione o disegnandomi il taglio degli spigoli.
i spigoli sono ancora vivi perchè di solito creando una lacerazione di spigolo le piegature le crea in automatico, o comunque le inserisco dopo.
forse sbaglio...
 

lollone

Utente Standard
Professione: Project Engineer
Software: Creo 3.0 - AutoCAD - Inventor - Solid Edge
Regione: Veneto
#7
questo è l'unica cosa che sono riuscito a fare...
non è perfetto e non manca il raggio sullo spigolo centrale.
 

Allegati

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#8
Lollone non ti sbagli, creando gli strappi le pieghe dovrebbero risultare in automatico.
Il 2° file che hai postato è corretto.
Non capisco però perchè il programma ti costringa ad affettuare delle operazioni che dovrebbero essere più semplici.
Ci studio un pò sopra e ti faccio sapere.
 

lollone

Utente Standard
Professione: Project Engineer
Software: Creo 3.0 - AutoCAD - Inventor - Solid Edge
Regione: Veneto
#9
...Grazie,
il modulo Lamiera di pro-e più di una volta mi ha creato problemi.Sempre risolvibili ma con strade magari più complesse...