• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

AIUTO CON NASTRAN INTEGRATO IN OSD

rapa

Utente Junior
Professione: progettista
Software: osd m10
Regione: lombard
#1
DOPO DIVERSI TENTATIVI NON SONO RIUSCITO A LANCIARE ANALISI DI UN TELAIO(GRUPPO) REALIZZATO CON TUBI (+PARTI) MODELLATO CON INVOLUCRI (SHELL) NON RIESCO A CREARE IL LEGAME TRA LE PARTI !!!
SECONDO VOI E' POSSIBILE O DEVO REALIZZARE IL TELAIO IN UNA UNICA PARTE ??
CERCASI DISPERATAMENTE RISPOSTA SE MI POTETE AIUTARE GRAZIE MILLE
:frown::frown::frown:
 

Matteo

Moderatore CAE/FEM/CFD
Staff Forum
Professione: Ingegnere meccanico
Software: Creo, ProEngineer, Creo Simulate, ProMechanica, SolidWorks, SolidEdge, SpaceClaim, OpenFOAM
Regione: Pianeta Terra
#2
Credo sia possibile, ma non conosco bene il solutore di OSD...

Una osservazione: è preferibile evitare il maiuscono nei forum (equivale a gridare :))
 

Lorenzo_Z

Utente Junior
Professione: consulente
Software: ADAMS, Patran, MDNastran, Marc,SimXpert
Regione: Friuli
#3
Da quanto leggo non è un problema di solutore ( Matteo ) ma è un problema legato al pre-processor FEM in OSD.
Per esperienza quando in un pre-processor FEM integrato nel cad non si riesce ad ottenere una mesh congruente ( immagino sia questo il tuo problema, rapa) si deve lavorare a livello della geometria, cercando di fare in modo che le superfici siano congruenti.
Il solutore poi analizzerà il modello che gli passi.
 

rapa

Utente Junior
Professione: progettista
Software: osd m10
Regione: lombard
#4
il mio problema è che se la superficie con cui modello il telaio non è formata da un unica parte si creano tante mesh quante sono le parti ma queste sono scollegate tra di loro e non si può fare l'analisi ...probabilmente il comando che cerco non esiste..
 

Er Presidente

Moderatore
Staff Forum
Professione: Moderatore
Software: ND
Regione: Italia
#5
il mio problema è che se la superficie con cui modello il telaio non è formata da un unica parte si creano tante mesh quante sono le parti ma queste sono scollegate tra di loro e non si può fare l'analisi ...probabilmente il comando che cerco non esiste..
Esiste esiste, devi collegare le facce dei vari pezzi.