• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

aggiungere logo nel disegno

ias87

Utente Junior
Professione: studentessa
Software: ProE wf3
Regione: veneto
#1
ciao!
vorrei chiedervi se potete insegnarmi il modo per inserire un logo nel disegno...

praticamente io ho modellato con ProE wf3 un tubo...e sul lato vorrei aggiungere una scritta (il marchio del tubo)...come si fa?

per farvi un esempio...nel tubo della bicicletta c'è sempre una scritta/logo...è possibile riprodurla in proE?

grazie!

ps. io il logo ce l'ho già in formato jpg...dovrei solo aggiungerlo...
 

scampani

Utente Junior
Professione: Disegnatore
Software: PTC Wildfire, Inventor 2009
Regione: Toscana
#2
Ciao, nel pannello del render, devi crearti un nuovo colore a cui imposti la mappa di trama colori col tuo jpeg. Controlla il metodo di applicazione sul tubo e magicamente vedrai apparire la scritta.

Saluti
 

SweptBlend

Utente Standard
Professione: Senior Design Engineer
Software: ProE, Inventor, Think3
Regione: Schweizerische Eidgenossenschaft
#3
Se sei in ambiente disegno, ( ed il liogo è un testo ), potresti accontentarti di mettere una nota, e realzionarla alla vista ( muovendo la vista, si muove anche la nota, e se la hai messa dentro il tubo... )

Oppure,
Potresti creare un curva di sketch, selezionare la superficie del tubo, e poi
comando OFFSET con DRAFT, selezioni o sketch della geometria del logo, cosi hai una geometria in alto o basso-rilievo
che si potrà vedere anche in ambiente disegno
 

ias87

Utente Junior
Professione: studentessa
Software: ProE wf3
Regione: veneto
#4
scusate...le cose non mi tornano...

io ho cliccato su visualizza --> colore e aspetto...ho impostato il colore del mio pezzo...ho aggiunto su una superficie il logo...tutto ok..
salvo...chiudo...

quando poi vado a riaprire...il pezzo non ha più il colore che gli avevo impostato ne tanto meno il logo!!! PERCHè???????????

premetto che il colore, come il logo gli ho creati io da un file jpg...con questa procedura:

modifica --> imposta --> materiale --> nuovo --> ho dato il nome e poi cliccato su aspetto...a sua volta su nuovo, e poi texture, e sono andata in cerca del mio file jpg...dopodichè ho dato l'ok a tutto...e la parte risulta del colore che volevo...

il problema, ripeto, è che riaprendo il file...non mi rimane salvato!!! :( :( :(
 

scampani

Utente Junior
Professione: Disegnatore
Software: PTC Wildfire, Inventor 2009
Regione: Toscana
#5
Scusa ma da quello che hai scritto non riesco a capire se hai salvato la parte una volta applicato il materiale o no, perchè oltre a salvare il colore devi anche salvare la parte e se hai eseguito correttamente non riesco a dare spiegazione ad un comportamento così singolare.

Saluti
 

ias87

Utente Junior
Professione: studentessa
Software: ProE wf3
Regione: veneto
#6
si si...avevo salvato tutto...il problema è che ho scoperto che il file (.jpg) e il file (.mtl) devono essere nella stessa cartella in cui ho il pezzo (directory)...altrimenti non me lo trova...bho...
comunque appunto, mettendo tutto assieme nella stessa cartella...funziona tutto ;) grazie mille!
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#7
Ciao IAS il concetto è sempre lo stesso, le cartelle di lavoro o quelle contenenti oggetti relativi al lavoro o sono nella stessa cartella del progetto o devono essere indicate nel search path (o nel file search.pro).
E' come per le librerie di parti ed assiemi.
 

whitet

Guest
#9
Ciao IAS il concetto è sempre lo stesso, le cartelle di lavoro o quelle contenenti oggetti relativi al lavoro o sono nella stessa cartella del progetto o devono essere indicate nel search path (o nel file search.pro).
E' come per le librerie di parti ed assiemi.

ciao
piccola inessattezza, le texture non seguono il concetto di searchpath, devono stare o nella stessa directory del file colore, oppure nella directory specificata in config.pro con la variabile pro_texture_library
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#10
ciao
piccola inessattezza, le texture non seguono il concetto di searchpath, devono stare o nella stessa directory del file colore, oppure nella directory specificata in config.pro con la variabile pro_texture_library
Vero whitet ... hai ragione.
 

stefon

Utente Junior
Professione: Studente
Software: Solid Edge/Solid Works/Pro Engineer/Catia
Regione: Italia
#11
Ciao a tutti,
ho anche io un problema simile, devo inserire in un pezzo due loghi, di ditte collaboratrici, uno dei quali parecchio complesso, in maniera tale da fare dei bassorilievi.
Io pensavo di inserire in un file a parte, l'immagine jpeg del logo come cosmetica di una superficie e poi andare dietro ai bordi con linee e spline (stile il tutorial quello del rasoio, per intederci), salvare lo sketch, importarlo nell'altro file e estuderlo con l'asportazione del materiale nella posizione desiderata.

Avete altri consigli più rapidi e efficaci?

Grazie mille
Ste
 

gio14

Utente Standard
Professione: stampi
Software: Pro-e
Regione: BG
#12
Ciao a tutti,
ho anche io un problema simile, devo inserire in un pezzo due loghi, di ditte collaboratrici, uno dei quali parecchio complesso, in maniera tale da fare dei bassorilievi.
Io pensavo di inserire in un file a parte, l'immagine jpeg del logo come cosmetica di una superficie e poi andare dietro ai bordi con linee e spline (stile il tutorial quello del rasoio, per intederci), salvare lo sketch, importarlo nell'altro file e estuderlo con l'asportazione del materiale nella posizione desiderata.

Avete altri consigli più rapidi e efficaci?

Grazie mille
Ste

Se la superfice è piana l'estrusione può andare bene, mentre se il bassorilievo lo devi inserire su di una superfice complessa ti conviene usare l'offset, selezioni la superfice (o più superfici che sono interessate dallo sketch) poi fai modifica-> offset-> offset di sformo poi selezioni lo sketch poi le solite cose direzione dello sketch altezza sformo ecc.
 

stefon

Utente Junior
Professione: Studente
Software: Solid Edge/Solid Works/Pro Engineer/Catia
Regione: Italia
#13
ciao,
la superficie è abb piana, quindi posso lavorare anche con l'estrusione.
Io chiedevo se c'era qualche maniera per "sketchare" il logo se non come ho detto nell'intervento precedente.
grazie
Ste
 

Ozzy

Guest
#14
ciao,
la superficie è abb piana, quindi posso lavorare anche con l'estrusione.
Io chiedevo se c'era qualche maniera per "sketchare" il logo se non come ho detto nell'intervento precedente.
grazie
Ste
è un jpg.... non è un file vettoriale, quindi per forza te lo devi più o meno ricopiare a meno che tu non possieda il file nativo da importare in un altro formato..
Chiedi direttamente alle ditte, secondo me fai prima e viene anche un lavoro decisamente più pulito che ricopiarsi piu o meno il logo..

Ozzy
 

whitet

Guest
#15
ciao,
la superficie è abb piana, quindi posso lavorare anche con l'estrusione.
Io chiedevo se c'era qualche maniera per "sketchare" il logo se non come ho detto nell'intervento precedente.
grazie
Ste
se hai una licenza per lo style feature puoi anche mettere l'immagine su un piano senza bisogno di creare il materiale....