Aggiornare swbrowser.mdb

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#1
Dopo aver aggiornato swx da 2009 a 2010, non funziona piu' la creazione guidata fori, dice che il database predefinito non e' aggiornato alla versione corretta 14.10. C'e' il modo di aggiornare il db invece che usare quello di default che swx mi propone per la 2010?

Il problema che mi sto ponendo e' che presumo che quel db contenga le forature predefinite del mio cliente che non vorrei perdere, ma anzi migrare alla 2010.
 

edlxyp

Utente Junior
Professione: progettista
Software: autocad/inventor/solidworks
Regione: lombardia
#2
Dopo aver aggiornato swx da 2009 a 2010, non funziona piu' la creazione guidata fori, dice che il database predefinito non e' aggiornato alla versione corretta 14.10. C'e' il modo di aggiornare il db invece che usare quello di default che swx mi propone per la 2010?

Il problema che mi sto ponendo e' che presumo che quel db contenga le forature predefinite del mio cliente che non vorrei perdere, ma anzi migrare alla 2010.
nel dvd di installazione della 2010 dovrebbe esistere un programma per l'update delle toolbox, dovrebbe andare bene anche per te, mi ricordo di averlo usato qualche anno fa, semmai verifica ... ciao
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#3
nel dvd di installazione della 2010 dovrebbe esistere un programma per l'update delle toolbox, dovrebbe andare bene anche per te, mi ricordo di averlo usato qualche anno fa, semmai verifica ... ciao
Hai ragione, il file e' sotto la dir.

c:\programmi\swx corp\swx\toolbox\data utilities\updatebrowserdata.exe

grazie mille!