Aggiornamento viste

AMinati

Utente Standard
Professione: Ingegnere
Software: ProE
Regione: VENETO
#1
Da qualche tempo quando apro una messa in tavola e rigenero le viste non si aggiornano più. Devo farlo manualmente vista per vista.

Probabilmente per sbaglio ho settato qualche parametro sbagliato. Qualcuno mi sa dare una dritta dove cercare?

Grazie in anticipo

AMinati
 

calacc

Utente Standard
Professione: Product Development Engineering Specialist
Software: CREO Parametric 2.0 M230
Regione: Emilia Romagna
#2
Ciao, hai controllato se la voce del config.pro auto_regen_views è settato su yes?!? Di default credo di sì
 

AMinati

Utente Standard
Professione: Ingegnere
Software: ProE
Regione: VENETO
#3
auto_regen_views è impostato su yes, ma il problema esiste ancora.

Grazie comunque, ho anche aperto una richiesta d'assistenza.

AMinati
 

calacc

Utente Standard
Professione: Product Development Engineering Specialist
Software: CREO Parametric 2.0 M230
Regione: Emilia Romagna
#4
Potresti per favore indicare anche la versione utilizzata? Magari ci possono essere differenze tra le tante...
Nelle opzioni di dettaglio hlr_for_threads è su yes o su no? In caso di modifica, la mia guida dice che le viste non si aggiornano più automaticamente...
 

tartufon80

Moderatore
Staff Forum
Professione: Volevo fare il tecnico....
Software: Solidworks 2016 SP5, Creo 2.0+PDMLink 10.1 (ricordi)
Regione: Abruzzo
#6
Creo 2.0 M070, ho cercato l'opzione hlr_for_threads ma non risulta esserci nella mia versione...
Ciao!

La variabile che ti suggerisce calacc è nel file dtl, prova a cercarla lì....io ho la M060 e c'è! :finger:
Facci sapere se risolve!
 

AMinati

Utente Standard
Professione: Ingegnere
Software: ProE
Regione: VENETO
#7
hlr_for_threads è impostata su yes, ma questa non dovrebbe avere alcuna influenza sulla rigenerazione delle viste...
 

tartufon80

Moderatore
Staff Forum
Professione: Volevo fare il tecnico....
Software: Solidworks 2016 SP5, Creo 2.0+PDMLink 10.1 (ricordi)
Regione: Abruzzo
#8
hlr_for_threads è impostata su yes, ma questa non dovrebbe avere alcuna influenza sulla rigenerazione delle viste...
Di primo impatto ti direi anch'io la stessa cosa, ma leggendo quello che diceva calacc e cercando nell'help, ho trovato la seguente nota...magari sono correlati in qualche modo...
 

Allegati

calacc

Utente Standard
Professione: Product Development Engineering Specialist
Software: CREO Parametric 2.0 M230
Regione: Emilia Romagna
#9
Eh, appunto per quello che ho chiesto...
Prova magari a utilizzare l'impostazione di def per hlr_for_threads che non ricordo al momento quale sia, dipende forse dalla versione. E poi vedi cosa succede...