Aggiornamento Revision Manager

Davimont

Utente Standard
Professione: Disegnatore meccanico Fai da te.
Software: Solid Edge ST10
Regione: Lombardia
#1
errore.jpg

Siccome ogni tanto ricevo questo errore quando da esplora risorse faccio clic destro su un file e apro con Revision Manager, mi sono chiesto se anche quest'ultimo avesse bisogno di qualche aggiornamento o fosse coperto da quelli si SE.

Ho visto che anche RM ha una sua versione (ieri ho installato la ST7:tongue:)
RM.jpg

e guardando sul sito Siemens vedo che è presente un MP per Insight_Connect.
Sto prendendo un'abbaglio o devo scaricare ed installare anche quello oltre all'ultimo MP per Solid Edge?
Grazie.
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#2
Per caso hai diverse versioni (esempio 32 e 64 bit) installate contemporaneamente?
 

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#3
Anche a me da ogni tanto questo errore.
Ho notato che lo fa se apro RM da file e Rm non è già aperto. Se è aperto non me lo fa mai.
Ho concluso che debba essere un problema di "carico" del pc; un po' come se si perdesse per strada il file da elaborare.
 

Davimont

Utente Standard
Professione: Disegnatore meccanico Fai da te.
Software: Solid Edge ST10
Regione: Lombardia
#4
Per caso hai diverse versioni (esempio 32 e 64 bit) installate contemporaneamente?
Su questo pc sono partiti con la ST5 che poteva ancora essere a 32 bit ma essendo la macchina a 64 non penso abbiano fatto una cosa simile.
In ogni caso prima di passare a ST7 ho pulito anche le due chiavi del registro menzionate nella guida di aggiornamento.

Anche a me da ogni tanto questo errore.
Ho notato che lo fa se apro RM da file e Rm non è già aperto. Se è aperto non me lo fa mai.
Ho concluso che debba essere un problema di "carico" del pc; un po' come se si perdesse per strada il file da elaborare.
Dopo il messaggio di errore, RM si apre comunque ma senza nulla caricato. Io lo chiudo e rifaccio da esplora risorse Apri con RM e al secondo tentativo va sempre.
Riguardo all'aggiornamento che dicevo nel primo post cosa mi dite? è da scaricare ed installare?

mp RM.png