aggiornamento distinta

belupomeriju

Utente Junior
Professione: disegnatore
Software: inventor 2009
Regione: Lombardia
#1
Ciao a tutti, a qualcuno è capitato che le distinte non si aggiornino automaticamente e non corrispondano con le proprietà delle parti?

Per ottenere l'aggiornamento non basta salvare assieme e messa in tavola, ma devo chiudere e riaprire inventor.

Il fatto fortunatamente mi capita raramente, ma è comunque fastidioso.
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#2
Credo dipenda dal tipo di proprietà, hai provato a fare sia "Ricrea tutto" che "Aggiorna" prima di chiudere?
 

belupomeriju

Utente Junior
Professione: disegnatore
Software: inventor 2009
Regione: Lombardia
#3
Sì ho provato. Cmq la proprietà in questione è 'commenti' in cui scrivo le lavorazioni che devono comparire in distinta.
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#4
Strano, io in commenti ho la descrizione del particolare e quando modifico mi si modifica tutto in automatico.

Non è che hai attiva la "modalità di risparmio memoria"? (Non so se sia quella, ma ho visto che può creare problemi con i dati in base a qunato dice la guida in linea).
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#6
Potrebbe essere attiva in Strumenti -> opzioni applicazione -> tab Disegno, in fondo c'è una voce "modalità risparmio memoria", non deve essere spuntata.

Oppure aprendo il file di disegno Strumenti -> Impostazioni documento -> tab Disegno, a DX c'è una tendina con scritto "Modalità di risparmio memoria" dovrebbe esse impostata su "Mai" o su "Usa opzioni applicazione" se hai già disattivato la funzione dove ti ho detto prima.

Ma ti ripeto che la sparo lì, non si sa mai, ma non so se risolva.
 
Professione: disegnatore
Software: inventor 2009
Regione: Lombardia
#7
Niente da fare, l'opzione era già spuntata.

Però posso aggiungere che in ufficio siamo in 3 e questo problema lo dà quasi sempre su un pc, guarda caso quello che fa da server per il centro contenuti... dici che può influire?
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#8
Cioè deve essere vuota la casellina, NON deve esserci il segno di spunta!

P.S.: Usate il Vault? Perchè forse devi aggiornare le proprietà del Vault.
 

Stiky

Utente Standard
Professione: Progettista
Software: Inventor
Regione: Veneto
#11
Quando modifiche le proprietà il "lampo" del''aggiornamento si accende?

Che tipo di file progetto utilizzate?
 
Ultima modifica: