accoppiamento catena bici

Sbiellato

Utente poco attivo
Professione: studente
Software: solidworks 2015
Regione: toscana
#1
salve a tutti, vi parla un neofita dei cad, in questo caso parliamo di solidworks ( versione 2013 ).
premetto che ho cercato nei topic e nei video di youtube ma non sono arrivato a una soluzione.
sto disegnando una bicicletta, molto "semplificata", comunque sono riuscito a disegnare tutto, l'unico problema sta nella trasmissione.
ho utilizzato corona e pignoni da toolbox, ho usato la funzione cinghia/catena per vincolarli tra di loro, lasciando lo schizzo "semplice" senza estrudere la parte.
successivamente ho disegnato la maglia della catena , e ho creato un assieme con più maglie ( una decina diciamo) e ho provato ad accoppiarle alla trasmissione nell'assieme della bici.
ho utilizzato l'accoppiamento avanzato "larghezza" per fare stare le maglie dritte e l'accoppiamento percorso , usando l'origine delle maglie e il loop chiuso della catena per fargli seguire il percorso.
se muovo la catena intorno al loop , no problem ( anche se a volte le maglie si sovrappongono una all'altra, probabilmente se la disegnassi nella sua interezza non avrei questo problema ma l'hardware non me lo consente ), ma non riesco proprio a capire come accoppiare la catena alla corona, al pignone posteriore, ho provato a dare tangenza ma ruotando la pedivella, non appena la catena esce dai denti mi torna indietro invece di proseguire verso i pignoni posteriori.
qualche idea ?
https://photos-1.dropbox.com/t/0/AA...4yAXBWyBzawCOiFgvbM?size=1024x768&size_mode=2
 

Sandra_ME30

Super Moderatrice
Professione: SuperModeratrice
Software: ND
Regione: Reggio Emilia
#2
Ma perchè non usare il sistema del Forum per allegare le immagini?
Quel link non funziona!
Te lo volevo sistemare ma così non posso far nulla.

Ciao
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#5
Sandra ha ragione, oltretutto il regolamento vieta di usare link esterni alle immagini.
Tornando al tuo problema... fino alla 2012 (che sto usando) non si può. Se devi fare un'animazione del cinematismo lo si deve fare con motion attivando i contatti tra i rulli e la corona, ma non c'è un legame valido da assegnare con gli accoppiamenti.
 

Sbiellato

Utente poco attivo
Professione: studente
Software: solidworks 2015
Regione: toscana
#6
per animazione intendi "animazione", "studio di movimento" o anche lo spostare semplicemente il modello.
io l'ho lasciato sottodefinito in maniera da poter ruotare le pedivelle e far girare la ruota, anche in questo caso non è possibile vincolare catena con corona e pignoni ?