Risultati da 1 a 5 di 5
  1. #1
    Utente Junior L'avatar di prog_mecc65
    Iscritto dal
    2008
    Messaggi
    13
    Professione
    libero professionista
    Regione
    emilia romagna
    Software
    me10, autocad, solidworks, solid edge

    Predefinito foro guidato da assieme in solid edge v.19

    Salve a tutti,
    sto tentando di aggiungere dei fori con feature "fori nelle pari guidate dall'assieme" in un corpo su cui gia prima avevo fatto dei fori con lo stesso metodo. La feature sembra procedere bene fino alla fine ma quando arrivo in fondo il risultato è nullo. Pur essendoci la feature nel path in realtà non vedo niente e modificando la feature sembra che non riesca a selezionare quegli oggetti che hanno su di se delle feature guidate da assieme. Qualcuno puo aiutarmi ??

  2. #2
    Moderatore L'avatar di gerod
    Iscritto dal
    2007
    Messaggi
    3875
    Professione
    Libero professionista
    Regione
    Veneto
    Software
    Solid Edge, Ansys DS, e altri ancora

    Predefinito

    Dovresti essere più preciso, magari con schemi, immagini o posti il file.
    Così non possiamo aiutarti.
    ciao

  3. #3
    Utente Junior L'avatar di prog_mecc65
    Iscritto dal
    2008
    Messaggi
    13
    Professione
    libero professionista
    Regione
    emilia romagna
    Software
    me10, autocad, solidworks, solid edge

    Predefinito

    Come mi hai chiesto allego un file con alcune immagini e descrizioni del problema
    File Allegati File Allegati

  4. #4
    Moderatore L'avatar di gerod
    Iscritto dal
    2007
    Messaggi
    3875
    Professione
    Libero professionista
    Regione
    Veneto
    Software
    Solid Edge, Ansys DS, e altri ancora

    Predefinito

    credo che il problema stia sul piano di lavoro della feature "scavo d'assieme". Per creare i fori devi prendere come piano il piano della UPN non della piastra altrimenti tu vai a forare anche la piastra che, essendo già forata, ti crea problemi (non puoi forare un foro!).
    Prova

  5. #5
    Utente Junior L'avatar di prog_mecc65
    Iscritto dal
    2008
    Messaggi
    13
    Professione
    libero professionista
    Regione
    emilia romagna
    Software
    me10, autocad, solidworks, solid edge

    Predefinito

    Ho fatto alcune prove e credo di aver individuato il problema.
    Il mio assieme è formato da vari livelli di sottoassemi ovvero:
    assieme generale
    -sottoassieme A
    --parte 1
    --parte 2
    --.....
    --.....
    -sottoassieme B
    --parte 3
    --parte 4
    --.....
    --.....
    Io avevo fatto un foro come "feature delle parti guidate dall'assieme" al livello dell' assieme generale sulla trave "parte 1" ed era riuscita.
    Poi ho fatto un'altro foro come "feature delle parti guidate dall'assieme" al livello dell' sottoassieme A sulla trave "parte 1" e non era andata a buon fine.
    Oggi ho fatto una prova ulteriore ed ho rifatto il foro come "feature delle parti guidate dall'assieme" ,che non era riuscito, al livello dell' assieme generale e questa volta è riuscito.
    La mia impressione è che se su una parte è stata fatta una di queste feature di assieme ad un certo livello poi SE accetta altre features solo a quel livello.


  • Discussioni Simili

    1. Problema con assieme Solid Edge ST
      Di bozok nel forum Solid Edge
      Risposte: 4
      Ultimo Messaggio: 05-10-2010, 15: 28
    2. Solid Edge : assieme molto lento
      Di Davis nel forum Altri software di CAD generico
      Risposte: 1
      Ultimo Messaggio: 22-01-2010, 10: 55
    3. Solid EDGE 20 - modellazione in assieme
      Di luca_dic nel forum Solid Edge
      Risposte: 9
      Ultimo Messaggio: 17-11-2009, 14: 13
    4. modificare la scala di un assieme in solid edge
      Di geoffry86 nel forum Solid Edge
      Risposte: 7
      Ultimo Messaggio: 06-03-2009, 01: 54
    5. [Recuperato] Solid Works o Solid Edge ?Feature cam o Edge cam o Esprit?
      Di Oldwarper nel forum CAD meccanici a confronto
      Risposte: 3
      Ultimo Messaggio: 19-02-2008, 17: 53

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti