Risultati da 1 a 3 di 3
  1. #1
    Utente Junior
    Iscritto dal
    2008
    Messaggi
    42
    Professione
    progettista
    Regione
    emilia romagna
    Software
    inventor

    Predefinito Content center files e designazione filettature

    Buongiorno, ho un problema con la libreria.
    In connessione bullonata non ho nessuna libreria modelli disponibile, inoltre nell'editor progetti l'indirizzo:
    file di progetto - librerie - content centre files - .... - file centro contenuti\R2008
    la riga del percorso è di colore rosso. Il centro contenuti sembra funzionare. L'help desk del rivenditore cad brancola nel buio...

    Infine, sulle filettature passo grosso ho voluto togliere la designazione del passo (M8 anzichè M8x1,25) modificando in tabella filettature la colonna "custom thread". E' corretto? Non ho avuto problemi per ora
    Ultima modifica di beccamort; 23-09-2008 alle 10: 19

  2. #2
    Utente Junior
    Iscritto dal
    2008
    Messaggi
    42
    Professione
    progettista
    Regione
    emilia romagna
    Software
    inventor

    Predefinito

    Citazione Originariamente Scritto da beccamort Visualizza Messaggio
    Infine, sulle filettature passo grosso ho voluto togliere la designazione del passo (M8 anzichè M8x1,25) modificando in tabella filettature la colonna "custom thread". E' corretto? Non ho avuto problemi per ora
    mi rispondo da solo.. mi mette giù tutti i dadi con filettatura M3 (ho riletto un vecchio post)

  3. #3
    Utente Senior L'avatar di Ilario
    Iscritto dal
    2007
    Messaggi
    2813
    Professione
    Disegnatore CAD
    Regione
    E. Romagna
    Software
    Inventor, AutoCAD

    Predefinito

    Per la prima domanda, se è di colore rosso significa che non è caricata bene, potrebbe essere stato un problema (non so quale, ma so che mi era capitato ancha a me) nel Vault Manager. Apri il Vault manager e verifica che la libreria sia caricata correttamente, torna in Inventor, verifica che la libreria appena caricata sia a posto (non più rossa), se non lo è elimina la libreria rossa e ricaricala (sempre da inventor). Accertati di aver eseguito il login al Vault (sempre in Inventor) e riprova.
    Combatto tra passione ed obbligo....


  • Discussioni Simili

    1. Content Center ?????
      Di orangopotamo nel forum Inventor
      Risposte: 4
      Ultimo Messaggio: 21-01-2011, 12: 39
    2. Risposte: 5
      Ultimo Messaggio: 07-12-2010, 23: 43
    3. Risposte: 4
      Ultimo Messaggio: 06-12-2010, 18: 33
    4. Apertura Content Center
      Di legnano nel forum Inventor
      Risposte: 9
      Ultimo Messaggio: 23-07-2010, 01: 34
    5. Content Center: travi HEA e HEB
      Di braunfish nel forum Inventor
      Risposte: 1
      Ultimo Messaggio: 25-03-2009, 15: 02

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti