Pagina 3 di 3 PrimaPrima 123
Risultati da 21 a 28 di 28

Discussione: Mouse

  1. #21
    Utente Senior L'avatar di davide75
    Iscritto dal
    2007
    Messaggi
    1175
    Professione
    progettista-ing.meccanico
    Regione
    emilia romagna
    Software
    SE-INV-SW-PRO/E-OSD-GBG-ME10-VISUAL NASTRAN 4D-AUTOCAD

    Predefinito

    Anche io ho il traveler e non ho problemi. domanda stupida: hai aggiornato i nuovi drivers e poi settato tutto per bene lo space pilot??
    Ultima modifica di davide75; 22-08-2008 alle 00: 50

  2. #22
    Moderatore SolidEdge L'avatar di cacciatorino
    Iscritto dal
    2007
    Messaggi
    9341
    Professione
    Ingegnere meccanico
    Regione
    Porto Recanati, ma con l'appennino nel cuore
    Software
    SolidEdge CoCreate Salome-Meca

    Predefinito

    Citazione Originariamente Scritto da davide75 Visualizza Messaggio
    Anche io ho il traveler e non ho problemi. domanda stupida: hai aggiornato i nuovi drivers e poi settato tutto per bene lo space pilot??
    I driver sono aggiornati.
    Per i settaggi non e' che ci sia molto da settare, comunque domani cerchero' di capirci qualcosa in piu'. Pero' il fatto che la visualizzazione sia peggiorata mi scoccia parecchio, che bisogno c'era di andare a toccare le impostazioni della scheda video?
    Ho chiesto sul forum della 3dconnexion ma per ora non mi ha risposto nessuno. Se qualcuno mi risponde di la' poi' faro' sapere di qua'.

    Grazie per ora.



    stimarchetti.altervista.org - Progettazione Meccanica

  3. #23
    Utente Senior L'avatar di myface
    Iscritto dal
    2007
    Messaggi
    1162
    Professione
    Progettista-designer free lance
    Regione
    veneto
    Software
    Inventor 2013,maxwell render 2.7.2

    Predefinito

    eh beh , allora si che è una rottura , non avevo capito che era andato a interferire coi set della video. boh , non capisco cosa possa centrare..comunque sicuramente sarà un problema risolvibile.:D

    Io intanto attendo con impazienza di poter usare il traveler con maxwell , ( è già possibile ora col 3dstudio) usare ancora alt+mouse per manovrare la scena mi sembra un assurdo anacronismo su un soft così avanzato...

  4. #24
    Moderatore SolidEdge L'avatar di cacciatorino
    Iscritto dal
    2007
    Messaggi
    9341
    Professione
    Ingegnere meccanico
    Regione
    Porto Recanati, ma con l'appennino nel cuore
    Software
    SolidEdge CoCreate Salome-Meca

    Predefinito

    Citazione Originariamente Scritto da myface Visualizza Messaggio
    eh beh , allora si che è una rottura , non avevo capito che era andato a interferire coi set della video. boh , non capisco cosa possa centrare..comunque sicuramente sarà un problema risolvibile.:D
    Reinstallando i driver video e' andato a posto, ma se faccio il conto delle ore perse altro che 50 euro.....
    Comunque nonostante ci debba ancora prendere la mano, mi sembra un aggeggio promettente!

    Ciao.



    stimarchetti.altervista.org - Progettazione Meccanica

  5. #25
    Utente Senior L'avatar di myface
    Iscritto dal
    2007
    Messaggi
    1162
    Professione
    Progettista-designer free lance
    Regione
    veneto
    Software
    Inventor 2013,maxwell render 2.7.2

    Predefinito

    Vai tranquillo , ti allunga la vita ( professionale , naturalmente..:D )

  6. #26
    Utente Senior L'avatar di davide75
    Iscritto dal
    2007
    Messaggi
    1175
    Professione
    progettista-ing.meccanico
    Regione
    emilia romagna
    Software
    SE-INV-SW-PRO/E-OSD-GBG-ME10-VISUAL NASTRAN 4D-AUTOCAD

    Predefinito

    e se lo setti programmando bene i tasti vedrai quanto ti allunga la vita :D

  7. #27
    Moderatore SolidEdge L'avatar di cacciatorino
    Iscritto dal
    2007
    Messaggi
    9341
    Professione
    Ingegnere meccanico
    Regione
    Porto Recanati, ma con l'appennino nel cuore
    Software
    SolidEdge CoCreate Salome-Meca

    Predefinito

    Citazione Originariamente Scritto da davide75 Visualizza Messaggio
    e se lo setti programmando bene i tasti vedrai quanto ti allunga la vita :D
    Allora, dopo aver parlato con un moderatore sul forum ufficiale, e' venuto fuori che:

    1) Il problema di ruotare il modello sempre attorno al punto 0,0,0 invece che rispetto al centro della vista;

    2) Il problema che lo spacenavigator dimentica tutte le impostazioni ad ogni riavvio di solid edge;

    dipendono dal fatto che la mia licenza di solid edge e' di tipo limitato e quindi con scarso supporto alle API (che non so bene cosa siano).

    Siccome di questa cosa non si fa menzione sul sito del produttore (magari facevo a meno di comprarlo) ve lo rendo noto io cosi' magari evitate lo stesso mio problema.



    stimarchetti.altervista.org - Progettazione Meccanica

  8. #28
    Mod. Creo e Reverse Eng. L'avatar di maxopus
    Iscritto dal
    2007
    Messaggi
    6101
    Professione
    Progettista meccanico
    Regione
    Marche (PU)
    Software
    Creo Parametric

    Predefinito

    A me alle 11 di sera viene un'altra cosa ... non la tendinite.
    Non fatemi domande, non so fare.


  • Pagina 3 di 3 PrimaPrima 123

    Discussioni Simili

    1. Mouse 3D
      Di kload nel forum Hardware
      Risposte: 88
      Ultimo Messaggio: 17-08-2011, 10: 50
    2. Mouse 6d
      Di Fulvio Romano nel forum Discussioni Off Topics
      Risposte: 3
      Ultimo Messaggio: 30-10-2009, 23: 05
    3. MOUSE
      Di boscar nel forum CATIA V5 vari
      Risposte: 4
      Ultimo Messaggio: 28-10-2009, 10: 46
    4. mouse 3D
      Di mtbnicola nel forum Discussioni Off Topics
      Risposte: 2
      Ultimo Messaggio: 04-11-2008, 23: 26
    5. Consulenza Mouse
      Di Shape nel forum Hardware
      Risposte: 50
      Ultimo Messaggio: 06-03-2008, 11: 37

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  
    • Il codice BB è Attivato
    • Le faccine sono Attivato
    • Il codice [IMG] è Disattivato
    • Il codice [VIDEO] è Attivato
    • Il codice HTML è Disattivato





    CAD3D.it - la community dei progettisti