Salve,

Mi presento ...anche se, forse l'ho fatto qualche anno fa nel thread dei nuovi utenti, ma non sono qui quasi mai.
Sono Corrado, progettista meccanico e avrei la necessità di imparare Creo 3.0.
Ho due "macchine" a casa, un Elitebook 8560W con una AMD Radeon 6500M e un Dell T7400 con una AMD Firepro 5800V entrambe prese nel mondo del usato.
Perfettamante funzionanti, pompate con una strage di RAM e dischi SSD.
Mi funziona tutto alla perfezione; Inventor 2013 (licenza student) Solidedge ST8 (student) la mia vecchia licenza studenti della Wildfire 4
NX8 / NX10 con licenza del mio datore di lavoro ma con Creo 3.0 scaricato il trial non riesco a darne fuori!!

Prima di estirpare le due schede grafiche e innestare delle Nvidia Quadro (tengo a precisare hce ho un budget molto limitato questo periodo) voglio capire perché:

Sul Elitebook (Radeon 6500M) mi crasha (tutto creo!) appena faccio clic sul piano dello sketch
Sul DELL T7400 (Firepro 5800V) mi crasha la scheda grafica (il driver ha smesso di funz. bla bla bla) solo ... quando prendo una misura tra uno spigolo e l'altro e poi devo farlo morire...

I driver sono tutti aggiornatissimi, Windows 7 pro aggiornatissimo, tutto pulito esente da virus, infezioni ecc..

Devo ammettere che per queste schede grafiche non esistono driver "certificati" per Creo 3.0 ... ma siccome su un modesto HP di un amico con una Intel "consumer" va alla grande ...non capisco perché con schede comunque più performanti non riesco a fare quattro cose in croce per impratichirmi bene con questo programma, visto che ho una alettante opportunità di lavoro...

Se qualcuno mi sa aiutare... non vorrei che passando ad nvidia ma mettendo una scheda un po' datata per risparmiare ( tipo le FX4800 o 5600) mi si ripresentassero gli stessi problemi che tra l'altro non si presentano nemmeno con versioni nuove di software concorrenti.

Grazie, Corrado