Risultati da 1 a 2 di 2
  1. #1
    Utente poco attivo
    Iscritto dal
    2008
    Messaggi
    2
    Professione
    Ingegnere
    Regione
    Piemonte
    Software
    Solid Edge V19

    Predefinito Conflitto Tra Autocad 2009 e SolidEdge V19

    Salve,
    sono un utente SolidEdge. Per necessità lavorative è occorso installare sulla stessa macchina SE V19 e Autocad 2009.
    Prima che venisse installato Autocad 2009, SE funzionava perfettamente. Successivamente all'installazione di Autocad non è più funzionante tutto ciò avente a che fare con il file Material.xml; ovvero Material Table, Physical Proprieties, ecc..
    Lanciando per esempio il Tool Material Table il programma va in crash e cade.
    Ho provato a disinstallare Autocad 2009, Disinstallare e Riinstallare SE, a Cancellare i registri di SE e I registri di Ugs ma non funziona più.
    L'impressione è che entrambi i programmi lavorino su dei file dll comuni che, al momento dell'installazione, autocad 2009 modifica e anche disinstallandolo non si ottengono risultati.
    Qualcuno sa darmi qualche indicazione? Grazie e buona giornata

  2. #2
    SE_CP
    Visitatore

    Predefinito

    Citazione Originariamente Scritto da Odryx Visualizza Messaggio
    Salve,
    sono un utente SolidEdge. Per necessità lavorative è occorso installare sulla stessa macchina SE V19 e Autocad 2009.
    Prima che venisse installato Autocad 2009, SE funzionava perfettamente. Successivamente all'installazione di Autocad non è più funzionante tutto ciò avente a che fare con il file Material.xml; ovvero Material Table, Physical Proprieties, ecc..
    Lanciando per esempio il Tool Material Table il programma va in crash e cade.
    Ho provato a disinstallare Autocad 2009, Disinstallare e Riinstallare SE, a Cancellare i registri di SE e I registri di Ugs ma non funziona più.
    L'impressione è che entrambi i programmi lavorino su dei file dll comuni che, al momento dell'installazione, autocad 2009 modifica e anche disinstallandolo non si ottengono risultati.
    Qualcuno sa darmi qualche indicazione? Grazie e buona giornata
    Mi è capitato ed ho risolto così:
    1) disinstallato Visual C++ 2005 Redistributable
    2) scaricato Visual C++ 2005 Redistributable dal sito Microsoft
    3) installato Visual C++ scaricato
    Il problema me l'ha dato con Se V20 ma i sintomi erano gli stessi.

    Ciao...


  • Discussioni Simili

    1. [asm] conflitto di dipendenza circolare
      Di vespa_83 nel forum Solid Edge
      Risposte: 12
      Ultimo Messaggio: 19-07-2012, 18: 49
    2. Risposte: 8
      Ultimo Messaggio: 11-04-2009, 23: 25
    3. Funzioni in conflitto
      Di blubossa nel forum Lisp per Autocad
      Risposte: 1
      Ultimo Messaggio: 05-03-2009, 20: 31
    4. Autodesk 2009 Products and AutoCAD 2009 Announced
      Di RUGGIUNO nel forum Altri CAD per l'architettura
      Risposte: 0
      Ultimo Messaggio: 14-02-2008, 13: 04
    5. Autodesk 2009 Products and AutoCAD 2009 Announced
      Di RUGGIUNO nel forum Altri CAD per la Meccanica
      Risposte: 0
      Ultimo Messaggio: 14-02-2008, 12: 53

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti