Risultati da 1 a 2 di 2
  1. #1
    Utente Junior
    Iscritto dal
    2008
    Messaggi
    74
    Professione
    Disegnatore
    Regione
    Lombardia
    Software
    Solidworks

    Predefinito Problema (BUG?) filettatura messa in tavola dell'assieme

    Solidworks Professional 2015 x64 SP5.0 in ambiente Windows 7 64 bit.

    Ho un problema nella visualizzazione della filettatura nella messa in tavola di un assieme.

    L'assieme è composto da 3 parti alle quali applico alcune lavorazioni, tra le quali 3 fori filettati.

    Per visualizzare le filettature seleziono Annotazioni>Elementi del modello> Nella finestra "Annotazioni" seleziono la filettatura cosmetica... ma niente da fare.

    Allora provo ad aprire di lato l'albero del feature manager, vado alla mia sezione e provo a selezionare i fori...e nel selezionarli noto che non sono nella posizione dove dovrebbero essere...allego un paio di screenshot dove forse si capisce meglio la mia situazione.

    1.jpg


    2.jpg

    Dite che è un BUG oppure è qualcosa che sbaglio a fare io?

    Grazie mille
    Maurizio


    PS: Dimenticavo un particolare.. nelle altre viste non ho problemi.
    Ho provato anche a ripartire da zero con un nuovo foglio, fa la medesima cosa.

  2. #2
    Utente poco attivo
    Iscritto dal
    2016
    Messaggi
    3
    Professione
    Ingegnere
    Regione
    Rimini
    Software
    Solidworks

    Predefinito

    Anche io ho questo problema con la versione 2016 sp 4.
    Ho un disegno con una sezione di una vista di assieme con diversi fori filettati e non mi fa vedere tutti i filetti. Sono andato in Annotazione -> Elementi del modello -> Filettatura cosmetica ma non cambia niente.

    Non riesco proprio a capire perchè un assieme di solidworks, messo in tavola, non mostra in automatico le filettature come nella messa in tavola delle parti. Bah!


  • Discussioni Simili

    1. Risposte: 8
      Ultimo Messaggio: 21-11-2013, 11: 24
    2. problema messa in tavola 2d
      Di peppe-break nel forum Rhino3D
      Risposte: 3
      Ultimo Messaggio: 23-05-2013, 15: 55
    3. Problema messa in tavola
      Di Naeto nel forum Inventor
      Risposte: 3
      Ultimo Messaggio: 06-12-2009, 11: 30
    4. Problema con la messa in tavola
      Di Zeimio nel forum Creo Parametric - Messa in tavola
      Risposte: 3
      Ultimo Messaggio: 30-07-2009, 11: 13

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti