Risultati da 1 a 2 di 2
  1. #1
    Utente Senior L'avatar di Ilario
    Iscritto dal
    2007
    Messaggi
    2813
    Professione
    Disegnatore CAD
    Regione
    E. Romagna
    Software
    Inventor, AutoCAD

    Predefinito Sezioni in ambiente idw di parti standard

    Inventor 2015.
    E' un po' di tempo che mi capita, nelle tavole idw succede che se vado a fare una vista in sezione o una vista spaccata, mi sezioni le parti del centro contenuti come viti o bulloni.
    Non tutti, non sempre, non capisco perchè, non lo ha mai fatto. Ho l'impostazione in Opzioni Applicazione tab Disegno in "seziona parti standard" impostato come "osserva impostazioni browser". Se apro la parte (tipo un dado) in "impostazioni documento" NON è spuntata la voce "partecipa a sezioni ambiente assieme e disegno" e anche al posizionamento della vista, nella tab "opzioni di visualizzazione" è impostata come "osserva impostazioni browser".
    In effetti da browser, se vado sul nodo del dado, mi da la spunta su "sezione" in "partecipa alla sezione", ma non capisco per quale motivo.

    Capita anche voi?
    Combatto tra passione ed obbligo....

  2. #2
    Utente Senior L'avatar di Ilario
    Iscritto dal
    2007
    Messaggi
    2813
    Professione
    Disegnatore CAD
    Regione
    E. Romagna
    Software
    Inventor, AutoCAD

    Predefinito

    Esempio banale:
    1 Dado
    1 Bullone T.E.
    1 Vite a Brugola
    posizionati tutti da CC
    Sezione.jpg

    Senza toccare niente da browser, posizionata vista e spaccata.
    Dado e Bullone sezionati, ma la Brugola no... tutti i file ipt delle parti standard hanno l'impostazione documento "non sezionare"... boh...
    Combatto tra passione ed obbligo....


  • Discussioni Simili

    1. Inserimento parti standard
      Di Inventore nel forum Autocad Mechanical
      Risposte: 0
      Ultimo Messaggio: 05-11-2010, 13: 17
    2. Parti standard con XpresRoute
      Di eko-tech nel forum Solid Edge
      Risposte: 0
      Ultimo Messaggio: 16-12-2009, 18: 36
    3. Ambiente standard (oggetto in sezione)
      Di HOOPS nel forum Inventor
      Risposte: 5
      Ultimo Messaggio: 20-03-2009, 12: 19
    4. Problema con parti standard SE18
      Di radio nel forum Solid Edge
      Risposte: 2
      Ultimo Messaggio: 22-01-2009, 10: 50
    5. Parti standard NX5
      Di Omen nel forum NX (Unigraphics)
      Risposte: 13
      Ultimo Messaggio: 17-01-2008, 00: 09

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti