Risultati da 1 a 4 di 4
  1. #1
    Utente Standard
    Iscritto dal
    2014
    Messaggi
    194
    Professione
    disegnatore
    Regione
    piemonte
    Software
    Solidworks 2014 e 2016

    Predefinito Tabella Pieghe:errore su pieghe inferiori a 15° e sugli orli

    Salve a tutti, ho creato una taballe con i parametri di deduzione piega per ogni spessore ma non tutte le pieghe vengono riconosciute da questa tabella.
    I valori che la tabella mi permette di impostare riguardano i gradi di piegatura da 15° a 180° ma se mi capita una piega inferiore ai 15 gradi solidworks mi da l'errore, mi dice che utilizzerà il fattore k per la piega in questione (e fin li mi potrebbe andare bene lo stesso) il problema è che se devo usare la funzione "distendi" (non ripetizione piatta) la piega incriminata non viene spianata.

    Anche con gli orli mi da un errore eppure per i 180° il valore l'ho messo in tabella.
    in questo caso però l'errore me lo da perchè sembra che non riconosca la tabella e devo impostare un altro parametro (tipo fattore k) per la piega schiacciata.
    ache in questo caso non mi da la possibilità di usare la funzione "distendi"
    mi aiutate per favore, non ho idea di come risolvere.
    Immagini Allegate Immagini Allegate

  2. #2
    Utente Standard
    Iscritto dal
    2014
    Messaggi
    194
    Professione
    disegnatore
    Regione
    piemonte
    Software
    Solidworks 2014 e 2016

    Predefinito

    almeno mi sapete dire perchè mi dice raggio e deduzione piega non validi quando faccio gli orli???????

  3. #3
    Utente Junior
    Iscritto dal
    2014
    Messaggi
    15
    Professione
    disegnatore tecnico
    Regione
    Emilia romagna, Reggio Emilia
    Software
    lantek expert, solidworks 2014

    Predefinito

    1) nelle tue tabelle il valore minimo dell'angolo è 15° quindi se hai un pezzo con una piega minore non sa dove andare a prendere la BD (è un grosso errore di programmazione di solidworks) risolvi aggiungendo una riga con il valore di piega di 1° (non mettere 0) e gli associ come valore di BD 0 in tutte le tabele


    2) ho provato in mille modi ma deduzione e orlo non vanno, per l'orlo vuole il fattore k (altro grave errore)

  4. Il seguente utente ha ringraziato DarkAngel per questo post

    nikkke (05-05-2015)

  5. #4
    Utente Standard
    Iscritto dal
    2014
    Messaggi
    194
    Professione
    disegnatore
    Regione
    piemonte
    Software
    Solidworks 2014 e 2016

    Predefinito

    piega.ziperrore piega.jpg
    Citazione Originariamente Scritto da DarkAngel Visualizza Messaggio
    1) nelle tue tabelle il valore minimo dell'angolo è 15° quindi se hai un pezzo con una piega minore non sa dove andare a prendere la BD (è un grosso errore di programmazione di solidworks) risolvi aggiungendo una riga con il valore di piega di 1° (non mettere 0) e gli associ come valore di BD 0 in tutte le tabele


    2) ho provato in mille modi ma deduzione e orlo non vanno, per l'orlo vuole il fattore k (altro grave errore)

    riapro la discussione per chiedere perchè quando specchio un corpo che ha una lamiera a orlo quotata mi genera un errore.

    La lamiera ottenuta è corretta però nella piega della parte specchiata mi da lo stesso errore come se non avessi impostato il fattore k.

    Questo errore comunque mi viene generato dopo che imposto una quota sullo schizzo della piega a orlo centrale.
    La lamiera principale è generata usando tabella di piegatura mentre imposto fattore k per le pieghe a orlo


    allego screen e file parte


  • Discussioni Simili

    1. Pieghe
      Di Devis nel forum Solidworks
      Risposte: 4
      Ultimo Messaggio: 09-07-2010, 08: 56
    2. Pieghe
      Di Devis nel forum Solid Edge
      Risposte: 1
      Ultimo Messaggio: 08-07-2010, 18: 31
    3. TABELLA PIEGHE
      Di cccicccio nel forum Solid Edge
      Risposte: 2
      Ultimo Messaggio: 10-08-2009, 16: 29
    4. Adattivita' pieghe
      Di Tarkus nel forum Inventor
      Risposte: 13
      Ultimo Messaggio: 07-04-2009, 23: 24
    5. pieghe su tubi
      Di campom nel forum Solid Edge
      Risposte: 4
      Ultimo Messaggio: 13-03-2008, 14: 34

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti