Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 13

Discussione: Orientamento iniziale

  1. #1
    Utente Senior
    Iscritto dal
    2013
    Messaggi
    1346
    Professione
    Progettista/Disegnatore
    Regione
    Emilia Romagna
    Software
    Inventor/Rhinoceros/Creo Direct Modeling

    Predefinito Orientamento iniziale

    Ho creato il mio template di parte con orientamento dei piani come da immagineTemplate.PNG

    Quando creo una nuova parte però utilizzando questo template mi si apre con questo orientamentoNuova parte.PNG

    Non che sia un grosso problema, non capisco però come mai ha questo comportamento.

    Qualcuno ha idea di dove poter impostare l'apertura iniziale del template?

  2. #2
    Utente Junior
    Iscritto dal
    2012
    Messaggi
    16
    Professione
    Progettista
    Regione
    Piemonte
    Software
    Inventor & 3DMax

    Icon6

    Hai solo la vista master ...
    Creane un'altra e orienta il cubo cliccando sullo spigolo.
    Poi salva il template.

    Ciauz

  3. #3
    Utente Senior
    Iscritto dal
    2013
    Messaggi
    1346
    Professione
    Progettista/Disegnatore
    Regione
    Emilia Romagna
    Software
    Inventor/Rhinoceros/Creo Direct Modeling

    Predefinito

    Avevo già un altra vista oltre la master, per sicurezza ne ho creata un altra, salvato come modello ma il risultato è sempre lo stesso.

    Quando creo una nuova parte il template si apre sempre con orientamento fronte

  4. #4
    Utente Standard
    Iscritto dal
    2014
    Messaggi
    254
    Professione
    perito meccanico
    Regione
    Emilia-Romagna
    Software
    Inventor-Autocad

    Predefinito

    .. opzioni di salvataggio o apertura ??

  5. #5
    Utente Senior
    Iscritto dal
    2013
    Messaggi
    1346
    Professione
    Progettista/Disegnatore
    Regione
    Emilia Romagna
    Software
    Inventor/Rhinoceros/Creo Direct Modeling

    Predefinito

    Citazione Originariamente Scritto da eugenesis Visualizza Messaggio
    .. opzioni di salvataggio o apertura ??
    Queste
    Salvataggio.JPG

    Parte.JPG

    Non mi pare ci sia qualcosa che può definire quel comportamento

  6. Il seguente utente ha ringraziato TECNOMODEL per questo post

    CR7 (09-01-2016)

  7. #6
    Utente Standard
    Iscritto dal
    2014
    Messaggi
    254
    Professione
    perito meccanico
    Regione
    Emilia-Romagna
    Software
    Inventor-Autocad

    Predefinito

    .. altro altro .. guarda in "Parte" , "Visualizza" ecc.

  8. #7
    Utente Senior
    Iscritto dal
    2013
    Messaggi
    1346
    Professione
    Progettista/Disegnatore
    Regione
    Emilia Romagna
    Software
    Inventor/Rhinoceros/Creo Direct Modeling

    Predefinito

    Visualizza
    Visualizza.JPG

    Ancora non vedo cosa potrebbe causarlo

  9. #8
    Utente Standard
    Iscritto dal
    2014
    Messaggi
    254
    Professione
    perito meccanico
    Regione
    Emilia-Romagna
    Software
    Inventor-Autocad

    Predefinito

    ma se digiti F6 , come appare il modello ?? nel template l' hai solo girato e salvato oppure hai ridefinito l' F6 nella
    TUA rappresentazione di vista ??
    quando fai --> Nuovo file , ti attiva di default la TUA vista ??

  10. #9
    Utente Senior
    Iscritto dal
    2013
    Messaggi
    1346
    Professione
    Progettista/Disegnatore
    Regione
    Emilia Romagna
    Software
    Inventor/Rhinoceros/Creo Direct Modeling

    Predefinito

    Se digito F6 il modello va a posto, appare in vista prospettica.
    Quando creo una nuova parte con il mio template mi si attiva la vista che ho creato.

    Mi sfugge il discorso di ridefinire F6. Io creo una parte, mi si apre il file vuoto orientato su front. Se clicco F6 si orienta su prospettica. Mi piacerebbe che fosse in prospettica già da quando si crea la nuova parte.

  11. #10
    Utente Senior
    Iscritto dal
    2013
    Messaggi
    1346
    Professione
    Progettista/Disegnatore
    Regione
    Emilia Romagna
    Software
    Inventor/Rhinoceros/Creo Direct Modeling

    Predefinito

    Oltretutto non riesco a capire perché se apro il template è orientato giusto, cambia di orientamento quando creo una nuova parte con il template


  • Pagina 1 di 2 12 UltimaUltima

    Discussioni Simili

    1. errore iniziale patran
      Di vale31 nel forum MSC.ADAMS - .DYTRAN - .MARC - .PATRAN
      Risposte: 0
      Ultimo Messaggio: 19-10-2012, 18: 54
    2. problemi interfaccia grafica iniziale
      Di cix983 nel forum Creo Parametric - Configurazione
      Risposte: 2
      Ultimo Messaggio: 15-06-2010, 18: 41
    3. Riportare una parte nella sua posizione iniziale
      Di cocos84 nel forum Solid Edge
      Risposte: 5
      Ultimo Messaggio: 16-11-2009, 09: 15
    4. problema regioni in contatto iniziale
      Di driver nel forum Ansys
      Risposte: 0
      Ultimo Messaggio: 09-11-2009, 12: 37
    5. schizzo iniziale e simmetrie
      Di barcollomanonmollo nel forum Progettazione meccanica - forum generale
      Risposte: 14
      Ultimo Messaggio: 25-10-2008, 18: 55

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti