Risultati da 1 a 2 di 2
  1. #1
    Utente Standard
    Iscritto dal
    2008
    Messaggi
    181
    Professione
    Progettazione, Sviluppo lamiera per taglio e piega
    Regione
    Emilia romagna
    Software
    Inventor, Autocad, Solid Edge

    Predefinito Problema con i vincoli.

    Non so se e' comune ma mi sta sta facendo innervosire la perdita dei vincoli in assembly.
    1.Avevo fato un foro in una parte vincolando la posizione con "project geometry" di un altro foro di un'altra parte - cambiando la posizione del primo foro la geometria progettata rimane nella vecchia posizione.
    2.A volte posizionando una parte "X" in assembly cercando di vincolare a una parte "Y" che era precedentemente completamente vincolata, la parte "Y" inizia a impazzire cambiando posizione ...

    Premetto che uso Inventor da poco e vengo da SolidEdge e so che lavorando inizi a capire i trucchi, ma sto cercando di capire di cosa mi posso fidare per fare un assembly un minimo parametrizzata

    Grazie.

  2. #2
    Moderatore L'avatar di stefanobruno
    Iscritto dal
    2008
    Messaggi
    2250
    Professione
    Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
    Regione
    Piemonte,Torino
    Software
    Inventor 2016 - Autocad ( read only ) - Rhino un pochino

    Predefinito

    L' adattività è una brutta bestia per chi ha esperienza ( e la usa con molta moderazione ), per un novizio è da scansare assolutamente specie su una commessa reale.
    Il rischio di fare errori è altissimo.
    Non dico che non funziona, anzi.
    Il problema è che si porta dietro legami tra i vari file e di questo bisogna essere più che consapevoli, altrimenti ti cadono tutti i capelli che hai.
    La sintesi perfetta : " E' come parlare con l' aspirapolvere " ( Gino Strada al blablatore di turno )


  • Discussioni Simili

    1. problema vincoli iassembly
      Di diegoscp76 nel forum Inventor
      Risposte: 0
      Ultimo Messaggio: 12-02-2015, 16: 09
    2. problema vincoli
      Di pironman nel forum Solidworks
      Risposte: 1
      Ultimo Messaggio: 11-03-2013, 09: 31
    3. PROBLEMA DI VINCOLI
      Di design77 nel forum Inventor
      Risposte: 7
      Ultimo Messaggio: 23-01-2013, 09: 55
    4. vincoli problema
      Di luca984 nel forum CATIA V5 CATProduct
      Risposte: 1
      Ultimo Messaggio: 03-07-2012, 19: 28
    5. Problema con i vincoli AIS R11
      Di ma60rco nel forum Inventor
      Risposte: 11
      Ultimo Messaggio: 07-02-2012, 17: 11

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti