Risultati da 1 a 4 di 4
  1. #1
    Utente poco attivo
    Iscritto dal
    2015
    Messaggi
    4
    Professione
    tirocinante
    Regione
    Marche
    Software
    Solid Edge

    Predefinito Visualizzazione della deformata nell'analisi FEM

    - - - Aggiornato - - -

    Ciao a tutti,
    è da un po' di giorni che sto sbattendo la testa con una simulazione in solid edge st6 e non trovo la soluzione. La simulazione consiste in 5 pezzi collegati tra di loro con un connector glue. Assemblo il modello, lo carico, lo vincolo, creo la mesh e lo mando in esecuzione. Nastran NX fornisce il risultato ma non riesco a vedere la deformata con tutti i colori. Sembrerebbe che sia scarico. Poi faccio una simulazione di prova con una trave a sbalzo con un carico di taglio all'estremità e funziona. Ho provato anche a simulare la trave con le stesse condizioni di vincolo e di carico ma composta da due travi di sezione differente per vedere se definisco correttamente il connector glue e funziona. Come mai, secondo voi, con il primo modello non riesco a visualizzare la deformata?
    Grazie

  2. #2
    Utente poco attivo
    Iscritto dal
    2015
    Messaggi
    4
    Professione
    tirocinante
    Regione
    Marche
    Software
    Solid Edge

    Predefinito

    Problema risolto

  3. #3
    Moderatore L'avatar di Be_on_edge
    Iscritto dal
    2007
    Messaggi
    2764
    Professione
    Progettazione
    Regione
    Emilia Romagna
    Software
    Solid Edge

    Predefinito

    Citazione Originariamente Scritto da rosario nic Visualizza Messaggio
    Problema risolto
    Puoi brevemente esporre quale era il problema ?
    In questo modo chi si trova nelle tue stesse condizioni sa cosa guardare.

    Ciao
    Francesco
    Cintura nera di solid edge

  4. #4
    Utente poco attivo
    Iscritto dal
    2015
    Messaggi
    4
    Professione
    tirocinante
    Regione
    Marche
    Software
    Solid Edge

    Predefinito

    Scusa il ritardo,
    il problema riguardava la visualizzazione della deformata della struttura.
    Disperato ho fatto la seguente prova. Prova.jpg e come si può vedere la trave si deforma e si colora. Quindi la definizione del modello (carichi, vincoli, connectors) era corretto. La mia struttura invece non si deformava e aveva lo stesso colore, relativo alla tensione di Von Mises più bassa. Allora ho disattivato dei piani di simmetria che avevo utilizzato per costruire l'assieme (tramite il comando mirror) e magicamente sono riuscito ad ottenere la deformata con tutti i colori.
    Spero di essere stato esaustivo.


  • Discussioni Simili

    1. Problema di visualizzazione deformata
      Di supergio84 nel forum AutoCAD
      Risposte: 8
      Ultimo Messaggio: 28-01-2013, 10: 48
    2. salvataggio della sagoma deformata
      Di paolino nel forum Cosmos
      Risposte: 6
      Ultimo Messaggio: 12-07-2010, 10: 37
    3. Visualizzazione icone della MAIN TOOLBAR
      Di Donato nel forum 3D studio
      Risposte: 3
      Ultimo Messaggio: 21-11-2009, 16: 20
    4. Conversione iges/step della deformata
      Di mastmotion nel forum Abaqus
      Risposte: 4
      Ultimo Messaggio: 09-01-2009, 00: 34
    5. Visualizzazione della Filettatura
      Di Liotro nel forum Solid Edge
      Risposte: 5
      Ultimo Messaggio: 26-05-2008, 17: 58

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti