Risultati da 1 a 10 di 10
  1. #1
    Utente Junior
    Iscritto dal
    2007
    Messaggi
    61
    Professione
    progettista
    Regione
    veneto
    Software
    swx2011 - PTC Creo direct Modeling

    Predefinito visualizzazione anomala in assieme

    buongiorno, in un'assieme ho il seguente problema di visualizzazione.
    1) in 'ombreggiatura' vengono visualizzate le parti senza delle supercifi (per capirci si vede l'interno)
    2) in 'ombreggiata con bordi' si vedono tutte le linee wireframe sovrapposte alle superfici colorate
    3) in modalità 'rimozione linee nascoste' vedo la stessa cosa che vedo attivando solo il wireframe (quindi solo il reticolo).

    Ho notato che nascondendo un gruppo 'corposo' il problema sparisce per ripresentarsi dopo aver reso di nuovo visibile il gruppo.

    C'è qualche parametro o flag da controllare?
    ciao
    claudio71
    Ultima modifica di claudio71; 21-04-2008 alle 10: 21

  2. #2
    Utente Junior
    Iscritto dal
    2008
    Messaggi
    13
    Professione
    progettista
    Regione
    veneto
    Software
    solidworks

    Predefinito

    ciao
    una delle prime cose da controllare è:
    va nelle opzioni proprietà del documento e controlla se
    "salva tessellatura con il documento di parte"
    e fleggato
    in ogni caso meglio se gli fai ricostruire la tessellatura

  3. #3
    Utente Junior
    Iscritto dal
    2007
    Messaggi
    61
    Professione
    progettista
    Regione
    veneto
    Software
    swx2011 - PTC Creo direct Modeling

    Predefinito

    Citazione Originariamente Scritto da dedalus Visualizza Messaggio
    ciao
    una delle prime cose da controllare è:
    va nelle opzioni proprietà del documento e controlla se
    "salva tessellatura con il documento di parte"
    e fleggato
    in ogni caso meglio se gli fai ricostruire la tessellatura
    grazie ma il 'salva ....' non è solo per le parti?

  4. #4
    Utente Junior
    Iscritto dal
    2008
    Messaggi
    13
    Professione
    progettista
    Regione
    veneto
    Software
    solidworks

    Predefinito

    Citazione Originariamente Scritto da claudio71 Visualizza Messaggio
    grazie ma il 'salva ....' non è solo per le parti?
    si
    devi farso sulle pari che ti creano problemi

  5. #5
    Utente Senior L'avatar di cubalibre00
    Iscritto dal
    2007
    Messaggi
    1159
    Professione
    Progettazione meccanica
    Regione
    Emilia Romagna
    Software
    NX3;NX6 e SW2009

    Predefinito

    Citazione Originariamente Scritto da dedalus Visualizza Messaggio
    ciao
    una delle prime cose da controllare è:
    va nelle opzioni proprietà del documento e controlla se
    "salva tessellatura con il documento di parte"
    e fleggato
    in ogni caso meglio se gli fai ricostruire la tessellatura
    La tassellatura non c'entra niente.
    I problemi possono essere 2 :
    1)Problemi con la scheda grafica
    2)Ci può essere un corpo no manifold

    Alessandro

  6. #6
    Utente Junior
    Iscritto dal
    2007
    Messaggi
    61
    Professione
    progettista
    Regione
    veneto
    Software
    swx2011 - PTC Creo direct Modeling

    Predefinito

    Citazione Originariamente Scritto da cubalibre00 Visualizza Messaggio
    La tassellatura non c'entra niente.
    I problemi possono essere 2 :
    1)Problemi con la scheda grafica
    2)Ci può essere un corpo no manifold

    Alessandro
    grazie della risposta... cosa intendi per non manifold? Hai qualche dritta su come rilevarlo/sistemarlo?

    ciao

  7. #7
    Utente Senior L'avatar di cubalibre00
    Iscritto dal
    2007
    Messaggi
    1159
    Professione
    Progettazione meccanica
    Regione
    Emilia Romagna
    Software
    NX3;NX6 e SW2009

    Predefinito

    Citazione Originariamente Scritto da claudio71 Visualizza Messaggio
    grazie della risposta... cosa intendi per non manifold? Hai qualche dritta su come rilevarlo/sistemarlo?

    ciao
    Per la scheda grafica, non è così semplice.
    Occorrerà fare delle prove sui driver consigliati dalla SolidWorks Corp. e gli ultimi disponibili.
    Verificare inoltre se la SolidWorks Corp. consiglia dei settaggi particolari per la tua scheda video.
    Per il punto 2, risolvi tutto l'assieme e fai un bel CTRL+Q, è una rigenerazione forzata di tutto l'assieme fino ai livelli più bassi (funzioni).
    Se non dà errori, allora è da imputare alla scheda video e relativi driver / settaggi.

    Alessandro

  8. #8
    Utente Junior
    Iscritto dal
    2007
    Messaggi
    61
    Professione
    progettista
    Regione
    veneto
    Software
    swx2011 - PTC Creo direct Modeling

    Predefinito

    grazie alessandro.

    ciao

  9. #9
    Utente Junior
    Iscritto dal
    2007
    Messaggi
    61
    Professione
    progettista
    Regione
    veneto
    Software
    swx2011 - PTC Creo direct Modeling

    Predefinito

    Mi si è risolto il problema impostando nell'assieme generale il gruppo che congelavo su 'rigido' anzichè 'flessibile'.
    Strano perchè ho provato a reimpostarlo su flex per vedere se il problema ritornava... ma non è successo.

    Altra cosa inspiegabile è questa: aprendo il gruppo (solito che congelavo per poter visualizzare correttamente) e ruotando il modello con la rotellina del mouse, tutte le parti assemblate rimanevano nella schermata (quindi tutto ok). Differentemente nell'assieme succedeva questo:
    1) con gruppo visibile: ruotavo l'assieme generale e mi spariva nello spazio tutto (cioè come avessi una parte inserita chissà dove) e zoommando lo trovavo piccolissimo. Non era un difetto di visualizzazione perchè facendo 'zoom precedente' ritornava dov'era.
    2) con gruppo non visibile: ruotavo correttamente il tutto mantenendo l'assieme nella visuale.

    Tutto ciò prima che si risolvesse la cosa!
    cos'è stato poi......
    Ultima modifica di claudio71; 24-04-2008 alle 11: 19

  10. #10
    Utente Senior L'avatar di cubalibre00
    Iscritto dal
    2007
    Messaggi
    1159
    Professione
    Progettazione meccanica
    Regione
    Emilia Romagna
    Software
    NX3;NX6 e SW2009

    Predefinito

    Citazione Originariamente Scritto da claudio71 Visualizza Messaggio
    Mi si è risolto il problema impostando nell'assieme generale il gruppo che congelavo su 'rigido' anzichè 'flessibile'.
    Strano perchè ho provato a reimpostarlo su flex per vedere se il problema ritornava... ma non è successo.

    Altra cosa inspiegabile è questa: aprendo il gruppo (solito che congelavo per poter visualizzare correttamente) e ruotando il modello con la rotellina del mouse, tutte le parti assemblate rimanevano nella schermata (quindi tutto ok). Differentemente nell'assieme succedeva questo:
    1) con gruppo visibile: ruotavo l'assieme generale e mi spariva nello spazio tutto (cioè come avessi una parte inserita chissà dove) e zoommando lo trovavo piccolissimo. Non era un difetto di visualizzazione perchè facendo 'zoom precedente' ritornava dov'era.
    2) con gruppo non visibile: ruotavo correttamente il tutto mantenendo l'assieme nella visuale.

    Tutto ciò prima che si risolvesse la cosa!
    cos'è stato poi......
    Quest'altra volta, posta un'immagine e forse ti avremmo dato la soluzione.
    Da come l'avevi descritta sembrava una stranezza presente a video e invece era una cattiva rappresentazione dei componenti che falsava la visione.

    Alessandro


  • Discussioni Simili

    1. Anomala creazione di file acad.lsp per ogni dwg
      Di sigur ròs nel forum AutoCAD
      Risposte: 9
      Ultimo Messaggio: 26-09-2012, 16: 23
    2. Risposte: 10
      Ultimo Messaggio: 30-01-2011, 23: 42
    3. Visualizzazione parti sezionate in assieme
      Di Tarkus nel forum Inventor
      Risposte: 0
      Ultimo Messaggio: 13-05-2010, 10: 28
    4. Risposte: 1
      Ultimo Messaggio: 30-04-2010, 17: 01
    5. Risposte: 1
      Ultimo Messaggio: 01-07-2008, 20: 06

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti