Risultati da 1 a 5 di 5
  1. #1
    Utente poco attivo L'avatar di daco86
    Iscritto dal
    2011
    Messaggi
    4
    Professione
    Progettista impianti industriali
    Regione
    Piemonte
    Software
    ACAD - Inventor - SolidWorks - 3DSMax Design

    Icon3 Problema apertura multipla assieme e parti

    Buongiorno a tutti,
    chiedo lumi su un comportamento piuttosto fastidioso che riscontro su Solidworks da diverse versioni (quindi mi sorge il dubbio che sia un'impostazione errata da qualche parte piuttosto che un bug).

    Saltuariamente quando apro un assieme o una parte multicorpo mi apre anche alcuni dei file ad esso collegati... e su grandi assiemi avere 40-50 documenti aperti è una bella scocciatura!

    Apro un assieme, automaticamente mi apre anche alcuni dei file inclusi.
    Apro una parte multicorpo, mi apre anche alcuni file collegati!

    Il fatto che siano file di versioni diverse può influire?
    Uso SW dalla 2011, l'ho aggiornato tutti gli anni fino alla 2014, magari non tutti i miei modelli sono salvati alla 2014.
    Io uso il "Salva tutto" ormai come abitudine, ho fatto una prova su alcune parti multicorpo in cui sono certo che tutti i componenti sono in versione 2014, ma continua imperterrito con questo strano comportamento.

    Grazie dei consigli che saprete darmi.

  2. #2
    Utente Senior L'avatar di meccanicamg
    Iscritto dal
    2010
    Messaggi
    5969
    Professione
    ♔ Technical manager - Mechanical engineer ♚
    Regione
    Lombardia
    Software
    SolidWorks, DraftSight, Me10, Freecad, KiSSSoft, Excel

    Predefinito

    Anche a me capita quando faccio delle porcherie come avere in una parte multicorpo delle altre parti codificate senza interrompere i riferimenti o in altre circostanze inspiegabili. Se su disegnasse secondo gli standard insegnarti da 3ds non capirebbero queste cose strane. Per fortuna non ho queste cose nei files ufficiali.

  3. #3
    Utente poco attivo L'avatar di daco86
    Iscritto dal
    2011
    Messaggi
    4
    Professione
    Progettista impianti industriali
    Regione
    Piemonte
    Software
    ACAD - Inventor - SolidWorks - 3DSMax Design

    Predefinito

    quindi tu dici di interrompere i tutti i riferimenti esterni nei multicorpo?
    provo.

  4. #4
    Utente Junior
    Iscritto dal
    2007
    Messaggi
    30
    Professione
    Progettista meccanico
    Regione
    Lombardia
    Software
    Solid Edge,Solid Works

    Predefinito

    Prova a mettere "nessuna" in opzioni--> riferimenti esterni --> carica documenti in riferimento.
    Ernesto

  5. #5
    Utente poco attivo L'avatar di daco86
    Iscritto dal
    2011
    Messaggi
    4
    Professione
    Progettista impianti industriali
    Regione
    Piemonte
    Software
    ACAD - Inventor - SolidWorks - 3DSMax Design

    Predefinito

    Citazione Originariamente Scritto da daco86 Visualizza Messaggio
    ...mi sorge il dubbio che sia un'impostazione errata da qualche parte piuttosto che un bug...
    Appunto. Grazie Ernesto, era impostata su Apri i modificati.
    Direi che si può chiudere, grazie a tutti.


  • Discussioni Simili

    1. lentezza apertura assieme
      Di otrebor81 nel forum Solid Edge
      Risposte: 15
      Ultimo Messaggio: 14-12-2012, 18: 12
    2. Problema esportazione parti in lamiera su assieme
      Di AlessioOvo nel forum Inventor
      Risposte: 2
      Ultimo Messaggio: 30-10-2012, 14: 09
    3. Problema apertura file assieme
      Di animaledizona nel forum Solid Edge
      Risposte: 4
      Ultimo Messaggio: 30-07-2012, 14: 56
    4. MACRO PER PARTI (APERTURA E CONFERMA FUNZIONI)
      Di $davide$ nel forum Solidworks
      Risposte: 5
      Ultimo Messaggio: 04-05-2011, 10: 43
    5. Risposte: 5
      Ultimo Messaggio: 21-06-2008, 11: 31

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti