Risultati da 1 a 8 di 8
  1. #1
    Utente Junior
    Iscritto dal
    2014
    Messaggi
    22
    Professione
    disegnatore
    Regione
    veneto
    Software
    Inventor 2014

    Predefinito problema di visualizzazione assieme in messa in tavola

    Buongiorno a tutti, ho un problema di visualizzazione quando vado ad eseguire la messa in tavola di un assieme. In pratica vengono visualizzate nelle viste solo qualche elemento dell'assieme e non riesco a capire perché. Il problema è cominciato passando ad Inv2014 e l'ho riscontrato solo su un assieme in particolare. Che posso fare? grazie del vostro tempo

  2. #2
    Utente Standard
    Iscritto dal
    2014
    Messaggi
    254
    Professione
    perito meccanico
    Regione
    Emilia-Romagna
    Software
    Inventor-Autocad

    Predefinito

    .. che rappresentazione hai caricato ???

  3. #3
    Utente Junior
    Iscritto dal
    2014
    Messaggi
    22
    Professione
    disegnatore
    Regione
    veneto
    Software
    Inventor 2014

    Predefinito

    Citazione Originariamente Scritto da eugenesis Visualizza Messaggio
    .. che rappresentazione hai caricato ???
    rappresentazione vista ho provato sia "master" che "default" ma non cambia gran che, intendevi quello?

  4. #4
    Utente Senior L'avatar di MBT
    Iscritto dal
    2007
    Messaggi
    5050
    Professione
    tiro righe, compilo tabelle...
    Regione
    nella Terra di Mezzo
    Software
    non serve un software per fare quel che faccio...

    Predefinito

    hai degli elementi nascosti? O indicati come "phantom" in distinta?

    « Tu sees ingegniir, ingegniti ! »
    « Sei ingegnere, ingegnati !»

  5. #5
    Utente Junior
    Iscritto dal
    2014
    Messaggi
    22
    Professione
    disegnatore
    Regione
    veneto
    Software
    Inventor 2014

    Predefinito

    Citazione Originariamente Scritto da MBT Visualizza Messaggio
    hai degli elementi nascosti? O indicati come "phantom" in distinta?


    In Distinta Componenti avevo alcuni sottoassiemi indicati come "Riferimento", ma anche riportandoli a "Normale" la messa in tavola non cambia, mi da sempre queste viste parziali.

  6. #6
    Utente Standard
    Iscritto dal
    2014
    Messaggi
    254
    Professione
    perito meccanico
    Regione
    Emilia-Romagna
    Software
    Inventor-Autocad

    Predefinito

    controlla se per caso hai alcune ricorrenze definite "riferimento" oppure hai dei componenti non solidi ma fatti in Superfici ..

  7. #7
    Utente Standard L'avatar di Catafratto
    Iscritto dal
    2011
    Messaggi
    809
    Professione
    Disegnatore/progettista
    Regione
    Veneto
    Software
    Inventor 2016

    Predefinito

    Controlla anche che l'opzione "associatività" della vista sia spuntata (qualla in altro a destra del riquadro delle rappresentazioni di vista)...
    Spesso astuzia ed intelligenza sono molto più efficaci dell'ottusa forza bruta: ma non ho proprio tempo di cercare qualcun alltro...

  8. #8
    Utente Junior
    Iscritto dal
    2014
    Messaggi
    22
    Professione
    disegnatore
    Regione
    veneto
    Software
    Inventor 2014

    Predefinito

    WOOW grandi!
    La messa in tavola adesso è ok! ho impostato tutti i singoli elementi della distinta su "Normale" e spuntato "associativa" su ogni singola vista.
    Grazie a tutti per la cortesia e la disponibilità. ciao


  • Discussioni Simili

    1. Risposte: 8
      Ultimo Messaggio: 21-11-2013, 11: 24
    2. Risposte: 5
      Ultimo Messaggio: 09-09-2013, 15: 43
    3. Risposte: 2
      Ultimo Messaggio: 07-08-2012, 15: 44
    4. Risposte: 3
      Ultimo Messaggio: 22-04-2009, 09: 32
    5. Risposte: 5
      Ultimo Messaggio: 21-06-2008, 11: 31

    Tag per Questa Discussione

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti