Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 11
  1. #1
    Utente poco attivo
    Iscritto dal
    2014
    Messaggi
    5
    Professione
    Studente
    Regione
    Puglia
    Software
    Solid Edge

    Predefinito Problemi di visualizzazione SolidEdgeV18 e windows 8.1

    Buongiorno,
    ho un problema nel visualizzare solidedge v18 in windows 8.1
    un esempio: se seleziono qualcosa la parte selezionata scompare e al suo posto si vede ciò che c è sotto. ho provato diversi driver video ma nulla. (windows 8.1)

    qualcuno saprebbe dirmi come risolvere?
    windows 8.1 64bit
    scheda video Nvidia Quadro Fx 1800
    Immagini Allegate Immagini Allegate
    Ultima modifica di Sandra_ME30; 05-02-2014 alle 01: 26 Motivo: da immagine ad Allegato

  2. #2
    Moderatore L'avatar di Be_on_edge
    Iscritto dal
    2007
    Messaggi
    2763
    Professione
    Progettazione
    Regione
    Emilia Romagna
    Software
    Solid Edge

    Predefinito

    Prova ad andare nelle opzioni di visualizzazione di solid edge e provare le diverse impostazioni.
    Con l'opzione "Memoria di riserva" dovrebbe migliorare.

    Ciao
    Francesco
    Cintura nera di solid edge

  3. #3
    Utente poco attivo
    Iscritto dal
    2014
    Messaggi
    5
    Professione
    Studente
    Regione
    Puglia
    Software
    Solid Edge

    Predefinito

    Citazione Originariamente Scritto da Be_on_edge Visualizza Messaggio
    Prova ad andare nelle opzioni di visualizzazione di solid edge e provare le diverse impostazioni.
    Con l'opzione "Memoria di riserva" dovrebbe migliorare.

    Ciao
    ciao, ti ringrazio per la risposta.
    effettivamente con l'opzione "Memoria di riserva" il problema è scomparso.
    mi sapresti dire come mai si verifica tale problema?
    utilizzando driver generici non si manifesta.
    ho notato che anche su un mio laptop meno performante non ho problemi.

  4. #4
    Moderatore SolidEdge L'avatar di cacciatorino
    Iscritto dal
    2007
    Messaggi
    9340
    Professione
    Ingegnere meccanico
    Regione
    Porto Recanati, ma con l'appennino nel cuore
    Software
    SolidEdge CoCreate Salome-Meca

    Predefinito

    Citazione Originariamente Scritto da fabrr Visualizza Messaggio
    ciao, ti ringrazio per la risposta.
    effettivamente con l'opzione "Memoria di riserva" il problema è scomparso.
    mi sapresti dire come mai si verifica tale problema?
    utilizzando driver generici non si manifesta.
    ho notato che anche su un mio laptop meno performante non ho problemi.
    Quando dici a Solid Edge di lavorare con la meoria di riserva, gli stai dicendo di usare la ram del computer anche per l'elaborazione grafica, cosa che normalmente invece si farebbe con la ram della scheda grafica. Ora su parecchi portatili di fascia bassa spesso la ram video non c'e' proprio, e viene usata quella del calcolatore centrale (ram video condivisa). Usando la memoria di riserva eviti che solid edge vada a cercare qualcosa che proprio non esiste.

    ti do un consiglio: prova a disabilitare aero, ammesso che si win8 ci sia, e usare le impostazioni video standard. Te lo dico perche' questo mi ha permeso di risolvere problemi simili su Win Seven con la V18.



    stimarchetti.altervista.org - Progettazione Meccanica

  5. #5
    Moderatore SolidEdge L'avatar di cacciatorino
    Iscritto dal
    2007
    Messaggi
    9340
    Professione
    Ingegnere meccanico
    Regione
    Porto Recanati, ma con l'appennino nel cuore
    Software
    SolidEdge CoCreate Salome-Meca

    Predefinito

    Citazione Originariamente Scritto da cacciatorino Visualizza Messaggio
    Quando dici a Solid Edge di lavorare con la meoria di riserva, gli stai dicendo di usare la ram del computer anche per l'elaborazione grafica, cosa che normalmente invece si farebbe con la ram della scheda grafica. Ora su parecchi portatili di fascia bassa spesso la ram video non c'e' proprio, e viene usata quella del calcolatore centrale (ram video condivisa). Usando la memoria di riserva eviti che solid edge vada a cercare qualcosa che proprio non esiste.

    ti do un consiglio: prova a disabilitare aero, ammesso che si win8 ci sia, e usare le impostazioni video standard. Te lo dico perche' questo mi ha permeso di risolvere problemi simili su Win Seven con la V18.
    Scusa non avevo visto che hai una FX Quadro. Lascia stare il discorso sulla ram condivisa e prova a togliere Aero (se possibile). In questo modo forse potrai sfruttare a pieno la potenza della scheda, che con l'impostazione "momoria di riserva" e' un po' mortificata.



    stimarchetti.altervista.org - Progettazione Meccanica

  6. #6
    Moderatore L'avatar di Be_on_edge
    Iscritto dal
    2007
    Messaggi
    2763
    Professione
    Progettazione
    Regione
    Emilia Romagna
    Software
    Solid Edge

    Predefinito

    Citazione Originariamente Scritto da cacciatorino Visualizza Messaggio
    Scusa non avevo visto che hai una FX Quadro. Lascia stare il discorso sulla ram condivisa e prova a togliere Aero (se possibile). In questo modo forse potrai sfruttare a pieno la potenza della scheda, che con l'impostazione "momoria di riserva" e' un po' mortificata.
    In windows 8 Aero è stato tolto da Microsoft stessa !
    Francesco
    Cintura nera di solid edge

  7. #7
    Utente poco attivo
    Iscritto dal
    2014
    Messaggi
    5
    Professione
    Studente
    Regione
    Puglia
    Software
    Solid Edge

    Predefinito

    Citazione Originariamente Scritto da cacciatorino Visualizza Messaggio
    Scusa non avevo visto che hai una FX Quadro. Lascia stare il discorso sulla ram condivisa e prova a togliere Aero (se possibile). In questo modo forse potrai sfruttare a pieno la potenza della scheda, che con l'impostazione "momoria di riserva" e' un po' mortificata.
    il punto è proprio questo...
    la mia workingstation ha 8gb di ram,
    la video ha 1gb dedicato e con quella condivisa la memoria video arriva ad oltre 4gb... per questo mi pareva abbastanza strano.
    c'è da dire che con i driver video generici di windows il problema non si presenta...idem su un portatile + vecchio (256mb di video e nessun problema)...

    grazie a tutti per l'aiuto ;)

  8. #8
    Moderatore SolidEdge L'avatar di cacciatorino
    Iscritto dal
    2007
    Messaggi
    9340
    Professione
    Ingegnere meccanico
    Regione
    Porto Recanati, ma con l'appennino nel cuore
    Software
    SolidEdge CoCreate Salome-Meca

    Predefinito

    Citazione Originariamente Scritto da fabrr Visualizza Messaggio
    il punto è proprio questo...
    la mia workingstation ha 8gb di ram,
    la video ha 1gb dedicato e con quella condivisa la memoria video arriva ad oltre 4gb... per questo mi pareva abbastanza strano.
    c'è da dire che con i driver video generici di windows il problema non si presenta...idem su un portatile + vecchio (256mb di video e nessun problema)...

    grazie a tutti per l'aiuto ;)
    Su Windows Seven e' possibile eliminare tutti gli orpelli grafici e farlo funzionare in modalita' simile windows 2000. Prova a vedere se trovi qualcosa del genere anche in windows 8, e' probabile che cosi' puoi risolvere, sfruttando al tempo stesso l'accelerazione hardware della tua scheda.



    stimarchetti.altervista.org - Progettazione Meccanica

  9. #9
    Utente poco attivo
    Iscritto dal
    2014
    Messaggi
    5
    Professione
    Studente
    Regione
    Puglia
    Software
    Solid Edge

    Predefinito

    salve,
    a mesi di distanza ho ancora lo stesso problema, selezionando memoria di riserva effettivamente il problema sparisce ma le prestazioni calano notevolmente.
    nessuno sa come potrei risolvere?

  10. #10
    Moderatore L'avatar di Be_on_edge
    Iscritto dal
    2007
    Messaggi
    2763
    Professione
    Progettazione
    Regione
    Emilia Romagna
    Software
    Solid Edge

    Predefinito

    Citazione Originariamente Scritto da fabrr Visualizza Messaggio
    salve,
    a mesi di distanza ho ancora lo stesso problema, selezionando memoria di riserva effettivamente il problema sparisce ma le prestazioni calano notevolmente.
    nessuno sa come potrei risolvere?
    Visto che sei studente come mai non installi l'ultima versione ?
    Avresti accesso a tutte le funzionalità introdotte e potresti sfruttare al massimo la tua workstation.
    La versione 18 risale al 2006 !

    Ciao
    Francesco
    Cintura nera di solid edge


  • Pagina 1 di 2 12 UltimaUltima

    Discussioni Simili

    1. visualizzazione anteprime windows 8
      Di Lotus88 nel forum Solid Edge
      Risposte: 13
      Ultimo Messaggio: 17-04-2013, 11: 16
    2. Problemi con testi e scritte (Windows 7)
      Di sillup nel forum Microstation
      Risposte: 5
      Ultimo Messaggio: 28-11-2011, 15: 11
    3. Visualizzare i problemi in Windows 7
      Di SolidUser nel forum Solidworks
      Risposte: 2
      Ultimo Messaggio: 23-02-2011, 23: 21
    4. Problemi con Windows Vista
      Di gc76 nel forum Solid Edge
      Risposte: 3
      Ultimo Messaggio: 27-10-2009, 13: 57
    5. Problemi Solidworks2008/windows Xp
      Di TechnoStudio nel forum Solidworks
      Risposte: 19
      Ultimo Messaggio: 11-04-2008, 23: 08

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti