Risultati da 1 a 9 di 9

Discussione: Aggiornamento viste

  1. #1
    Utente Standard
    Iscritto dal
    2007
    Messaggi
    224
    Professione
    Ingegnere
    Regione
    VENETO
    Software
    ProE

    Predefinito Aggiornamento viste

    Da qualche tempo quando apro una messa in tavola e rigenero le viste non si aggiornano più. Devo farlo manualmente vista per vista.

    Probabilmente per sbaglio ho settato qualche parametro sbagliato. Qualcuno mi sa dare una dritta dove cercare?

    Grazie in anticipo

    AMinati

  2. #2
    Utente Standard L'avatar di calacc
    Iscritto dal
    2011
    Messaggi
    504
    Professione
    Product Development Engineering Specialist
    Regione
    Emilia Romagna
    Software
    CREO Parametric 2.0 M230

    Predefinito

    Ciao, hai controllato se la voce del config.pro auto_regen_views è settato su yes?!? Di default credo di sì

  3. #3
    Utente Standard
    Iscritto dal
    2007
    Messaggi
    224
    Professione
    Ingegnere
    Regione
    VENETO
    Software
    ProE

    Predefinito

    auto_regen_views è impostato su yes, ma il problema esiste ancora.

    Grazie comunque, ho anche aperto una richiesta d'assistenza.

    AMinati

  4. #4
    Utente Standard L'avatar di calacc
    Iscritto dal
    2011
    Messaggi
    504
    Professione
    Product Development Engineering Specialist
    Regione
    Emilia Romagna
    Software
    CREO Parametric 2.0 M230

    Predefinito

    Potresti per favore indicare anche la versione utilizzata? Magari ci possono essere differenze tra le tante...
    Nelle opzioni di dettaglio hlr_for_threads è su yes o su no? In caso di modifica, la mia guida dice che le viste non si aggiornano più automaticamente...

  5. #5
    Utente Standard
    Iscritto dal
    2007
    Messaggi
    224
    Professione
    Ingegnere
    Regione
    VENETO
    Software
    ProE

    Predefinito

    Creo 2.0 M070, ho cercato l'opzione hlr_for_threads ma non risulta esserci nella mia versione...

  6. #6
    Moderatore L'avatar di tartufon80
    Iscritto dal
    2009
    Messaggi
    526
    Professione
    Volevo fare il tecnico....
    Regione
    Abruzzo
    Software
    Creo 2.0+PDMLink 10.1, Solidworks 2016 SP4

    Predefinito

    Citazione Originariamente Scritto da AMinati Visualizza Messaggio
    Creo 2.0 M070, ho cercato l'opzione hlr_for_threads ma non risulta esserci nella mia versione...
    Ciao!

    La variabile che ti suggerisce calacc è nel file dtl, prova a cercarla lì....io ho la M060 e c'è!
    Facci sapere se risolve!
    "Non c'è cattivo più cattivo di un buono quando diventa cattivo!" (cit.)

  7. #7
    Utente Standard
    Iscritto dal
    2007
    Messaggi
    224
    Professione
    Ingegnere
    Regione
    VENETO
    Software
    ProE

    Predefinito

    hlr_for_threads è impostata su yes, ma questa non dovrebbe avere alcuna influenza sulla rigenerazione delle viste...

  8. #8
    Moderatore L'avatar di tartufon80
    Iscritto dal
    2009
    Messaggi
    526
    Professione
    Volevo fare il tecnico....
    Regione
    Abruzzo
    Software
    Creo 2.0+PDMLink 10.1, Solidworks 2016 SP4

    Predefinito

    Citazione Originariamente Scritto da AMinati Visualizza Messaggio
    hlr_for_threads è impostata su yes, ma questa non dovrebbe avere alcuna influenza sulla rigenerazione delle viste...
    Di primo impatto ti direi anch'io la stessa cosa, ma leggendo quello che diceva calacc e cercando nell'help, ho trovato la seguente nota...magari sono correlati in qualche modo...
    Immagini Allegate Immagini Allegate
    "Non c'è cattivo più cattivo di un buono quando diventa cattivo!" (cit.)

  9. #9
    Utente Standard L'avatar di calacc
    Iscritto dal
    2011
    Messaggi
    504
    Professione
    Product Development Engineering Specialist
    Regione
    Emilia Romagna
    Software
    CREO Parametric 2.0 M230

    Predefinito

    Eh, appunto per quello che ho chiesto...
    Prova magari a utilizzare l'impostazione di def per hlr_for_threads che non ricordo al momento quale sia, dipende forse dalla versione. E poi vedi cosa succede...


  • Discussioni Simili

    1. Spostamento viste dopo aggiornamento
      Di stikkio nel forum Annotation
      Risposte: 2
      Ultimo Messaggio: 05-09-2012, 20: 33
    2. Problema aggiornamento aspetto viste disegni
      Di braunfish nel forum Inventor
      Risposte: 3
      Ultimo Messaggio: 13-06-2012, 16: 04
    3. Aggiornamento PC per V20
      Di bazzy nel forum Solid Edge
      Risposte: 22
      Ultimo Messaggio: 17-07-2009, 10: 11
    4. Aggiornamento ad ST
      Di xxxfazioxxx nel forum Solid Edge
      Risposte: 1
      Ultimo Messaggio: 15-12-2008, 15: 42
    5. Macro x massa ed aggiornamento viste
      Di Marco74 nel forum Solid Edge
      Risposte: 3
      Ultimo Messaggio: 19-02-2008, 10: 38

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  
    • Il codice BB è Attivato
    • Le faccine sono Attivato
    • Il codice [IMG] è Disattivato
    • Il codice [VIDEO] è Disattivato
    • Il codice HTML è Disattivato





    CAD3D.it - la community dei progettisti