Risultati da 1 a 3 di 3
  1. #1
    Utente Junior
    Iscritto dal
    2010
    Messaggi
    17
    Professione
    disoccupato, aspirante disegnatore
    Regione
    veneto
    Software
    solidworks, autocad

    Predefinito problema aspetto solido in assieme

    Quando accoppio oggetti, ho un problema: se assegno un aspetto ad un solido non me lo visualizza nell assieme, ma solo nel file del corpo.
    Neppure durante il rendering me lo fa vedere l aspetto.

  2. #2
    Utente Senior L'avatar di meccanicamg
    Iscritto dal
    2010
    Messaggi
    5969
    Professione
    ♔ Technical manager - Mechanical engineer ♚
    Regione
    Lombardia
    Software
    SolidWorks, DraftSight, Me10, Freecad, KiSSSoft, Excel

    Predefinito

    Prova a guardare se nell'assieme non hai assegnato un aspetto diverso rispetto a quello assegnato nella parte. Se le due cose sono differenti otterrai per esempio che nell'assieme lo vedi blu e nella parte lo vedi bianco trasparente.

  3. #3
    Utente Junior
    Iscritto dal
    2010
    Messaggi
    17
    Professione
    disoccupato, aspirante disegnatore
    Regione
    veneto
    Software
    solidworks, autocad

    Predefinito

    Citazione Originariamente Scritto da meccanicamg Visualizza Messaggio
    Prova a guardare se nell'assieme non hai assegnato un aspetto diverso rispetto a quello assegnato nella parte. Se le due cose sono differenti otterrai per esempio che nell'assieme lo vedi blu e nella parte lo vedi bianco trasparente.
    trovato! avevo molti aspetti, quindi li ho eliminati tutti e poi ho selezionato un aspetto


  • Discussioni Simili

    1. Problema con aspetto e colore parti
      Di citri nel forum Inventor
      Risposte: 5
      Ultimo Messaggio: 27-09-2012, 18: 19
    2. Problema aggiornamento aspetto viste disegni
      Di braunfish nel forum Inventor
      Risposte: 3
      Ultimo Messaggio: 13-06-2012, 16: 04
    3. convertire in unico solido da assieme
      Di alex64 nel forum NX (Unigraphics)
      Risposte: 7
      Ultimo Messaggio: 10-05-2012, 23: 07
    4. Risposte: 17
      Ultimo Messaggio: 29-02-2012, 15: 02
    5. Problema con aspetto facce...
      Di BlueEyes73 nel forum Solidworks
      Risposte: 8
      Ultimo Messaggio: 30-01-2009, 18: 26

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti