Risultati da 1 a 3 di 3
  1. #1
    Utente Junior L'avatar di Losbor1
    Iscritto dal
    2013
    Messaggi
    11
    Professione
    Studente
    Regione
    Emilia Romagna
    Software
    Solid Edge, AutoCad

    Predefinito Parti mancanti nella messa in tavola di un complessivo

    Salve a tutti,
    devo disegnare con Solid Edge il complessivo di una serratura a molla. Ho fatto i part di tutti i pezzi e li ho assemblati in un .asm . In questo file li vedo tutti, completamente vincolati. Al momento della messa in tavola, creando la vista principale, le varie sezioni, la tabella delle parti e la pallinatura, i componenti compaiono tutti al di fuori di uno, che sarebbe un dischetto di azionamento interno con una linguetta ripiegata che fa serve a far scattare il meccanismo. Qualcuno sa spiegarmi il perchè? Allego immagini per maggiore chiarezza.
    Grazie e buon lavoro a tutti. Il componente in questione è indicato in un'immagine con la freccia rossa.

    Losbor 1

    Imm.pngimm2.pngImmagine.pngtavola.png

  2. #2
    Moderatore L'avatar di Be_on_edge
    Iscritto dal
    2007
    Messaggi
    2763
    Professione
    Progettazione
    Regione
    Emilia Romagna
    Software
    Solid Edge

    Predefinito

    Citazione Originariamente Scritto da Losbor1 Visualizza Messaggio
    Salve a tutti,
    devo disegnare con Solid Edge il complessivo di una serratura a molla. Ho fatto i part di tutti i pezzi e li ho assemblati in un .asm . In questo file li vedo tutti, completamente vincolati. Al momento della messa in tavola, creando la vista principale, le varie sezioni, la tabella delle parti e la pallinatura, i componenti compaiono tutti al di fuori di uno, che sarebbe un dischetto di azionamento interno con una linguetta ripiegata che fa serve a far scattare il meccanismo. Qualcuno sa spiegarmi il perchè? Allego immagini per maggiore chiarezza.
    Grazie e buon lavoro a tutti. Il componente in questione è indicato in un'immagine con la freccia rossa.

    Losbor 1

    Imm.pngimm2.pngImmagine.pngtavola.png
    In assieme, tasto destro sul particolare che non ti compare nelle viste ed in tabella, seleziona la voce "proprietà occorrenza".
    Nella tabella che appare controllo le impostazioni di "Viste di disegno", "Rapporti di assieme", probabilmente è stato inserito "NO".

    Ciao
    Francesco
    Cintura nera di solid edge

  3. #3
    Utente Junior L'avatar di Losbor1
    Iscritto dal
    2013
    Messaggi
    11
    Professione
    Studente
    Regione
    Emilia Romagna
    Software
    Solid Edge, AutoCad

    Predefinito

    Perfetto grazie mille era proprio così. Adesso ho risolto.


  • Discussioni Simili

    1. Risposte: 7
      Ultimo Messaggio: 21-06-2012, 16: 41
    2. Schizzo nella messa in tavola
      Di S7aR nel forum Inventor
      Risposte: 6
      Ultimo Messaggio: 30-12-2011, 10: 32
    3. Spostamento quota lentissima, nella messa in tavola e nella creazione di scketch
      Di MassimoAB123 nel forum Creo Parametric - Messa in tavola
      Risposte: 18
      Ultimo Messaggio: 23-02-2010, 11: 41
    4. elenco parti nella messa in tavola
      Di Tacchino nel forum Inventor
      Risposte: 9
      Ultimo Messaggio: 21-04-2008, 17: 12
    5. elenco parti nella messa in tavola -1-
      Di Tacchino nel forum Inventor
      Risposte: 1
      Ultimo Messaggio: 21-04-2008, 16: 33

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti