Risultati da 1 a 2 di 2
  1. #1
    Utente Junior
    Iscritto dal
    2012
    Messaggi
    12
    Professione
    studente
    Regione
    lombardia
    Software
    solidworks2016

    Predefinito Ripristinare i vincoli geometrici dello schizzo

    Ciao a tutti.. come avrete ben capito sono alle prime armi e mi scuso se non saro' in grado di spiegare con i termini tecnici il problema.
    ho la versione studenti di inventor 2013. ieri ho chiuso per sbaglio la finestra del browser a sinistra e ci ho smanettato un bel po per farla riapparire.
    oggi sto iniziando un altro disegno in vista dell' esame. purtroppo dopo avere eseguito uno schizzo 2D e utilizzato la funzione " rettangolo per il centro" nel momento in cui vado a dare le quote al rettangolo questo si deforma perdendo appunto la forma di rettangolo. secondo me si e' modificata qualche impostazione di mantenimento vincoli . il fatto strano e' che succede solo per il comando rettangolo per il centro e non per quello "rettangolo per due punti" ecc..

    perfavore aiutatemi sono abbastanza disperato, sono in ritardo nel lavoro e non mi rimane molto tempo...
    ciao e grazie infinite!
    Ultima modifica di stefanobruno; 14-02-2013 alle 15: 19 Motivo: Cambiato titolo - tutto è sempre urgentissimo

  2. #2
    Utente Standard L'avatar di arzigogolo
    Iscritto dal
    2008
    Messaggi
    408
    Professione
    Disegnatore
    Regione
    LOMBARDIA
    Software
    INVENTOR PRO 2015, Pro/e w 5.0, Solidworks 2012

    Predefinito

    Citazione Originariamente Scritto da zanzot Visualizza Messaggio
    Ciao a tutti.. come avrete ben capito sono alle prime armi e mi scuso se non saro' in grado di spiegare con i termini tecnici il problema.
    ho la versione studenti di inventor 2013. ieri ho chiuso per sbaglio la finestra del browser a sinistra e ci ho smanettato un bel po per farla riapparire.
    oggi sto iniziando un altro disegno in vista dell' esame. purtroppo dopo avere eseguito uno schizzo 2D e utilizzato la funzione " rettangolo per il centro" nel momento in cui vado a dare le quote al rettangolo questo si deforma perdendo appunto la forma di rettangolo. secondo me si e' modificata qualche impostazione di mantenimento vincoli . il fatto strano e' che succede solo per il comando rettangolo per il centro e non per quello "rettangolo per due punti" ecc..

    perfavore aiutatemi sono abbastanza disperato, sono in ritardo nel lavoro e non mi rimane molto tempo...
    ciao e grazie infinite!
    Ciao, adesso non ho inventor sottomano, però mi sembra che tu debba andare in Opzioni di sitema e nella linguetta "Schizzo" spuntare la voce "applica vincoli automaticamente alla creazione dello schizzo" o qualcosa del genere. Prova a cercare, la soluzione dovrebbe essere lì.


  • Discussioni Simili

    1. aiuto urgentissimo
      Di maxray nel forum Inventor
      Risposte: 27
      Ultimo Messaggio: 07-12-2010, 19: 36
    2. AIUTO URGENTISSIMO!
      Di Mero nel forum Solidworks
      Risposte: 16
      Ultimo Messaggio: 29-01-2010, 22: 21
    3. AIUTO URGENTISSIMO
      Di jim78b nel forum Solidworks
      Risposte: 6
      Ultimo Messaggio: 28-01-2010, 15: 22
    4. urgentissimo!!! componentistica
      Di michele florentino nel forum Solid Edge
      Risposte: 19
      Ultimo Messaggio: 30-12-2008, 11: 45
    5. URGENTISSIMO-AIUTATEMI
      Di pelo nel forum CATIA V5 vari
      Risposte: 6
      Ultimo Messaggio: 16-09-2008, 22: 15

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti