Risultati da 1 a 5 di 5
  1. #1
    Utente poco attivo L'avatar di Uedra84
    Iscritto dal
    2012
    Messaggi
    5
    Professione
    Libero Professionista
    Regione
    Veneto
    Software
    NX

    Predefinito Problematica settaggi UG

    Buonasera a tutti,

    ho due problematiche che non riesco a carpire come risolvere .

    Mi esplico :
    innanzitutto si parla di NX5 (non ho verificato sulle altre versioni perche al momento sto usando questa) versione 5.0.6.3 con regolare licenza acquistata .

    PRIMA PROBLEMATICA :
    si tratta di uno dei settaggi della through curves mesh. Quando digito il comando per crearne una nelle impostazioni sotto ho gia settato di default un valore 0.00000000000 (credo infinito) sulle intersection (vedere immagine) che ogni volta se non mi ricordo di settarlo io manualmente es. 0.001 il programma inizia a calcolare e speriamo mi dia errore perche il piu delle volte devo riavviare il programma.
    Ho controllato nelle PREFERENCES sotto il menu MODELING alla voce Distance Tolerances se modificandolo mi cambiasse qualcosa ma niente.
    Ho provato a cambiarlo ma il valore che viene impostato lo ritrovo nella through curves mesh nel settaggio G0 (position).

    Quindi la domanda...come faccio a impostare le intersection in maniera da non avere un valore 0.0000000?? dove devo guardare??? devo andare nei customer defaults?? sinceramente ho provato a dare un'occhiata ma non ho trovato niente.
    Qualcuno sa dirmi qualcosa???


    SECONDA PROBLEMATICA :
    ultimamente mi capita di avviare UG sempre versione precedentemente citata e dopo aver caricato l'assieme principale con opzione DO NOT LOAD COMPONENTS mi compare un messaggio che l'espressione .0.3. non č valida e che il valore verrā impostato con 0,3 (con la virgola e non con il punto) VEDERE ALTRA IMMAGINE.
    Al chč se vado o tento minimamente di entrare nelle comando espressione tramite o i menu a tendina o tramite CRTL+E mi compare la scritta NX HA SMESSO DI FUNZIONARE e crash.
    Allora riavvio il programma e riaprendo l'assieme non mi da piu l'errore sotto le espressioni. mi apre tranquillamente il programma e vedo che i valori decimali sono indicati col punto (es. 0.25 - 0.3).
    Questo capita non sempre. Ma ogni tanto alle 8.00 del mattino aprendo questo file assieme mi capita questa cosa. Quindi se me ne accorgo riavvio UG direttamente.

    Quindi mi chiedo... č il file d'assieme che č sputt...corrotto o č un possibile BUG di NX??? Avete mai visto errori simili???

    Grazie mille
    Buona serata a tutti
    Immagini Allegate Immagini Allegate
    "..Hola. Mi nombre es Iņigo Montoya. Tu hai ucciso mi padre preparate a morir.."

  2. #2
    Utente Standard L'avatar di ciciu
    Iscritto dal
    2012
    Messaggi
    137
    Professione
    Stampi Termoplastici
    Regione
    Lombardia
    Software
    Nx8.5 ; Nx10

    Predefinito

    Sinceramente non ricordo come era nella versione 5 .
    Attualmente se immetti il valore - per esempio 0,01 - nel campo di tolleranza di intersezione nella costruzione di superfici mesh ed esegui correttamente il comando, una volta confermato e poi una volta uscito correttamente da Nx (non ce ne devono essere altri aperti) , il valore usato rimane memorizzato .
    Non č corretto avere 0 . Quello č il max errore ammissibile tra l'ultimo punto della curva primaria ed il primo punto della curva secondaria e ti permette di costruire la superficie anche con curve discostanti tra loro

  3. #3
    Utente poco attivo L'avatar di Uedra84
    Iscritto dal
    2012
    Messaggi
    5
    Professione
    Libero Professionista
    Regione
    Veneto
    Software
    NX

    Predefinito

    ciciu....... PERFETTOOOOO....!!!!

    evidentemente eseguivo l'operazione non correttamente...forse anche il discorso delle due sessioni aperte perche ultimamente mi capitava di lavorare con due aperte...
    mi ricordavo anch'io che i valori li tiene in memoria...
    Ho riprovato con un file di default ed, eseguito il comando through curves mesh, ora lo tiene in memoria.


    GRAZIE MILLE !!!!

    Manca la seconda ora...
    "..Hola. Mi nombre es Iņigo Montoya. Tu hai ucciso mi padre preparate a morir.."

  4. #4
    Utente Standard L'avatar di ciciu
    Iscritto dal
    2012
    Messaggi
    137
    Professione
    Stampi Termoplastici
    Regione
    Lombardia
    Software
    Nx8.5 ; Nx10

    Predefinito

    Citazione Originariamente Scritto da Uedra84 Visualizza Messaggio
    Manca la seconda ora...
    bōh
    prova a chiedere ad nx di correggere gli errori :
    file-utilitā-pulizia parte

    se non conosci il comando prima leggi la guida

  5. #5
    Utente poco attivo L'avatar di Uedra84
    Iscritto dal
    2012
    Messaggi
    5
    Professione
    Libero Professionista
    Regione
    Veneto
    Software
    NX

    Predefinito

    ...giā provato ciciu.....
    ...giā provato col file-utilities-part cleanup ma senza i risultati sperati....
    "..Hola. Mi nombre es Iņigo Montoya. Tu hai ucciso mi padre preparate a morir.."


  • Discussioni Simili

    1. Problematica sviluppo (ripetizione piatta) delle lamiere.
      Di Giorgio Amico nel forum Solidworks
      Risposte: 2
      Ultimo Messaggio: 20-04-2012, 12: 01
    2. Problematica assiemi SW2011
      Di Imec nel forum Solidworks
      Risposte: 6
      Ultimo Messaggio: 08-04-2011, 08: 51
    3. Geometria problematica
      Di ElSup nel forum Ansys
      Risposte: 0
      Ultimo Messaggio: 07-02-2011, 11: 17
    4. Importazione di file dwg problematica
      Di zetadierre nel forum VectorWorks
      Risposte: 4
      Ultimo Messaggio: 29-06-2010, 16: 36
    5. Problematica impostazioni catia 5 r17
      Di MAPPINO nel forum CATIA V5 Infrastructure
      Risposte: 0
      Ultimo Messaggio: 13-10-2009, 12: 18

    Segnalibri

    Segnalibri

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •  





    CAD3D.it - la community dei progettisti